<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/favicon-16x16.png">
		<link rel="manifest" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/site.webmanifest">
		<link rel="mask-icon" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/safari-pinned-tab.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#b91d47">
		<meta name="theme-color" content = "#ffffff">

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-9XN2');</script>
		<!-- End Google Tag Manager →

<meta name='contextly-page' id='contextly-page' content='{"title":"12 Must-Try Dishes on Memphis Menus","url":"https:\/\/styleblueprint.com\/memphis\/everyday\/must-try-dishes-in-memphis\/","pub_date":"2021-06-22 16:00:27","mod_date":"2021-06-22 13:31:43","type":"everyday","post_id":"562130","author_id":"1137","author_name":"Gaye Swan","author_display_name":"Gaye Swan","tags":[],"categories":[],"image":"https:\/\/styleblueprint.com\/wp-content\/uploads\/2021\/06\/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr-e1623768099909.jpg"}' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="There are just some dishes on Memphis menus that everyone should experience at least once — and these are 12 we highly recommend!">
<meta property="og:title" content="12 Must-Try Dishes on Memphis Menus">
<meta property="article_author" content="Gaye Swan">
<meta property="article_publisher" content="https://www.facebook.com/styleblueprint">
<meta property="og:image" content="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr-e1623768099909.jpg">
<meta property="fb:app_id" content="691564284317210">
<meta property="og:type" content="article">
<meta property="og:url" content="https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/">
<meta property="og:site_name" content="StyleBlueprint">
<meta property="article:published_time" content="2021-06-22T16:00:27-05:00">
<meta property="article:modified_time" content="2021-06-22T13:31:43-05:00">
<meta property="og:updated_time" content="2021-06-22T13:31:43-05:00">
<meta name="twitter:title" content="12 Must-Try Dishes on Memphis Menus">
<meta name="twitter:description" content="There are just some dishes on Memphis menus that everyone should experience at least once — and these are 12 we highly recommend!">
<meta name="twitter:image" content="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr-e1623768099909.jpg">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://styleblueprint.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://styleblueprint.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://styleblueprint.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://styleblueprint.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://styleblueprint.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>12 Must-Try Dishes on Memphis Menus | StyleBlueprint</title>
	<meta name="description" content="To help you when you&#039;re looking for a sure-fire dinner winner (or any meal, really), here are 12 must-try dishes in Memphis." />
	<link rel="canonical" href="https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="12 Must-Try Dishes on Memphis Menus | StyleBlueprint" />
	<meta property="og:description" content="To help you when you&#039;re looking for a sure-fire dinner winner (or any meal, really), here are 12 must-try dishes in Memphis." />
	<meta property="og:url" content="https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/" />
	<meta property="og:site_name" content="StyleBlueprint" />
	<meta property="article:publisher" content="https://www.facebook.com/styleblueprint" />
	<meta property="article:modified_time" content="2021-06-22T18:31:43+00:00" />
	<meta property="og:image" content="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr-e1623768099909.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@styleblueprint" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="11 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://styleblueprint.com/#organization","name":"StyleBlueprint","url":"https://styleblueprint.com/","sameAs":["https://www.facebook.com/styleblueprint","https://instagram.com/styleblueprint","https://www.linkedin.com/company/styleblueprint","https://www.youtube.com/user/styleblueprint","https://www.pinterest.com/styleblueprint/","https://twitter.com/styleblueprint"],"logo":{"@type":"ImageObject","@id":"https://styleblueprint.com/#logo","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2019/08/style-blueprint-logo.jpg","contentUrl":"https://styleblueprint.com/wp-content/uploads/2019/08/style-blueprint-logo.jpg","width":250,"height":250,"caption":"StyleBlueprint"},"image":{"@id":"https://styleblueprint.com/#logo"}},{"@type":"WebSite","@id":"https://styleblueprint.com/#website","url":"https://styleblueprint.com/","name":"StyleBlueprint","description":"For a Life of Style + Substance","publisher":{"@id":"https://styleblueprint.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://styleblueprint.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#primaryimage","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr-e1623768099909.jpg","contentUrl":"https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr-e1623768099909.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#webpage","url":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/","name":"12 Must-Try Dishes on Memphis Menus | StyleBlueprint","isPartOf":{"@id":"https://styleblueprint.com/#website"},"primaryImageOfPage":{"@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#primaryimage"},"datePublished":"2021-06-22T21:00:27+00:00","dateModified":"2021-06-22T18:31:43+00:00","description":"To help you when you're looking for a sure-fire dinner winner (or any meal, really), here are 12 must-try dishes in Memphis.","breadcrumb":{"@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/"]}]},{"@type":"BreadcrumbList","@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://styleblueprint.com/","url":"https://styleblueprint.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://styleblueprint.com/everyday/","url":"https://styleblueprint.com/everyday/","name":"Everyday"}},{"@type":"ListItem","position":3,"item":{"@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#article","isPartOf":{"@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#webpage"},"author":{"@id":"https://styleblueprint.com/#/schema/person/375d3f7d41f3e7b9a98e5b80ee974620"},"headline":"12 Must-Try Dishes on Memphis Menus","datePublished":"2021-06-22T21:00:27+00:00","dateModified":"2021-06-22T18:31:43+00:00","mainEntityOfPage":{"@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#webpage"},"publisher":{"@id":"https://styleblueprint.com/#organization"},"image":{"@id":"https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/#primaryimage"},"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://styleblueprint.com/#organization"}},{"@type":"Person","@id":"https://styleblueprint.com/#/schema/person/375d3f7d41f3e7b9a98e5b80ee974620","name":"Gaye Swan","image":{"@type":"ImageObject","@id":"https://styleblueprint.com/#personlogo","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2020/08/gaye-swan-100x100.jpg","contentUrl":"https://styleblueprint.com/wp-content/uploads/2020/08/gaye-swan-100x100.jpg","caption":"Gaye Swan"},"description":"A freelance writer, mom of twins, avid traveler, and local foodie, Gaye loves meeting new people and bringing their stories to life."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="StyleBlueprint &raquo; Feed" href="https://styleblueprint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleBlueprint &raquo; Comments Feed" href="https://styleblueprint.com/comments/feed/" />
<link rel='stylesheet' id='styleblueprint-pyxl-css'  href='https://styleblueprint.com/wp-content/themes/styleblueprint-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://styleblueprint.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://styleblueprint.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1618852959' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://styleblueprint.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='epl-css-lib-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/style-structure.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='epl-style-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/style.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='epl-style-enhanced-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/style-enhanced.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='epl-field-sliders-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/field-slider.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='https://styleblueprint.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://styleblueprint.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik-custom-css'  href='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/dynamik-custom.css?ver=1602090471' type='text/css' media='all' />
<link rel='stylesheet' id='sb-custom-css'  href='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/iar8rji.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='activecampaign_email_preference_center-js-extra'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php","update_nonce":"b9d3cb99d2","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Update preferences","enable_tamper_protection":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/activecampaign-email-preference-center/public/js/public.js?ver=2.0.8' id='activecampaign_email_preference_center-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/js/epl.js?ver=3.4.36' id='epl-js-lib-js'></script>
<script type='text/javascript' id='epl-front-scripts-js-extra'>
/* <![CDATA[ */
var epl_frontend_vars = {"site_url":"https:\/\/styleblueprint.com\/","epl_default_view_type":"grid","ajaxurl":"https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php","image_base":"https:\/\/styleblueprint.com\/wp-content\/plugins\/easy-property-listings\/lib\/assets\/images\/","field_sliders":{"epl_field_slider_property_price_global":{"els":["property_price_global_from","property_price_global_to"],"label":"Price Search","prefix":"&#36;","suffix":"","separator":" - "}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/js/jquery-front-scripts.js?ver=3.4.36' id='epl-front-scripts-js'></script>
<link rel="https://api.w.org/" href="https://styleblueprint.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://styleblueprint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://styleblueprint.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://styleblueprint.com/?p=562130' />
<link rel="alternate" type="application/json+oembed" href="https://styleblueprint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstyleblueprint.com%2Fmemphis%2Feveryday%2Fmust-try-dishes-in-memphis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://styleblueprint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstyleblueprint.com%2Fmemphis%2Feveryday%2Fmust-try-dishes-in-memphis%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="styleblueprint";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('styleblueprint.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Admiral: Visitor Relationship Management -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2tlfSD-LWybrryG-AJUhrbAt4l5z6gFXvL3wmrKhooT3zpYtRP0pXzqxuaO6Gta_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://fuzzybasketball.com/v2flfbQQSlDBUEjZqmtTrvMvvRG8NnynGzPE2gI648IHmwgvY4YTNg7pbVlSXRxWrCzN2CcD_cRFsNGTV8Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!-- End Admiral: Visitor Relationship Management -->


<!-- SB App Header -->
<meta name="apple-itunes-app" content="app-id=951154481" />
<meta property="fb:pages" content="1480740795544934" />

<!-- Google Tag Manager - StyleBlueprint -->
<!-- End Google Tag Manager -->

<!-- Pinterest Tag -->
<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2612766878816', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?tid=2612766878816&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<script>
pintrk('track', 'pagevisit');
</script>
<!-- end Pinterest Tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9317198" });
  (function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=9317198&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Local Network DFP -->
<script async src="//patch.com/sites/all/modules/custom/fe_headerbid/js/prebid3.5.0.js"></script>
<script>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</script>
<style>
	.mobile-leaderboard-ad-unit{
		position: fixed;
		bottom: 0;
		margin: 0 auto;
		width: 100%;
		background: #fff;
		z-index: 99999;
	}
	@media only screen and (max-width: 400px){
		[id^="div-gpt-ad-7619385"] {
			text-align: center;
		}
	}
</style>
	
<!-- End Local Network DFP -->


	<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"12 Must-Try Dishes on Memphis Menus | StyleBlueprint","pagePostType":"everyday","pagePostType2":"single-everyday","pagePostAuthorID":1137,"pagePostAuthor":"Gaye Swan","pagePostDate":"June 22, 2021","pagePostDateYear":"2021","pagePostDateMonth":"06","pagePostDateDay":"22","pagePostTerms":{"cities":["Memphis"],"topics":["Food &amp; Dining","Local Restaurants"]},"postID":562130,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --></head>
<body class="everyday-template-default single single-everyday postid-562130 desktop memphis header-image header-full-width content-sidebar genesis-breadcrumbs-hidden elementor-beta elementor-default elementor-kit-514280"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-9XN2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<!-- Google Tag Manager (noscript) - StyleBlueprint -->
	<!-- End Google Tag Manager (noscript) -->
	<div class="site-container"><header class="site-header"><div class="wrap">		<div class="title-area"><p class="site-title sr-only" itemprop="headline"><a title="StyleBlueprint" href="https://styleblueprint.com/memphis/">StyleBlueprint</a></p><p class="site-description">For a Life of Style + Substance</p></div><svg class="svg-icon-lib fill-current stroke-current" aria-hidden="true" style="position:absolute;width:0;height:0;overflow:hidden;" data-enabled="true" fill="none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<linearGradient x1="8.042%" y1="0%" x2="65.682%" y2="23.865%" id="a"> <stop stop-color="#0071ee" stop-opacity="0" offset="0%"/> <stop stop-color="#0071ee" stop-opacity=".631" offset="63.146%"/> <stop stop-color="#0071ee" offset="100%"/> </linearGradient> 
 <pattern id="pattern0" patternContentUnits="objectBoundingBox" width="1" height="1"> <use xlink:href="#image0" transform="scale(0.00423729 0.0188679)"/> </pattern> <image id="image0" width="236" height="53" xlink:href="data:image/png;base64,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"/> 
 <pattern id="logo-pattern0" patternContentUnits="objectBoundingBox" width="1" height="1"> <use xlink:href="#logo-image0" transform="scale(.00333 .01515)"/> </pattern> <image id="logo-image0" width="300" height="66" xlink:href="data:image/png;base64,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"/>
</defs>
<symbol id="icon-arrow-back" viewBox="0 0 31 31"> <path fill-rule="evenodd" clip-rule="evenodd" d="M24.542 14.208H9.222l4.69-5.631a1.293 1.293 0 00-1.99-1.654l-6.458 7.75a1.538 1.538 0 00-.116.194c0 .065 0 .103-.09.168-.06.148-.09.306-.091.465 0 .16.032.317.09.465 0 .065 0 .103.09.168.034.067.073.132.117.194l6.458 7.75c.246.295.61.465.995.465a1.292 1.292 0 00.996-2.116l-.002-.003-4.688-5.631h15.319a1.292 1.292 0 100-2.584z"/> </symbol>
<symbol id="icon-caret" viewBox="0 0 7 7"> <path fill-rule="evenodd" clip-rule="evenodd" d="M3.5 6.81L7 .698H0l3.5 6.114z"/> </symbol>
<symbol id="icon-chevron" viewBox="0 0 24 24"> <path fill-rule="evenodd" clip-rule="evenodd" d="M10.5 17a1 1 0 01-.71-1.71L13.1 12 9.92 8.69a1 1 0 111.42-1.41l3.86 4a1 1 0 010 1.4l-4 4a1 1 0 01-.7.32z" fill="#161616"/> </symbol>
<symbol id="icon-city" viewBox="0 0 26 32"> <path d="M22.784 22.528h-.296v-7.744a.256.256 0 00-.256-.256H21.16V8.427a.256.256 0 00-.256-.256h-5.228V5.376a.256.256 0 00-.077-.183l-2.62-2.56a.256.256 0 00-.358 0l-2.62 2.56a.256.256 0 00-.077.183v2.795H4.596a.256.256 0 00-.256.256v6.101H3.268a.256.256 0 00-.256.256v7.744h-.196a.256.256 0 100 .512h19.968a.256.256 0 100-.512zm-.808 0h-4.512V15.04h4.512v7.488zM20.648 8.683v5.845h-3.44a.256.256 0 00-.256.256v7.744h-1.276V8.683h4.972zM12.8 3.173l2.364 2.31v17.045h-4.728V5.484l2.364-2.31zm-7.948 5.51h5.072v13.845H8.548v-7.744a.256.256 0 00-.256-.256h-3.44V8.683zM3.524 15.04h4.512v7.488H3.524V15.04z" fill="#98979E"/> <path d="M11.93 8.683a.256.256 0 00.257-.256V6.944a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 8.683a.256.256 0 00.255-.256V6.944a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 11.861a.256.256 0 00.257-.256v-1.482a.256.256 0 10-.512 0v1.482c0 .142.114.256.256.256zM13.67 11.861a.256.256 0 00.255-.256v-1.482a.256.256 0 10-.512 0v1.482c0 .142.115.256.256.256zM11.93 15.04a.256.256 0 00.257-.256v-1.483a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 15.04a.256.256 0 00.255-.256v-1.483a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 18.219a.256.256 0 00.257-.256V16.48a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 18.219a.256.256 0 00.255-.256V16.48a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 21.397a.256.256 0 00.257-.256V19.66a.256.256 0 10-.512 0v1.482c0 .142.114.256.256.256zM13.67 21.397a.256.256 0 00.255-.256V19.66a.256.256 0 10-.512 0v1.482c0 .142.115.256.256.256zM18.536 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM19.72 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM20.904 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM18.536 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM19.72 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM20.904 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM18.536 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM19.72 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM20.904 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM17.017 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM18.201 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM19.385 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.115.256.256.256zM17.017 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM18.201 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM19.385 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.115.256.256.256zM6.964 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM5.78 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM4.596 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM6.964 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM5.78 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM4.596 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM6.964 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM5.78 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM4.596 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM8.483 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.114.256.256.256zM7.299 9.947a.256.256 0 00-.256.256v.661a.256.256 0 10.512 0v-.661a.256.256 0 00-.256-.256zM6.115 9.947a.256.256 0 00-.256.256v.661a.256.256 0 10.512 0v-.661a.256.256 0 00-.256-.256zM8.483 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.114.256.256.256zM7.299 11.867a.256.256 0 00-.256.256v.661a.256.256 0 00.512 0v-.661a.256.256 0 00-.256-.256zM6.115 11.867a.256.256 0 00-.256.256v.661a.256.256 0 00.512 0v-.661a.256.256 0 00-.256-.256z" fill="#98979E"/> </symbol>
<symbol id="icon-close-thin" viewBox="0 0 18 18"> <path d="M9.956 9l5.597-5.597a.647.647 0 000-.956.647.647 0 00-.956 0L9 8.044 3.375 2.475a.616.616 0 00-.928 0c-.253.281-.281.675 0 .956L8.044 9l-5.597 5.597a.647.647 0 000 .956c.14.113.281.197.478.197a.617.617 0 00.478-.197l5.625-5.597 5.625 5.569c.14.112.338.197.478.197.14 0 .338-.056.478-.197a.647.647 0 000-.956L9.956 9z" fill="#767575"/> </symbol>
<symbol id="icon-close" viewBox="0 0 32 32"> <path fill-rule="evenodd" clip-rule="evenodd" d="M17.88 16l5.733-5.72a1.339 1.339 0 00-1.893-1.893L16 14.12l-5.72-5.733a1.339 1.339 0 00-1.893 1.893L14.12 16l-5.733 5.72a1.333 1.333 0 000 1.893 1.333 1.333 0 001.885.008l.008-.008L16 17.88l5.72 5.733a1.333 1.333 0 001.886.008l.007-.008a1.333 1.333 0 00.008-1.885l-.008-.008L17.88 16z" fill="#161616"/> </symbol>
<symbol id="icon-facebook" viewBox="0 0 8 16"> <path d="M5.333 5.333V3.746c0-.717.159-1.08 1.271-1.08H8V0H5.67C2.818 0 1.876 1.308 1.876 3.554v1.78H0V8h1.875v8h3.458V8h2.35L8 5.333H5.333z"/> </symbol>
<symbol id="icon-instagram" viewBox="0 0 19 19"> <path fill-rule="evenodd" clip-rule="evenodd" d="M17.407 1.593A4.643 4.643 0 0118.5 3.274c.235.602.396 1.292.44 2.306.052 1.013.059 1.336.059 3.92 0 2.57-.015 2.904-.058 3.903v.017c-.045 1.006-.206 1.704-.441 2.306a4.644 4.644 0 01-1.094 1.68 4.644 4.644 0 01-1.681 1.095c-.602.235-1.293.396-2.306.44-1.013.052-1.336.059-3.92.059-2.57 0-2.904-.015-3.903-.058H5.58c-1.006-.045-1.704-.206-2.306-.441a4.643 4.643 0 01-1.68-1.094 4.643 4.643 0 01-1.095-1.681c-.235-.602-.396-1.293-.44-2.306C.007 12.407 0 12.084 0 9.5c0-2.57.015-2.904.058-3.903V5.58C.104 4.574.265 3.876.5 3.274a4.643 4.643 0 011.094-1.68A4.643 4.643 0 013.274.498C3.876.264 4.566.103 5.58.06 6.593.007 6.916 0 9.5 0c2.57 0 2.903.015 3.903.058h.017c1.006.045 1.704.206 2.306.441a4.643 4.643 0 011.68 1.094zM16.9 15.102c.133-.33.287-.837.33-1.762l.002-.029c.043-.976.057-1.302.057-3.811 0-2.5-.014-2.825-.057-3.8l-.001-.04c-.044-.925-.199-1.424-.33-1.762a2.975 2.975 0 00-.713-1.094 2.943 2.943 0 00-1.094-.712c-.33-.132-.837-.286-1.762-.33-.998-.051-1.307-.059-3.84-.059-2.499 0-2.825.015-3.8.057l-.039.002c-.925.044-1.424.198-1.762.33a2.974 2.974 0 00-1.094.712c-.33.33-.543.654-.712 1.094-.132.33-.286.837-.33 1.762-.052.999-.06 1.307-.06 3.84 0 2.5.015 2.825.058 3.8l.002.04c.044.925.198 1.424.33 1.762.176.447.382.763.712 1.093.33.33.654.544 1.094.713.33.132.837.286 1.762.33.998.051 1.3.059 3.84.059 2.5 0 2.823-.015 3.791-.057l.048-.002c.925-.044 1.425-.198 1.762-.33a2.973 2.973 0 001.094-.713c.33-.33.544-.653.712-1.093z"/> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.957 9.087A4.96 4.96 0 019.913 4.13a4.96 4.96 0 014.957 4.957 4.96 4.96 0 01-4.957 4.956 4.96 4.96 0 01-4.956-4.956zm1.736 0a3.22 3.22 0 003.22 3.22 3.225 3.225 0 003.22-3.22 3.22 3.22 0 00-6.44 0z"/> <circle cx="14.457" cy="4.544" r="1.239"/> </symbol>
<symbol id="icon-loader" viewBox="0 0 38 38">  <g fill="none" fill-rule="evenodd"> <g transform="translate(1 1)"> <path d="M36 18c0-9.94-8.06-18-18-18" id="loader-oval" stroke="url(#a)" stroke-width="2"> <animateTransform attributeName="transform" type="rotate" from="0 18 18" to="360 18 18" dur="0.9s" repeatCount="indefinite"/> </path> <circle fill="#0071ee" cx="36" cy="18" r="1"> <animateTransform attributeName="transform" type="rotate" from="0 18 18" to="360 18 18" dur="0.9s" repeatCount="indefinite"/> </circle> </g> </g> </symbol>
<symbol id="icon-logo-greyscale" viewBox="0 0 196 44"> <rect opacity="0.580241" width="196" height="44" fill="url(#pattern0)"/>  </symbol>
<symbol id="icon-logo" viewBox="0 0 212 47"> <path fill="url(#logo-pattern0)" d="M0 0h212v46.64H0z"/>  </symbol>
<symbol id="icon-logoa" viewBox="0 0 1330.4933 293.33334"><metadata id="metadata8"><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/></cc:Work></rdf:RDF></metadata><sodipodi:namedview pagecolor="#ffffff" bordercolor="#666666" borderopacity="1" objecttolerance="10" gridtolerance="10" guidetolerance="10" inkscape:pageopacity="0" inkscape:pageshadow="2" inkscape:window-width="640" inkscape:window-height="480" id="namedview4"/><g id="g10" inkscape:groupmode="layer" inkscape:label="ink_ext_XXXXXX" transform="matrix(1.3333333,0,0,-1.3333333,0,293.33333)"><g id="g12" transform="scale(0.1)"><path d="M 2100,100 H 100 V 2100 H 2100 V 100" style="fill:#7495ac;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path14"/><path d="m 2632.62,934.32 c 11.08,-130.468 108.32,-217.871 226.49,-217.871 113.25,0 196.95,97.242 196.95,190.789 0,108.332 -104.63,150.182 -233.88,199.412 -81.24,30.78 -235.1,80.02 -235.1,244.96 0,178.49 141.55,244.95 292.96,244.95 41.85,0 76.31,-9.84 103.39,-18.47 28.32,-9.84 50.47,-19.68 68.94,-19.68 17.23,0 28.31,23.39 29.54,38.15 h 35.7 v -226.49 h -43.09 v 4.93 c 0,8.61 -19.69,185.87 -195.71,185.87 -98.48,0 -190.8,-70.17 -190.8,-164.95 0,-118.17 116.94,-151.4 235.11,-194.49 103.4,-38.15 233.88,-109.55 233.88,-256.032 0,-193.25 -144.02,-264.648 -299.12,-264.648 -45.54,0 -89.86,8.621 -123.09,17.238 -34.47,8.614 -59.09,17.231 -68.93,17.231 -18.47,0 -32.01,-16 -33.24,-34.469 h -43.08 v 253.57 h 43.08" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path16"/><path d="m 3382.97,1504.25 v -194.5 h 150.17 v -43.07 H 3382.97 V 797.691 c 0,-41.851 18.46,-66.472 50.47,-66.472 46.77,0 60.31,34.461 60.31,76.32 v 57.852 h 50.47 v -38.153 c 0,-94.789 -49.23,-146.488 -126.78,-146.488 -119.4,0 -135.41,66.48 -135.41,155.102 v 430.828 h -108.32 v 43.07 c 105.86,2.46 155.1,88.64 168.64,194.5 h 40.62" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path18"/><path d="m 4172.1,1309.75 v -35.69 h -25.85 c -22.16,0 -41.85,-54.16 -50.47,-75.09 L 3842.21,530.578 c -30.77,-80.008 -62.77,-116.937 -160.02,-116.937 -56.62,0 -107.09,30.769 -107.09,88.621 0,44.32 33.24,77.547 76.32,77.547 33.23,0 61.55,-25.848 61.55,-60.309 0,-33.23 -17.24,-40.609 -17.24,-52.93 0,-8.609 11.08,-9.84 25.85,-9.84 36.93,0 56.62,28.309 77.55,86.161 l 51.7,144.007 -206.8,531.772 c -12.31,32 -28.31,55.39 -65.24,55.39 h -16 v 35.69 h 278.19 v -35.69 h -16 c -34.47,0 -72.62,-1.23 -72.62,-30.77 0,-12.31 4.92,-29.54 13.54,-51.7 l 137.86,-366.82 h 2.46 l 137.86,366.82 c 7.39,20.92 9.85,36.93 9.85,49.24 0,30.77 -32,33.23 -56.62,33.23 h -22.16 v 35.69 h 196.95" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path20"/><path d="m 4341.46,832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 43.09 v -35.692 h -301.58 v 35.692 h 41.85 c 46.78,0 57.85,0 57.85,96.019 v 652.39 c 0,64 -1.23,97.25 -64,97.25 h -35.7 v 35.69 h 200.64 V 832.16" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path22"/><path d="m 4867.92,1038.95 c 0,89.86 -7.38,254.81 -132.94,254.81 -125.55,0 -140.32,-161.26 -140.32,-254.81 z m -273.26,-35.69 c 0,-107.1 4.92,-286.811 152.63,-286.811 107.09,0 174.79,88.629 180.95,194.492 h 50.47 c -8.62,-144.019 -98.48,-230.191 -242.5,-230.191 -183.41,0 -260.95,139.102 -260.95,310.199 0,169.871 67.7,338.501 260.95,338.501 174.79,0 251.11,-173.56 251.11,-326.19 h -392.66" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path24"/><path d="m 5239.64,736.141 h 123.1 c 124.32,0 221.57,78.781 221.57,206.8 0,163.709 -177.26,200.639 -254.81,200.639 h -89.86 z m 0,443.139 h 96.02 c 113.24,0 220.34,41.85 220.34,184.63 0,114.49 -75.09,177.26 -210.49,177.26 H 5239.64 Z M 5025.47,736.141 h 38.15 c 59.09,0 64.01,13.55 64.01,102.168 v 567.461 c 0,124.33 -7.38,135.4 -59.08,135.4 h -43.08 v 35.69 h 376.66 c 120.63,0 284.34,-51.7 284.34,-216.64 0,-98.47 -134.17,-189.56 -224.03,-194.48 v -2.46 c 120.64,-11.08 252.35,-80.01 252.35,-215.421 0,-168.629 -184.64,-247.41 -356.98,-247.41 h -332.34 v 35.692" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path26"/><path d="m 5945.81,832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 43.08 v -35.692 h -301.57 v 35.692 h 41.85 c 46.77,0 57.85,0 57.85,96.019 v 652.39 c 0,64 -1.23,97.25 -64.01,97.25 h -35.69 v 35.69 h 200.64 V 832.16" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path28"/><path d="m 6234.21,861.699 c 0,-75.09 40.62,-130.48 128.01,-130.48 89.86,0 156.33,99.711 156.33,203.101 v 252.35 c 0,68.92 -9.85,87.39 -76.32,87.39 h -24.62 v 35.69 h 16 c 32.01,0 128.02,8.63 194.49,19.7 -4.92,-55.39 -8.62,-104.63 -8.62,-153.87 V 813.691 c 0,-70.16 14.77,-77.55 71.4,-77.55 h 28.31 V 700.449 H 6525.93 V 794 h -2.46 c -29.54,-65.238 -108.32,-113.25 -199.41,-113.25 -114.47,0 -190.79,40.629 -190.79,185.871 v 320.049 c 0,68.92 -9.85,87.39 -76.32,87.39 h -23.38 v 35.69 h 14.77 c 32,0 128.01,8.63 194.48,19.7 -4.92,-55.39 -8.61,-104.63 -8.61,-153.87 V 861.699" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path30"/><path d="m 7142.23,1038.95 c 0,89.86 -7.38,254.81 -132.94,254.81 -125.55,0 -140.32,-161.26 -140.32,-254.81 z m -273.26,-35.69 c 0,-107.1 4.92,-286.811 152.63,-286.811 107.09,0 174.79,88.629 180.95,194.492 h 50.47 c -8.62,-144.019 -98.48,-230.191 -242.5,-230.191 -183.4,0 -260.95,139.102 -260.95,310.199 0,169.871 67.7,338.501 260.95,338.501 174.79,0 251.11,-173.56 251.11,-326.19 h -392.66" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path32"/><path d="m 7670.28,731.219 c 98.48,0 128.02,131.711 128.02,275.731 0,153.87 -17.23,272.03 -135.4,272.03 -152.64,0 -169.87,-179.71 -169.87,-301.57 0,-151.41 52.93,-246.191 177.25,-246.191 z M 7292.39,469.031 h 25.85 c 62.77,0 73.85,17.239 73.85,78.778 v 642.551 c 0,76.32 -11.08,83.7 -81.24,83.7 h -18.46 v 35.69 c 71.39,0 155.1,0 193.25,14.78 V 1184.2 h 2.47 c 38.16,94.78 102.16,145.25 199.41,145.25 130.47,0 230.18,-136.63 230.18,-321.27 0,-209.258 -104.63,-327.43 -238.8,-327.43 -68.93,0 -147.71,33.238 -183.41,112.02 h -2.46 V 572.43 c 0,-88.621 1.23,-103.399 70.16,-103.399 h 29.55 V 433.34 h -300.35 v 35.691" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path34"/><path d="m 7961.98,736.141 h 29.54 c 57.86,0 70.17,19.699 70.17,76.32 v 369.279 c 0,55.39 -8.62,92.32 -70.17,92.32 h -29.54 v 35.69 h 25.85 c 33.24,0 124.32,6.16 167.41,19.7 v -158.79 h 2.46 c 40.62,73.86 88.62,153.87 183.41,153.87 52.93,0 114.47,-24.62 114.47,-86.17 0,-44.31 -25.85,-71.39 -70.16,-71.39 -35.7,0 -67.7,24.62 -67.7,62.78 0,7.38 2.46,17.23 6.15,25.84 h -23.38 c -81.25,0 -137.87,-136.63 -137.87,-232.64 V 814.922 c 0,-78.781 34.47,-78.781 104.63,-78.781 h 27.08 v -35.692 h -332.35 v 35.692" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path36"/><path d="m 8624.81,1579.32 c 35.7,0 68.93,-33.23 68.93,-68.92 0,-39.4 -35.7,-68.94 -68.93,-68.94 -34.47,0 -68.93,29.54 -68.93,68.94 0,38.15 30.77,68.92 68.93,68.92 z m -45.55,-366.81 c 0,55.4 -14.77,61.55 -68.93,61.55 h -30.77 v 35.69 h 44.31 c 62.78,0 102.17,7.39 162.48,19.7 -3.69,-40.62 -6.15,-81.24 -6.15,-121.86 V 814.922 c 0,-60.313 13.54,-78.781 66.47,-78.781 h 39.39 v -35.692 h -306.5 v 35.692 h 41.85 c 50.47,0 57.85,24.621 57.85,71.398 v 404.971" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path38"/><path d="m 8836.14,1309.75 h 33.23 c 59.09,0 110.79,4.93 160.02,19.7 v -114.47 h 2.47 c 50.46,76.32 118.17,114.47 189.56,114.47 174.79,0 200.64,-87.39 200.64,-185.87 V 832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 41.85 v -35.692 h -300.34 v 35.692 h 41.85 c 46.78,0 57.85,0 57.85,96.019 v 276.96 c 0,100.93 -24.61,169.86 -118.16,169.86 -110.79,0 -166.18,-93.55 -166.18,-196.94 V 832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 41.86 v -35.692 h -300.35 v 35.692 h 41.85 c 46.77,0 57.85,0 57.85,96.019 v 371.73 c 0,57.86 -17.23,70.17 -71.39,70.17 h -28.31 v 35.69" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path40"/><path d="m 9717.46,1504.25 v -194.5 h 150.17 v -43.07 H 9717.46 V 797.691 c 0,-41.851 18.46,-66.472 50.47,-66.472 46.77,0 60.31,34.461 60.31,76.32 v 57.852 h 50.47 v -38.153 c 0,-94.789 -49.23,-146.488 -126.78,-146.488 -119.4,0 -135.41,66.48 -135.41,155.102 V 1266.68 H 9508.2 v 43.07 c 105.86,2.46 155.1,88.64 168.64,194.5 h 40.62" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path42"/><path d="m 870.449,1608.41 c 0,54.31 -13.582,95.05 -73.719,95.05 -60.14,0 -73.718,-40.74 -73.718,-95.05 v -147.45 c 0,-44.61 7.758,-89.23 29.097,-126.1 l 203.7,-349.2 C 984.91,937.172 1002.37,877.02 1002.37,814.941 V 593.789 c 0,-131.93 -77.604,-205.648 -205.64,-205.648 -141.621,0 -209.519,64.031 -209.519,205.648 V 785.852 H 715.25 V 601.539 c 0,-65.961 25.223,-104.75 81.48,-104.75 52.379,0 77.598,38.789 77.598,104.75 v 195.949 c 0,48.5 -9.695,85.352 -36.859,133.864 l -188.18,327.858 c -34.922,60.13 -54.32,106.7 -54.32,178.47 v 168.78 c 0,137.75 71.781,205.65 201.761,205.65 143.559,0 201.758,-67.9 201.758,-195.95 V 1437.68 H 870.449 v 170.73" style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path44"/><path d="m 1378.72,508.43 c 65.96,0 108.64,13.57 108.64,95.058 v 384.121 c 0,67.901 -40.74,85.361 -100.88,85.361 h -85.36 V 508.43 Z m 7.76,673.17 c 60.14,0 95.06,17.46 95.06,100.89 v 314.28 c 0,81.47 -42.68,95.05 -108.64,95.05 h -71.78 V 1181.6 Z m -213.4,618.87 h 238.62 c 122.22,0 197.88,-21.34 197.88,-161.03 v -355.02 c 0,-108.63 -40.74,-147.44 -139.68,-151.32 v -3.87 c 89.24,-3.89 145.5,-32.98 145.5,-129.98 V 560.801 c 0,-139.68 -75.66,-161.02 -203.7,-161.02 H 1173.08 V 1800.47" style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path46"/></g></g></symbol>
<symbol id="icon-mail" viewBox="0 0 32 30"> <circle cx="15" cy="15" r="14.5" stroke="#fff"/> <circle cx="15" cy="15" r="12" fill="#7A96AC"/> <path d="M22.456 10.376H8.176a.327.327 0 00-.099.017l-.009.002a.334.334 0 00-.228.317v8.64c0 .185.15.335.336.335h14.28a.34.34 0 00.336-.34v-8.635a.336.336 0 00-.336-.336zm-.336 8.125l-4.22-4.476 4.22-2.794v7.27zm-.942-7.453l-3.972 2.63-.004.002-1.965 1.302-1.864-1.234c-.004-.003-.007-.006-.012-.008l-4.066-2.692h11.883zm-12.666.288l4.159 2.753-4.159 4.41v-7.163zm.436 7.68l4.291-4.55 1.812 1.199a.335.335 0 00.371 0l1.909-1.264 4.35 4.615H8.948z" fill="#fff"/> <ellipse cx="28.028" cy="9.085" rx="3.028" ry="3.085" fill="#7A96AC" stroke="#fff"/> </symbol>
<symbol id="icon-menu" viewBox="0 0 22 10"> <path fill="#7A96AC" d="M0 0h22v3H0zM0 7h16v3H0z"/> </symbol>
<symbol id="icon-minus" viewBox="0 0 24 24"> <path d="M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-phone" viewBox="0 0 24 25"> <path stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M15.308 14.688l-2.14 2.112c-1.117-.673-2.154-1.47-3.093-2.375-.903-.94-1.7-1.977-2.375-3.093l2.11-2.141c.128-.13.214-.295.248-.474.034-.178.014-.363-.058-.531L7.8 3.058c-.087-.202-.243-.366-.441-.463-.198-.096-.424-.118-.637-.062L2.688 3.6c-.201.052-.379.171-.504.338-.125.166-.19.37-.184.578.257 4.692 2.208 9.131 5.49 12.493 3.363 3.284 7.803 5.235 12.496 5.491.209.007.413-.057.58-.182.167-.125.286-.303.337-.505l1.066-4.036c.057-.213.035-.439-.061-.636-.096-.198-.26-.355-.463-.442L16.316 14.5c-.167-.073-.353-.094-.532-.06-.18.034-.345.12-.476.248v0z"/> </symbol>
<symbol id="icon-pinterest" viewBox="0 0 15 19"> <path d="M7.955 0C2.667 0 0 3.717 0 6.818c0 1.877.725 3.547 2.279 4.168.255.103.483.004.557-.273.052-.19.174-.673.228-.875.074-.274.045-.37-.16-.609-.449-.518-.736-1.189-.736-2.14 0-2.758 2.105-5.227 5.48-5.227 2.99 0 4.631 1.791 4.631 4.182 0 3.147-1.42 5.803-3.528 5.803-1.165 0-2.036-.944-1.757-2.102.334-1.383.982-2.874.982-3.873 0-.893-.489-1.638-1.5-1.638-1.19 0-2.147 1.208-2.147 2.825 0 1.03.355 1.727.355 1.727l-1.432 5.947c-.425 1.765-.063 3.928-.033 4.146.018.13.188.161.265.064.11-.141 1.528-1.857 2.01-3.572.136-.485.782-3 .782-3 .387.724 1.517 1.36 2.719 1.36 3.577 0 6.005-3.198 6.005-7.479C15 3.015 12.204 0 7.955 0z"/> </symbol>
<symbol id="icon-plus" viewBox="0 0 24 24"> <path class="plus-path" d="M12 7v10M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> <path d="M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-search" viewBox="0 0 20 20"> <path class="stroke-current" stroke="#fff" stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M18.333 18.333l-5.287-5.286M8.333 15C12.015 15 15 12.015 15 8.333c0-3.681-2.985-6.666-6.667-6.666S1.666 4.652 1.666 8.333C1.667 12.015 4.652 15 8.334 15z"/> </symbol>
<symbol id="icon-send" viewBox="0 0 24 24"> <!-- Stroke is controlled via TW classes to allow hover changes stroke="#70767E" --> <path stroke-miterlimit="10" stroke-width="2" d="M22 2L11 13"/> <path stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M22 2l-7 19-4-8-8-4 19-7z"/> </symbol>
<symbol id="icon-share" viewBox="0 0 22 24"> <path d="M6.6 10.5l8.8-5M6.6 13.5l8.8 5" stroke-width="2" stroke-miterlimit="10"/> <path d="M4 15a3 3 0 100-6 3 3 0 000 6zM18 7a3 3 0 100-6 3 3 0 000 6zM18 23a3 3 0 100-6 3 3 0 000 6z" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-up-button" viewBox="0 0 43 43"> <circle cx="21.5" cy="21.5" r="21.5" fill="#7A96AC"/> <path fill-rule="evenodd" clip-rule="evenodd" d="M22.792 29.542v-15.32l5.631 4.69a1.293 1.293 0 001.654-1.99l-7.75-6.458a1.54 1.54 0 00-.194-.117c-.065 0-.103 0-.168-.09a1.292 1.292 0 00-.465-.09c-.16 0-.317.032-.465.09-.065 0-.103 0-.168.09a1.538 1.538 0 00-.194.117l-7.75 6.458c-.295.246-.465.61-.465.995a1.292 1.292 0 002.116.996l.003-.002 5.631-4.689v15.32a1.292 1.292 0 102.584 0z" fill="#fff"/> </symbol>
</svg>

<header
	role="navigation" class="header sticky top-0 z-40 bg-light" x-data="{exploreMenuOpen: false, mobileMenuOpen: false, subMenuOpen: '-1'}" x-on:click.away="exploreMenuOpen = false">

	<!-- {# Mobile Bar #} -->
	<div class="mobile-bar h-10 flex justify-between lg:hidden border-b-1p border-grey-2">
		<button x-on:click="mobileMenuOpen = true" class="mobile-menu-open ml-5  w-21 lg:hidden text-light hover:text-blue">
			<svg class="h-5 w-5">
				<use xlink:href="#icon-menu"/>
			</svg>
		</button>
		<a href="/" target="_self" class="flex-1 block h-full py-6p">
			<img src="https://styleblueprint.com/wp-content/uploads/2021/04/StyleBlueprint_logo_320x60.png" class="mx-auto my-auto" alt="StyleBlueprint" style="width: auto; height: 30px;">
		</a>
		<a href="/ac-subscribe/" class="button-primary font-normal font-sans normal-case ml-6 w-21 text-12p py-0 inline-flex justify-center items-center">Subscribe</a>
	</div>

	<!-- {# Desktop #} -->
	<!--{# Top Bar #} -->
	<div class="top-bar h-19 hidden lg:flex items-center justify-between border-b-1p border-grey-2">
		<a href="/" target="_self" class="h-full p-2"  style="max-width: 320px; min-width: 300px;">
			<img src="https://styleblueprint.com/wp-content/uploads/2021/04/StyleBlueprint_logo_320x60.png" alt="StyleBlueprint" style="max-height: 60px; padding-left: 12px; padding-right: 12px;">
		</a>
		<div class="h-full flex-1 flex justify-center relative font-serif">
			<div class="mx-auto inline-flex items-center">
				<p class=" text-navLg whitespace-no-wrap flex-1 uppercase">Explore Cities:</p>
				<div class="menu-item menu-item-L0 menu-item-has-items h-full px-6p  inline-flex relative items-center text-navMd font-serif font-semibold text-24p">
						<span class="">
							Memphis	
						</span>
						<figure class="ml-2 mb-2p w-2 h-2">
							<svg class="w-full h-full fill-current text-grey-3">
								<use xlink:href="#icon-caret"/>
							</svg>
						</figure>
						<nav class="mega-menu md:min-w-264p absolute top-75p left-0 xl:left-4 border-1p border-grey-2 py-14p px-6 bg-light text-grey-5 text-navMd-mb font-sans font-normal z-50 opacity-0 pointer-events-none transition duration-350 ease-in-out">
							<nav class="mega-menu-subnav">
								<ul>
								<a href="/" class="block text-22p font-serif menu-item hover:text-red focus:text-red py-6p ease-200">All</a>	
															<a href="/atlanta/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Atlanta</a>
															<a href="/birmingham/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Birmingham</a>
															<a href="/louisville/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Louisville</a>
															<a href="/memphis/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif" selected>Memphis</a>
															<a href="/nashville/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Nashville</a>
															<a href="/southern-edition/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Southern Edition</a>
															</ul>
							</nav>
						</nav>

				</div>
			</div>
		</div>
		<a href="/ac-subscribe/" class="button-primary font-semibold font-sans normal-case w-250p h-full flex-grow-1 flex justify-center items-center px-4">
			<figure class="w-9 h-9 mr-3">
				<svg class="w-full h-full fill-none">
					<use xlink:href="#icon-mail"/>
				</svg>
			</figure>
			Subscribe Now
		</a>
	</div>

	<!-- {# Menu Bar #} -->
	<div class="menu-bar h-19 hidden lg:flex items-center justify-between relative border-b-1p border-grey-2">
		<button
			x-on:click="exploreMenuOpen = !exploreMenuOpen" class="w-250p h-full p-4 pl-8 flex flex-shrink-0 justify-start items-center text-navMd font-semibold font-serif active:shadow-pressed group">
			<!-- {# This is the menu.svg, re-exported with rects to allow animations #} -->
			<svg class="w-8 h-full inline mr-6 group" fill="none" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 28 14">
				<rect x="-1" width="29" height="4" fill="#7695AA"/>
				<rect class="transform group-hover:translate-x-10p ease-200" :class="{'translate-x-10p': exploreMenuOpen }" x="-1" y="10" width="23" height="4" fill="#7695AA"/>
			</svg>
		</button>
		<nav class="header-menu list-none max-h-19 h-full flex flex-shrink-1 flex-initial overflow-visible  items-center">
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/memphis/food-dining/" target="">Food &amp; Dining</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/memphis/homes/" target="">Homes</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/memphis/travel/" target="">Travel</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/memphis/lifestyle/" target="">Lifestyle &amp; Culture</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/memphis/events/" target="">Events</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold menu-item-has-items">
											<span>
							<a class="hover:text-red focus:text-red" href="#" target="_self">Guides</a>
						</span>
						<figure class="ml-2 mb-2p w-2 h-2">
							<svg class="w-full h-full fill-current text-grey-3">
								<use xlink:href="#icon-caret"/>
							</svg>
						</figure>
						<nav class="mega-menu md:min-w-264p absolute top-75p left-0 xl:left-4 border-1p border-grey-2 py-14p px-6 bg-light text-grey-5 text-navMd-mb font-sans font-normal z-50 opacity-0 pointer-events-none transition duration-350 ease-in-out">
							<nav class="mega-menu-subnav">
								<ul>
																			<a href="/memphis/guide" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											City Guide</a>
																			<a href="/memphis/everyday/memphis-summer-camps/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											Local Camp Guide</a>
																			<a href="/memphis/memphis-best/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											Memphis&#039;s Best</a>
																			<a href="/memphis/lifestyle/neighborhood-guides/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											Neighborhood Guide</a>
																			<a href="/memphis/psg/memphis-private-school-guide/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											Private School Guide</a>
																	</ul>
							</nav>
						</nav>

									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="/memphis/property/" target="">Real Estate</a>
									</div>
					</nav>
		<!-- {# Swap div with form so figure can be button or add condition inline arrow button #} -->
		<form action="/search_gcse" method="GET" class="w-250p mb-0 h-full flex justify-start items-center flex-shrink-0 px-10">
			<button type="submit" class="w-6 h-8">
				<svg class="w-full h-full fill-none stroke-current text-blue-2">
					<use xlink:href="#icon-search"/>
				</svg>
			</button>
			<div class="flex-1 pl-1">
				<input type="text" name="q" class="tw-form px-1 w-full h-full bg-none border-none" placeholder="Search...">
			</div>
		</form>
	</div>

	<!-- {# Explore Menu #} -->
	<div class="-lg:hidden relative h-0 w-full">

<section class="explore-menu absolute top-0 left-0 w-400p h-auto bg-grey-1 border-r-1p border-b-1p border-grey-2 overflow-auto max-h-screen-w/o-header opacity-0 pointer-events-none" :class="{'o:opacity-100 o:pointer-events-all': exploreMenuOpen === true}">
	<form action="/search_gcse" method="GET" class="w-full py-3 flex justify-start items-center flex-shrink-0 px-10 bg-light">
		<button type="submit" class="w-6 h-8">
			<svg class="w-full h-full fill-none stroke-current text-blue-2">
				<use xlink:href="#icon-search"/>
			</svg>
		</button>
		<div class="flex-1 pl-1">
			<input type="text" name="q" class="tw-form px-1 w-full h-full bg-none " placeholder="Search">
		</div>
	</form>
	<div class="px-9 py-6">
		<h4 class="text-18p font-extrabold font-serif text-grey-5">Explore Cities</h4>
		<ul class="w-full flex flex-wrap">
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/atlanta/">Atlanta</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/birmingham/">Birmingham</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/louisville/">Louisville</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/memphis/">Memphis</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/nashville/">Nashville</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/southern-edition/">Southern Edition</li>
					</ul>
	</div>
	<a href="#" class="button-primary text-buttonMd font-sans font-medium normal-case w-full text-left px-9 py-7">Explore Categories</a>
	<nav class="text-18p font-extrabold font-serif">
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/style/">Style</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/food-dining/">Food &amp; Dining</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/homes/">Homes</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/travel/">Travel</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/lifestyle/">Lifestyle</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/events/">Events</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/guide">Guides</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/memphis/property/">Real Estate</a>
			</nav>
	<a href="/ac-subscribe/" class="button-primary font-normal font-sans normal-case w-full h-full flex justify-start items-center px-9 py-4">
		<figure class="w-9 h-9 mr-3">
			<svg class="w-full h-full fill-none">
				<use xlink:href="#icon-mail"/>
			</svg>
		</figure>
		Subscribe Now
	</a>
	<div class="flex justify-center items-center p-6 text-blue border-b-1p border-grey-2">
		<a href="https://bluepr.in/StyleBlueprintYouTube" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-youtube"/>
			</svg>
		</a>
		<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-18p fill-current">
				<use xlink:href="#icon-facebook"/>
			</svg>
		</a>
		<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-pinterest"/>
			</svg>
		</a>
		<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-instagram"/>
			</svg>
		</a>
	</div>
	<nav class="px-9 pb-12 text-14p">
					<a href="https://apps.apple.com/us/app/id951154481" class="block font-sans w-full pt-3 hover:text-grey-3">
				SB App			</a>
					<a href="https://shop.styleblueprint.com/" class="block font-sans w-full pt-3 hover:text-grey-3">
				SB Shop			</a>
					<a href="/corporate/about-2/" class="block font-sans w-full pt-3 hover:text-grey-3">
				Company			</a>
					<a href="/corporate/about-2/" class="block font-sans w-full pt-3 hover:text-grey-3">
				Info			</a>
			</nav>


</section>

	</div>

	<div class="mobile-menu fixed top-0 left-0 h-full w-full flex transform transition-all duration-200 ease-in-out -translate-x-full" :class="{'o:translate-x-0' : mobileMenuOpen === true }">
	<div class="mobile-menu__content w-4/5 bg-light h-full flex flex-col justify-between overflow-x-hidden overflow-y-scroll relative">
		<div class="mobile-menu__wrapper flex-1 flex flex-col transform transition-all duration-200 ease-in-out " :class="{'translate-x-screen o:block' :  subMenuOpen !== '-1'}">
			<div class="mobile-menu-root-bar bg-light flex h-15 sticky top-0 z-10" :class="{'o:h-0 invisible' :  subMenuOpen !== '-1'}">
				<a class="flex items-center pl-4 w-154p h-20p" href="/">
					<svg class="icon w-full h-full lg:mx-auto">
						<use xlink:href="#icon-logo"/>
					</svg>
				</a>
				<button class="mobile-menu-close h-full self-start flex ml-auto" data-action="close" x-on:click="mobileMenuOpen = false">
					<svg class="h-full w-16 text-blue-2 hover:bg-grey-1 mb-auto justify-center items-center flex p-3">
						<use xlink:href="#icon-close"/>
					</svg>
				</button>
			</div>
			<div class="flex-1 flex flex-col" :class="{'h-0 invisible' :  subMenuOpen !== '-1'}">
				<div class="px-6 py-2">
					<form action="/search_gcse" method="GET" class="w-full px-2 py-1 flex justify-start items-center flex-shrink-0 bg-light border-1p border-grey-2">
						<button type="submit" class="w-6 h-8">
							<svg class="w-full h-full fill-none stroke-current text-blue-2">
								<use xlink:href="#icon-search"/>
							</svg>
						</button>
						<div class="flex-1 pl-1">
							<input type="text" name="q" class="tw-form px-1 w-full h-full bg-none " placeholder="Search">
						</div>
					</form>
				</div>

				<nav class="w-full">
				<ul class="menu flex-col font-sans text-dark">
																<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/memphis/food-dining/" target="">
									Food &amp; Dining									</a>
																					</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/memphis/homes/" target="">
									Homes									</a>
																					</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/memphis/travel/" target="">
									Travel									</a>
																					</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/memphis/lifestyle/" target="">
									Lifestyle &amp; Culture									</a>
																					</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/memphis/events/" target="">
									Events									</a>
																					</li>
																	<li class="menu-item  ">
															<button class="menu-link flex w-full text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" x-on:click="subMenuOpen = '5'">
									Guides									<svg class="pointer-events-none ml-auto h-full w-6 text-blue-2">
										<use xlink:href="#icon-chevron"/>
									</svg>
								</button>
													</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/memphis/property/" target="">
									Real Estate									</a>
																					</li>
																</ul>
				</nav>
				<nav class="w-full px-6 mt-auto">
					<div class="border-t-1p border-grey-2 pt-2 pb-4 w-full">
													<a href="https://apps.apple.com/us/app/id951154481" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">SB App</a>
													<a href="https://shop.styleblueprint.com/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">SB Shop</a>
													<a href="/corporate/about-2/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">Company</a>
													<a href="/corporate/about-2/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">Info</a>
											</div>
				</nav>
			</div>
			<nav class="w-full transform -translate-x-screen">
																																																																																								<div class="h-0 invisible overflow-hidden" :class="{'o:h-auto o:visible overflow-visible' : subMenuOpen === '5' }">
							<div class="mobile-menu-root-bar flex h-15 sticky top-0 z-10 bg-light ">
								<button class="h-full w-16 flex flex-start items-center text-link18 text-grey-5 font-semibold sticky top-0 z-10 hover:bg-grey-1" x-on:click="subMenuOpen = '-1'">
									<svg class="pointer-events-none p-2 h-12 w-auto fill-current stroke-current text-grey-5">
										<use xlink:href="#icon-arrow-back"/>
									</svg>
								</button>
								<button class="mobile-menu-close h-full self-start flex ml-auto" data-action="close" x-on:click="mobileMenuOpen = false; subMenuOpen = '-1'">
									<svg class="h-full w-16 text-blue-2 hover:bg-grey-1 mb-auto justify-center items-center flex p-3">
										<use xlink:href="#icon-close"/>
									</svg>
								</button>
							</div>
							<h4 class="px-6 py-3 text-h2Lg text-grey-3 ">Guides</h4>
							<ul class="menu flex-col font-sans text-dark">
																	<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/memphis/guide">
													City Guide												</a>
																														</li>
																										<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/memphis/everyday/memphis-summer-camps/">
													Local Camp Guide												</a>
																														</li>
																										<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/memphis/memphis-best/">
													Memphis&#039;s Best												</a>
																														</li>
																										<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/memphis/lifestyle/neighborhood-guides/">
													Neighborhood Guide												</a>
																														</li>
																										<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/memphis/psg/memphis-private-school-guide/">
													Private School Guide												</a>
																														</li>
																								</ul>

						</div>
																															</nav>
		</div>
		<div
			class="mobile-menu__cta sticky bg-light bottom-0 z-10">
			<a href="/subscribe" class="button-primary font-sans normal-case w-full flex justify-start items-center px-9">
				<figure class="w-9 h-9 mr-3">
					<svg class="w-full h-full fill-none">
						<use xlink:href="#icon-mail"/>
					</svg>
				</figure>
				Subscribe Now
			</a>
			<div class="flex justify-center items-center p-6 text-blue border-b-1p border-grey-2">
				<a href="https://www.facebook.com/StyleBlueprint" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-18p fill-current">
						<use xlink:href="#icon-facebook"/>
					</svg>
				</a>
				<a href="https://pinterest.com/styleblueprint/boards/" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-5 fill-current">
						<use xlink:href="#icon-pinterest"/>
					</svg>
				</a>
				<a href="https://instagram.com/styleblueprint" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-5 fill-current">
						<use xlink:href="#icon-instagram"/>
					</svg>
				</a>
			</div>
		</div>
	</div>
	<button class="block h-full w-1/5 bg-dark opacity-50" data-action="close" x-on:click="mobileMenuOpen = true"></button>
</div>

</header>

<section
	x-data="{mobileCatMenu: false, citySelected: 'Memphis', catSelected: 'Food &amp; Dining'}" x-on:click.away="mobileCatMenu = false">

	<!-- {# Popup menus #} -->
	<div class="relative lg:hidden">
		<button class="ease-200 absolute top-0 right-0 p-4 z-40 opacity-0 pointer-events-none" x-on:click="mobileCatMenu = false" :class="{'o:opacity-100 o:pointer-events-all' : mobileCatMenu === true}">
			<svg class="w-5 h-5 stroke-current text-grey-3 fill-none">
				<use xlink:href="#icon-close-thin"/>
			</svg> 
		</button>

		<!-- {# Cities Menu #} -->
		<section :class="{'o:opacity-100 o:pointer-events-all' : mobileCatMenu === 'cities'}" class="ease-200 absolute w-full inset-x-0 top-0 bg-light z-30 opacity-0 pointer-events-none">
			<div class="px-6 py-6">
				<h4 class="text-blue text-18p font-bold font-serif">Explore Cities</h4>

				<!-- {# All Cities button #} -->
				<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/cities">
					<figure class="w-13 h-full flex items-center mr-3">
						<svg class="w-9 h-9 my-auto mt-1 ml-2">
							<use xlink:href="#icon-city"/>
						</svg>
					</figure>
					<span class="text-18p font-bold font-serif">All Cities</span>
					<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
						<use xlink:href="#icon-arrow-back"/>
					</svg>
				</a>

				<!-- {# City buttons #} -->
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/atlanta">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/04/Atlanta_600.jpg" alt="Atlanta"></figure>
						<span class="text-18p font-bold font-serif">Atlanta</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/birmingham">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/04/Birmingham_600.jpg" alt="Birmingham"></figure>
						<span class="text-18p font-bold font-serif">Birmingham</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/louisville">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/04/Louisville_600.jpg" alt="Louisville"></figure>
						<span class="text-18p font-bold font-serif">Louisville</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/memphis">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/04/Memphis_600.jpg" alt="Memphis"></figure>
						<span class="text-18p font-bold font-serif">Memphis</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/nashville">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/04/Nashville_600.jpg" alt="Nashville"></figure>
						<span class="text-18p font-bold font-serif">Nashville</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/southern-edition">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://via.placeholder.com/600x600.png?text=600x600" alt="Southern Edition"></figure>
						<span class="text-18p font-bold font-serif">Southern Edition</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
							</div>
		</section>
		<!-- {# Categories Menu #} -->
		<section :class="{'opacity-0 pointer-events-none' : mobileCatMenu !== 'categories'}" class="ease-200 absolute w-full inset-x-0 top-0 bg-light z-30">
			<div class="px-6 py-6">
				<h4 class="text-blue text-18p font-bold font-serif">Category</h4>
				<div class="flex flex-wrap pt-3 -mr-4">
															<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/style/' ">
								<span class="text-18p font-serif font-bold">
								Style								</span>
							</button>
						</div>
																				<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/food-dining/' ">
								<span class="text-18p font-serif font-bold">
								Food &amp; Dining								</span>
							</button>
						</div>
																				<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/homes/' ">
								<span class="text-18p font-serif font-bold">
								Homes								</span>
							</button>
						</div>
																				<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/travel/' ">
								<span class="text-18p font-serif font-bold">
								Travel								</span>
							</button>
						</div>
																				<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/lifestyle/' ">
								<span class="text-18p font-serif font-bold">
								Lifestyle								</span>
							</button>
						</div>
																				<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/events/' ">
								<span class="text-18p font-serif font-bold">
								Events								</span>
							</button>
						</div>
																				<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/guide' ">
								<span class="text-18p font-serif font-bold">
								Guides								</span>
							</button>
						</div>
																				<div class="block w-1/2 pt-10p pr-4">
							<button class="px-1 py-10p w-full h-full border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" x-on:click="window.location.href = 'https://styleblueprint.com/memphis/property/' ">
								<span class="text-18p font-serif font-bold">
								Real Estate								</span>
							</button>
						</div>
													</div>
			</div>
		</section>
	</div>

	<!-- {# Top level mobile "dropdowns" #} -->
	<section class="lg:hidden w-full bg-light px-5 py-2">
		<button class="border-1p border-grey-2 h-8 w-full px-4 flex justify-between items-center active:shadow-pressed" x-on:click="mobileCatMenu = 'cities'">
			<span class="text-blue font-sans text-12p text-left w-2/5">
				Explore Cities:
			</span>
			<span x-text="citySelected" class="text-14p font-serif font-extrabold text-dark flex-1 text-left"></span>
			<svg class="my-auto w-2 h-2 text-grey-3 fill-current">
				<use xlink:href="#icon-caret"/>
			</svg>
		</button>
		<button class="mt-2 border-1p border-grey-2 h-8 w-full px-4 flex justify-between items-center active:shadow-pressed" x-on:click="mobileCatMenu = 'categories'">
			<span class="text-blue font-sans text-12p text-left w-2/5">
				Categories:
			</span>
			<span x-text="catSelected" class="text-14p font-serif font-extrabold text-dark flex-1 text-left"></span>
			<svg class="my-auto w-2 h-2 text-grey-3 fill-current">
				<use xlink:href="#icon-caret"/>
			</svg>
		</button>

		<nav class="py-3 overflow-auto w-full whitespace-no-wrap">
					<a class="border-b-1p border-red mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/">
			All			</a>
					<a class=" mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/happy-hours/">
			Happy Hours			</a>
					<a class=" mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/recipes/">
			Recipes			</a>
					<a class=" mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/entertaining/">
			Entertaining			</a>
					<a class=" mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/local-restaurants/">
			Local Restaurants			</a>
					<a class=" mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/recipes/holidays/">
			Holidays			</a>
					<a class=" mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/recipes/cocktails/">
			Cocktails			</a>
					<a class=" mr-4 text-red hover:text-red-hover text-14p font-serif" href="https://styleblueprint.com/memphis/food-dining/recipes/meals/">
			Meals			</a>
				</nav>
	</section>

</section>
</div></header><div class="site-inner">

<div class="content-wrapper max-w-grid mx-auto md:pb-12">
		<div class="max-w-1200 mx-auto my-8 text-center" align="center" id="div-gpt-ad-7619385-14">
			<!-- <div class="w-250p h-250p md:w-970p md:h-90p max-w-full mx-auto bg-grey-2">
				<img src="https://via.placeholder.com/970x90.png?text=970px+x+90px+ADVERTISEMENT" alt="Placeholder ad">
			</div> -->
		</div>

	<article class="post-type-everyday cities-memphis topics-local-restaurants" id="post-562130">
<div class="w-full h-400p lg:h-672p flex justify-between items-center flex-col relative">
	<div class="-md:hidden flex justify-center -mt-4 grid:-mt-5 relative z-10">
		<p class="block py-10p grid:py-2 min-w-150p w-auto px-4 bg-grey-5 text-light uppercase font-semibold text-tag-mb md:text-tag text-center">
			<a href="https://styleblueprint.com/memphis/food-dining/local-restaurants/">Local Restaurants</a>
		</p>
	</div>
	<img width="800" height="533" class="-lg:w-full lg:px-24 lozad object-cover absolute inset-0 flex-1 h-full" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr-e1623768099909.jpg">
	<section class="article-info mt-auto md:mx-12 lg:mx-40 px-4 md:px-16 lg:px-24 md:py-2 md:flex flex-col bg-light relative">
		<div class="md:hidden flex justify-center z-10">
			<p class="block py-10p min-w-150p w-auto -mt-4 px-4 bg-grey-5 text-light uppercase font-semibold text-tag-mb md:text-tag text-center">Local Restaurants</p>
		</div>
		<h1 class="article-h1 mt-2 pt-2 md:py-4 px-4 text-h1Lg-mb md:text-h1Lg font-serif font-extrabold text-center">12 Must-Try Dishes on Memphis Menus</h1>
		<hr class="-lg:hidden mt-auto border-t-1p border-grey-2">
	</section>
</div>
		<div class="blog-author md:flex md:mt-6 w-600p max-w-full mx-auto">
		<figure class="-md:hidden rounded-full flex-shrink-0 h-110p w-110p">

			<img src="https://styleblueprint.com/wp-content/uploads/2020/08/gaye-swan.jpg" alt="" class="rounded-full h-full w-full object-cover">
		</figure>
		<div class="flex-1 md:ml-4 md:flex flex-col justify-center">
			<div class="-md:text-center font-sans text-12p md:text-14p -md:mt-10p">
				<span>by</span>
				<a class="uppercase" href="https://styleblueprint.com/author/gaye-swan/">
					Gaye Swan				</a>
				<div class="blog-author md:flex max-w-full mx-auto">
					<p class="text-bioMd italic w-full inline">June 22, 2021</p>
				</div>
			</div>
			<div class="author-bio -md:hidden mt-4 text-bioMd italic">
				A freelance writer, mom of twins, avid traveler, and local foodie, Gaye loves meeting new people and bringing their stories to life.			</div>
		</div>
	</div>
	
	<!-- {# Post Content #} -->
	<div class="flex justify-between px-6 xl:px-0 mt-4 md:mt-12">
		<div class="max-w-full lg:pr-8">
			<div class="article-body font-serif text-bodyMd md:text-bodyLg">
				<p>It seems everyone has a go-to favorite meal in Memphis, but with all the amazing options available, it’s hard to narrow down the choices. To help you when you are looking for a sure-fire dinner winner (or any meal, really), we’ve rounded up 12 must-try dishes from a few of Memphis’ finest locally owned restaurants.</p>
			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>
<!-- Sponsor Box 1 -->
<div id="div-gpt-ad-7619385-17">
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-17');
			});
		</script>
</div>

</div>
		
<h2>12 Must-Try Dishes on Memphis Menus</h2>
<h3>Ribs at The Bar-B-Q Shop</h3>
<p><em>1782 Madison Avenue, Memphis, TN 38104 • <a href="tel: (901) 272-1277">(901) 272-1277</a></em><br />
<em>Hours: Monday through Saturday, 11 a.m. to 9 p.m.</em></p>
<p>Home of the famous Dancing Pigs BBQ sauce and seasoning, <a href="https://thebar-b-qshop.com/" target="_blank" rel="noopener">The Bar-B-Q Shop</a> has your craving for ribs covered. “We specialize in real-pit barbeque delivered to you with a smoky flavor,” says owner Eric Vernon. “The Bar-B-Q Shop’s award-winning sauces are made from scratch, and our ribs are specially cut for our restaurant.” Voted #1 in America by the Food Network’s Top Five Restaurants, the ribs are served with barbeque beans, slaw, and Texas toast. If you’ve got room, add a helping of their famous barbeque spaghetti!</p>
<div id="attachment_562140" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562140" loading="lazy" class="wp-image-562140" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Bar-B-Q-Shop-Ribs-1.jpeg" alt="The Bar-B-Q Shop ribs, one of the must-try dishes in Memphis" width="600" height="750" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Bar-B-Q-Shop-Ribs-1.jpeg 1080w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Bar-B-Q-Shop-Ribs-1-720x900.jpeg 720w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Bar-B-Q-Shop-Ribs-1-768x960.jpeg 768w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-562140" class="wp-caption-text">Dry-rub ribs with a slathering sauce at The Bar-B-Q Shop are a Memphis must-try! Image: Mark Voitik, <a href="https://thebar-b-qshop.com/" target="_blank" rel="noopener">The Bar-B-Q Shop</a></p></div>
<h3>Grilled Romaine Salad at The Beauty Shop</h3>
<p><em>966 Cooper Street, Memphis, TN 38104 • <a href="tel: (901) 272-7111">(901) 272-7111</a></em><br />
<em>Hours: Lunch — Monday through Friday, 11 a.m. to 2 p.m.; Dinner — Monday through Thursday, 5 p.m. to 10 p.m. and Friday through Saturday, 5 p.m. to 11 p.m.; Brunch — Saturday, 11 a.m. to 2 p.m.; Sunday, 10 a.m. to 3 p.m.</em></p>
<p><a href="http://thebeautyshoprestaurant.com/" target="_blank" rel="noopener">The Beauty Shop</a>’s Grilled Romaine Salad is a classic with a twist. The lightly grilled Romaine lettuce is topped off with rosemary-spiced pecans, cherry tomatoes, crumbled gorgonzola, green onions, crispy bacon, and a house-made Tabasco blue cheese dressing. It’s a favorite among Memphians who love the hip and happening Midtown eatery. You may want to kick off your meal with the ever-popular Watermelon &amp; Wings appetizer, another huge hometown favorite.</p>
<div id="attachment_562142" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562142" loading="lazy" class="wp-image-562142" title="This salad is unmatched! Image: Jacob Rodgers" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Beauty-Shop-Grilled-Romaine-Flickr.jpg" alt="Grilled Romaine from The Beauty Shop" width="800" height="533" /><p id="caption-attachment-562142" class="wp-caption-text">This salad is unmatched! Image: <a href="https://www.jacobarodgers.com/" target="_blank" rel="noopener">Jacob Rodgers</a></p></div>
<p><strong>RELATED: <a href="https://styleblueprint.com/memphis/everyday/new-memphis-restaurants/" target="_blank" rel="noopener">5 New Memphis Restaurants To Check Out (Updated June 2021)</a></strong></p>
<h3>Sunshine Burrito at City Silo Table and Pantry</h3>
<p><em>5101 Sanderlin Avenue, Suite 104, Memphis, TN 38137 • <a href="tel: (901) 729-7687">(901) 729-7687</a></em><br />
<em>Hours: Monday through Thursday, 7 a.m. to 8 p.m.; Friday and Saturday, 7 a.m. to 9 p.m.</em></p>
<p><em>7605 West Farmington Boulevard, Suite 2, Germantown, TN 38138 • <a href="tel: (901) 236-7223">(901) 236-7223</a></em><br />
<em>Hours: Monday through Thursday, 7 a.m. to 8 p.m.; Friday and Saturday, 7 a.m. to 9 p.m.; Sunday, 9 a.m. to 3 p.m.</em></p>
<p>If you are looking for clean, healthy eating that is also super delicious, <a href="https://www.thecitysilo.com/" target="_blank" rel="noopener">City Silo</a> has a tasty selection of creative, primarily plant-based items to satisfy your taste buds. A must-try on their menu is the Sunshine Burrito, and like every item on their breakfast menu, it’s served all day. The burrito is a yummy combo of crumbled Silo burger patty, two scrambled fresh farm eggs, seasoned sweet potato, red quinoa, brown rice, sharp cheddar, cashew ranch, and sriracha aioli, all wrapped in a chili tomato tortilla and served with a side of pico de gallo. Dairy-free cheese options are available, too.</p>
<div id="attachment_562144" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562144" loading="lazy" class="wp-image-562144" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-City-Silo-Sunshine-Burrito.jpeg" alt="City Silo Table and Pantry's Sunshine Burrito, one of the must-try dishes in Memphis" width="600" height="900" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-City-Silo-Sunshine-Burrito.jpeg 1080w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-City-Silo-Sunshine-Burrito-600x900.jpeg 600w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-City-Silo-Sunshine-Burrito-768x1152.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-City-Silo-Sunshine-Burrito-1024x1536.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-562144" class="wp-caption-text">The Sunshine Burrito at <a href="https://www.thecitysilo.com/" target="_blank" rel="noopener">City Silo</a> is beloved by meat-eaters and vegetarians alike! Image: <a href="http://www.justinfoxburks.com/" target="_blank" rel="noopener">Justin Fox Burks</a></p></div>
<h3>Shrimp and Grits at Edge Alley</h3>
<p><em>600 Monroe Avenue, Memphis, TN 38103 • <a href="tel: (901) 425-2605">(901) 425-2605</a><br />
Hours: Breakfast — Wednesday through Friday, 8 a.m. to 10:30 a.m.; Brunch — Saturday and Sunday, 9:30 a.m. to 3 p.m.; Lunch — Wednesday through Friday, 10:30 a.m. to 3 p.m.; Dinner — Wednesday through Saturday, 5 p.m. to 9 p.m.</em></p>
<p>Shrimp and grits are a Southern staple — but according to <a href="https://www.edge-alley.com/" target="_blank" rel="noopener">Edge Alley</a> chef and proprietor Tim Barker, it’s a dish that’s rarely about the shrimp or the grits. All too often, the dish is overwhelmed by a salty, spicy, meaty sauce. What makes Edge Alley shrimp and grits unique? “No meat!” Tim says. “Our sauce gets depth of flavor from deeply roasted vegetables, and richness from whole butter. The shrimp are marinated overnight, and the pimento cheese grits take nearly 72 hours to prepare.”</p>
<div id="attachment_562145" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562145" loading="lazy" class="wp-image-562145" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Edge-Alley-Shrimp-and-Grits.jpg" alt="Edge Alley's shrimp &amp; grits" width="600" height="750" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Edge-Alley-Shrimp-and-Grits.jpg 1440w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Edge-Alley-Shrimp-and-Grits-720x900.jpg 720w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Edge-Alley-Shrimp-and-Grits-768x960.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Edge-Alley-Shrimp-and-Grits-1229x1536.jpg 1229w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-562145" class="wp-caption-text">These shrimp and grits are like none you&#8217;ve ever tasted! Image: <a href="https://www.edge-alley.com/" target="_blank" rel="noopener">Edge Alley</a></p></div>
			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>
<!-- Sponsor Box 2 -->
<div id="div-gpt-ad-7619385-18">
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-18');
			});
		</script>
</div>
</div>
			
<h3>Filet Mignon at Folk&#8217;s Folly</h3>
<p><em>551 S. Mendenhall Road, Memphis, TN 38117 • <a href="tel: (901) 762-8200">(901) 762-8200</a></em><br />
<em>Hours: Monday through Saturday, 5:30 p.m. to 10 p.m.; Sunday, 5 p.m. to 9 a.m.</em></p>
<p>For a celebratory cut, turn to <a href="https://www.folksfolly.com/">Folk&#8217;s Folly&#8217;</a>s filet mignon, hands down. Steak lovers, get a load of this: Their finely marbled and aged filet is a hand-carved, complete trim from the center of the delicate tenderloin. It speaks for itself — but that doesn&#8217;t mean you shouldn&#8217;t pair it with a side of spinach casserole and your favorite among <em>nine</em> gorgeous potato preparations.</p>
<div id="attachment_562870" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562870" loading="lazy" class="size-full wp-image-562870" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB_Must_Eat_Dishes_In_Memphis-e1624301492150.jpg" alt="Filet Mignon Must-Eat Dishes in Memphis" width="800" height="533" /><p id="caption-attachment-562870" class="wp-caption-text"><a href="https://www.folksfolly.com/" target="_blank" rel="noopener">Folk&#8217;s Folly</a> has carried a Memphis tradition for the finest prime steaks since 1977. Image: Folk&#8217;s Folly</p></div>
<h3>Chicken and Andouille Sausage Gumbo at Lafayette’s Music Room</h3>
<p><em>2119 Madison Avenue, Memphis, TN 38104 • <a href="tel: (901) 207-5097">(901) 207-5097</a></em><br />
<em>Hours: Sunday through Thursday, 11 a.m. to 10 p.m.; Friday and Saturday, 11 a.m. to 1 a.m.; Brunch, Saturday and Sunday, 11 a.m. to 3 p.m.</em></p>
<p>If you like great local music paired with yummy food, <a href="http://lafayettes.com/memphis/" target="_blank" rel="noopener">Lafayette’s Music Room</a> is the perfect spot for you. The extensive menu has plenty of appetizing choices, from small plates to wood-fired pizzas to burgers and sandwiches. A must-try is the Chicken and Andouille Sausage Gumbo; pair this New Orleans-inspired creation with a BLT Chopped Salad or a Classic Burger when soup alone just isn’t enough.</p>
<div id="attachment_562146" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562146" loading="lazy" class="wp-image-562146" title="Image: Lafayette’s Music Room" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Lafayettes-Gumbo.jpg" alt="Lafayette's Music Room's Chicken and Andouille Sausage Gumbo, one of the must-try dishes in Memphis" width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Lafayettes-Gumbo.jpg 1800w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Lafayettes-Gumbo-900x601.jpg 900w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Lafayettes-Gumbo-768x513.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Lafayettes-Gumbo-1536x1026.jpg 1536w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Lafayettes-Gumbo-300x200.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-562146" class="wp-caption-text">Enjoy authentic New Orleans flavors with the Chicken and Andouille Sausage Gumbo at Lafayette&#8217;s Music Room. Image: <a href="http://lafayettes.com/memphis/" target="_blank" rel="noopener">Lafayette’s Music Room</a></p></div>
<h3>Ruby Red Trout at Magnolia &amp; May</h3>
<p><em>718 Mt. Moriah, Memphis, TN 38117 • <a href="tel: (901) 676-8100">(901) 676-8100</a></em><br />
<em>Hours: Tuesday through Thursday, 4 p.m. to 10 p.m.; Friday and Saturday, 11 a.m. to 10 p.m.; Sunday, 11 a.m. to 2:30 p.m.</em></p>
<p>“The Ruby Red Trout at <a href="https://www.magnoliamay.com/" target="_blank" rel="noopener">Magnolia &amp; May</a> is special because it combines some of our customers’ favorite individual components in one dish,” says Amanda Dunham, who co-owns the delightful brasserie with the chef, her husband Chip. With crispy sautéed fish, fried green tomatoes, crab meat, and hollandaise, we can see why it is a standout. Start the meal with one of the most popular appetizers in the city, the Buffalo Broccoli — one of the best ways we know to get your vegetables!</p>
<div id="attachment_562147" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562147" loading="lazy" class="wp-image-562147" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Magnolia-and-May-Ruby-Red-Trout.jpeg" alt="Ruby Red Trout from Magnolia &amp; May" width="800" height="600" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Magnolia-and-May-Ruby-Red-Trout.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Magnolia-and-May-Ruby-Red-Trout-900x675.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Magnolia-and-May-Ruby-Red-Trout-768x576.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Magnolia-and-May-Ruby-Red-Trout-1536x1152.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Magnolia-and-May-Ruby-Red-Trout-500x375.jpeg 500w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-562147" class="wp-caption-text">The Ruby Red Trout at <a href="https://www.magnoliamay.com/" target="_blank" rel="noopener">Magnolia &amp; May</a> is absolutely divine! Image: Amanda Dunham</p></div>
<h3>Grilled Pork Tenderloin at Majestic Grille</h3>
<p><em>145 South Main, Memphis, TN 38103 • <a href="tel: (901) 522-8555">(901) 522-8555</a></em><br />
<em>Hours: Dinner — Wednesday through Saturday, 4 p.m. to 9 p.m.; Lunch — Friday, 11 a.m. to 2 p.m.; Brunch — Saturday, 11 a.m. to 2 p.m.; Sunday, 10 a.m. to 2 p.m.</em></p>
<p>Sometimes the classics are the best. <a href="https://majesticgrille.com/" target="_blank" rel="noopener">The Majestic Grille</a>’s Grilled Pork Tenderloin is a must-try creation of Chef Patrick Reilly, combining simply seasoned grilled pork tenderloin, Vichy carrots, and garlic mashed potatoes. “The maple sauce is a little sweet, and the textures all come together with crispy onions on top. The key is to get a little of every ingredient in every bite,” he tells us. If you are in the mood for an appetizer, their deliciously crispy pile of onion rings will hit the spot.</p>
<div id="attachment_562148" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562148" loading="lazy" class="wp-image-562148" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Majestic-Grille-Pork-Tenderloin.jpeg" alt="The Majestic Grille’s Grilled Pork Tenderloin, one of the must-try dishes in Memphis" width="800" height="658" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Majestic-Grille-Pork-Tenderloin.jpeg 918w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Majestic-Grille-Pork-Tenderloin-900x740.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Majestic-Grille-Pork-Tenderloin-768x632.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-562148" class="wp-caption-text">The secret to success in every bite is to get a little bit of everything in each bite. YUM! Image: Chef Patrick Reilly</p></div>
<h3>Filet Paulette at Paulette’s</h3>
<p><em>51 Harbor Town Square, Memphis, TN 38103 • <a href="tel: (901) 260-3300">(901) 260-3300</a></em><br />
<em>Hours: Breakfast — Monday through Friday, 7 a.m. to 10 a.m.; Brunch — Saturday and Sunday, 10 a.m. to 2 p.m.; Lunch — Monday through Friday, 11 a.m. to 1 p.m.; Dinner — Monday through Thursday, 5 p.m. to 9 p.m.; Friday and Saturday, 5 p.m. to 9:30 p.m.</em></p>
<p>For a more dressed-up filet, elegant <a href="https://paulettes.net/" target="_blank" rel="noopener">Paulette</a>’s serves up its signature Filet Paulette: sautéed black pepper-encrusted filet mignon, butter cream sauce, fresh julienne tomato, onion, bell pepper, and potato purée. This cooked-to-perfection entrée has been a must-have item on Paulette’s menu for years! Pair the dish with a choice from the carefully curated wine list, and save room for the K-pie.</p>
<div id="attachment_562149" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562149" loading="lazy" class="wp-image-562149" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Paulettes-Filet-Paulette.jpg" alt="Paulette’s Filet Paulette" width="600" height="899" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Paulettes-Filet-Paulette.jpg 1202w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Paulettes-Filet-Paulette-601x900.jpg 601w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Paulettes-Filet-Paulette-768x1150.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Paulettes-Filet-Paulette-1026x1536.jpg 1026w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-562149" class="wp-caption-text">You can almost taste how easily this dish will melt in your mouth by simply looking at it! Image: <a href="http://www.jayadkinsphotography.com/" target="_blank" rel="noopener">Jay Adkins</a></p></div>
<h3>Duck Hash at Bounty on Broad</h3>
<p><em>2519 Broad Avenue, Memphis, TN 38112 • <a href="tel: (901) 410-8131">(901) 410-8131</a></em><br />
<em>Hours: Wednesday through Saturday, 5 p.m. until close ; Brunch — Sunday, 11 a.m. to 2 p.m. </em></p>
<p>For Sunday brunch devotees, <a href="https://bountyonbroad.com/">Bounty on Broad</a> is an absolute must. Offering up farm-to-table cuisine in an intimate atmosphere, they&#8217;re checking all kinds of boxes — starting with their duck hash, a decadent take on the brunchtime favorite that begins with confit duck, chorizo, and vegetables, and finishes with two poached eggs perched on top. In keeping with the intimate atmosphere, reservations are recommended!</p>
			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>
<!-- Sponsor Box 3 -->
<div id="div-gpt-ad-7619385-19">
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-19');
			});
		</script>
</div>
</div>
			
<h3>Chilled Duck Noodle at Salt | Soy</h3>
<p><em>2583 Broad Avenue, Memphis, TN 38112 • <a href="tel: (901) 207-1531">(901) 207-1531</a></em><br />
<em>Hours: Tuesday through Thursday, 5 p.m. to 10 p.m.; Friday through Saturday, 5 p.m. to 11 p.m.</em></p>
<p>The newly opened <a href="https://www.facebook.com/SALTSOY-214210819209731/" target="_blank" rel="noopener">Salt | Soy</a> has already made its mark on the Memphis dining scene thanks to creative and flavorful dishes like the Chilled Duck Noodle. You’ll enjoy every mouthful of the smoked duck breast with chilled soba noodles, carrot, cucumber, Serrano, hoisin molasses vinaigrette, and spiced peanuts. Since the restaurant serves small plates, you’ll want to sample other tasty treats and find more favorites to recommend. A recent addition is a scrumptious dessert: Miso Chocolate Chess Pie with a sesame seed crust and sesame sorghum brittle, topped with Suntory Whiskey whipped cream.</p>
<div id="attachment_562150" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562150" loading="lazy" class="wp-image-562150" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Salt-Soy-Chilled-Duck-Noodle.jpg" alt="Salt | Soy's Chilled Duck Noodle, one of the must-try dishes in Memphis" width="600" height="603" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Salt-Soy-Chilled-Duck-Noodle.jpg 817w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Salt-Soy-Chilled-Duck-Noodle-768x772.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Salt-Soy-Chilled-Duck-Noodle-100x100.jpg 100w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-562150" class="wp-caption-text">The Chilled Duck Noodle dish is one you&#8217;ll quickly fall in love with. Image: Philip Murphy</p></div>
<p><strong>RELATED: <a href="https://styleblueprint.com/memphis/everyday/meet-3-women-running-legendary-memphis-restaurants/" target="_blank" rel="noopener">Meet 3 Women Running Legendary Memphis Restaurants</a></strong></p>
<h3>Cacio e Pepe pizza at Tamboli’s Pasta and Pizza</h3>
<p><em>1761 Madison Avenue, Memphis, TN 38104 • <a href="tel: (901) 410-8866">(901) 410-8866</a></em><br />
<em>Hours: Wednesday through Sunday, 4 p.m. to 9 p.m.</em></p>
<p><a href="https://tambolis.com/" target="_blank" rel="noopener">Tamboli’s</a> Cacio e Pepe pizza may seem simple at first, but the ingredients are complex and bring the flavor. Traditionally a classic pasta dish that translates to “butter and pepper,” the Tamboli creation takes the minimalist, ingredient-focused approach to pizza to highlight the restaurant’s wood-fired pizza crust and house-made cheeses. “It starts with dough that&#8217;s undergone a 24-hour cold fermentation process. The sauce is a house-made whipped ricotta topped with two types of mozzarella. We bake our pizza in a wood-fired Neapolitan-style oven, then finish it with freshly ground black pepper and a drizzle of really good white truffle oil,” explains owner Miles Tamboli.</p>
<div id="attachment_562151" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-562151" loading="lazy" class="wp-image-562151" src="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Tambolis-Cacio-E-Pepe.jpg" alt="Tamboli’s Cacio e Pepe pizza" width="600" height="900" srcset="https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Tambolis-Cacio-E-Pepe.jpg 1200w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Tambolis-Cacio-E-Pepe-600x900.jpg 600w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Tambolis-Cacio-E-Pepe-768x1152.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/06/SB-MEM-Must-Try-Dishes-Tambolis-Cacio-E-Pepe-1024x1536.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-562151" class="wp-caption-text">The Cacio e Pepe pizza at <a href="https://tambolis.com/" target="_blank" rel="noopener">Tamboli’s</a> brings together complex flavors in one amazing and approachable pizza. Image: Becky Githinji</p></div>
<p><em>We hope you&#8217;ve discovered a new dish to try!</em></p>
<p style="text-align: center;">**********</p>
<p><em>To explore more of the Memphis culinary scene, <a href="https://styleblueprint.com/memphis/food-dining/local-restaurants" target="_blank" rel="noopener">visit our archives</a>.</em></p>
<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><div class="swp-content-locator"></div>			</div>


			<div class="post__share-bar w-250p md:w-full md:flex items-center mt-8 md:mt-20 mx-auto">
			<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="400" data-float-color="#fff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="562130" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fstyleblueprint.com%2Fmemphis%2Feveryday%2Fmust-try-dishes-in-memphis%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fstyleblueprint.com%2Fmemphis%2Feveryday%2Fmust-try-dishes-in-memphis%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fstyleblueprint.com%2Fmemphis%2Feveryday%2Fmust-try-dishes-in-memphis%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fstyleblueprint.com%2Fmemphis%2Feveryday%2Fmust-try-dishes-in-memphis%2F%3Futm_source%3Dlinkedin%26utm_medium%3DSocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div>			</div>

			<div class="lg-xl:-ml-6">
			
				<div class="md:pt-12">
					<div class="divider max-w-grid mx-auto lg-xl:px-5 py-5">
						<div class="flex -mb-14p md:-mb-18p justify-start">
							<p class="block pr-3 text-left text-18p md:text-h3Md font-serif font-extrabold uppercase bg-light w-auto md:min-w-32 relative">More Articles</p>
						</div>
						<hr class="border-grey-2 w-full">
					</div>
				</div>		
				<div class="max-w-grid mx-auto lg-xl:px-5 pt-4 md:pt-6">
	<div class="flex flex-col flex-wrap sm:-mr-6">
					<div class="w-full sm:pr-6 md:pt-4">
				<a href="https://styleblueprint.com/memphis/everyday/new-memphis-restaurants/" target="_self" class="flex w-full -md:py-3 border-b-1p border-grey-2 md:border-0 md:h-150p group">
					<img src="https://styleblueprint.com/wp-content/uploads/2021/05/SB-MEM-New-Restaurants-June-2021-Complicated-Pilgrim-Breakfast-e1623420509787.jpeg" alt="5 New Memphis Restaurants To Check Out (Updated June 2021)" class="w-70p h-52p md:h-full md:w-200p object-cover">
					<div class="flex-1 px-14p md:px-6 md:border-1p border-grey-2 group-hover:bg-grey-1 ">
						<div class="flex items-center h-full md:h-6/10 md:border-b-1p border-grey-2">
							<h5 class="leading-16p mt-2p md:my-auto text-card-mb md:text-cardTitleLg font-serif font-extrabold md:line-clamp-2">5 New Memphis Restaurants To Check Out (Updated June 2021)</h5>
						</div>
						<div class="-md:hidden font-sans text-14p mt-4 inline-block">
							<span>by</span>
							<p class="uppercase inline">
								Gaye Swan							</p>
						</div>
					</div>
				</a>
			</div>
					<div class="w-full sm:pr-6 md:pt-4">
				<a href="https://styleblueprint.com/memphis/everyday/recipe-not-quite-tomato-soup/" target="_self" class="flex w-full -md:py-3 border-b-1p border-grey-2 md:border-0 md:h-150p group">
					<img width="800" height="533" src="https://styleblueprint.com/wp-content/uploads/2021/06/Not-Quite-Tomato-Soup-Delicious.jpg" alt="Because &#8216;Not-Quite Tomato Soup&#8217; is Sooooooooo Good" class="w-70p h-52p md:h-full md:w-200p object-cover">
					<div class="flex-1 px-14p md:px-6 md:border-1p border-grey-2 group-hover:bg-grey-1 ">
						<div class="flex items-center h-full md:h-6/10 md:border-b-1p border-grey-2">
							<h5 class="leading-16p mt-2p md:my-auto text-card-mb md:text-cardTitleLg font-serif font-extrabold md:line-clamp-2">Because &#039;Not-Quite Tomato Soup&#039; is Sooooooooo Good</h5>
						</div>
						<div class="-md:hidden font-sans text-14p mt-4 inline-block">
							<span>by</span>
							<p class="uppercase inline">
								Liza Graves							</p>
						</div>
					</div>
				</a>
			</div>
					<div class="w-full sm:pr-6 md:pt-4">
				<a href="https://styleblueprint.com/memphis/everyday/instant-pot-brownie-recipes/" target="_self" class="flex w-full -md:py-3 border-b-1p border-grey-2 md:border-0 md:h-150p group">
					<img src="https://styleblueprint.com/wp-content/uploads/2021/05/SB-Instant-Pot-Brownies-Raspberry-Cheesecake-Becky-Winkler-Feat.jpg" alt="4 Gourmet Brownie Recipes Cooked in an Instant Pot" class="w-70p h-52p md:h-full md:w-200p object-cover">
					<div class="flex-1 px-14p md:px-6 md:border-1p border-grey-2 group-hover:bg-grey-1 ">
						<div class="flex items-center h-full md:h-6/10 md:border-b-1p border-grey-2">
							<h5 class="leading-16p mt-2p md:my-auto text-card-mb md:text-cardTitleLg font-serif font-extrabold md:line-clamp-2">4 Gourmet Brownie Recipes Cooked in an Instant Pot</h5>
						</div>
						<div class="-md:hidden font-sans text-14p mt-4 inline-block">
							<span>by</span>
							<p class="uppercase inline">
								Brianna Goebel							</p>
						</div>
					</div>
				</a>
			</div>
					<div class="w-full sm:pr-6 md:pt-4">
				<a href="https://styleblueprint.com/memphis/everyday/a-summer-celebration-menu-you-can-order-online/" target="_self" class="flex w-full -md:py-3 border-b-1p border-grey-2 md:border-0 md:h-150p group">
					<img src="https://styleblueprint.com/wp-content/uploads/2021/06/Oysters-XO.png" alt="A Summer Celebration Menu You Can Order Online" class="w-70p h-52p md:h-full md:w-200p object-cover">
					<div class="flex-1 px-14p md:px-6 md:border-1p border-grey-2 group-hover:bg-grey-1 ">
						<div class="flex items-center h-full md:h-6/10 md:border-b-1p border-grey-2">
							<h5 class="leading-16p mt-2p md:my-auto text-card-mb md:text-cardTitleLg font-serif font-extrabold md:line-clamp-2">A Summer Celebration Menu You Can Order Online</h5>
						</div>
						<div class="-md:hidden font-sans text-14p mt-4 inline-block">
							<span>by</span>
							<p class="uppercase inline">
								Bailey Torkelson							</p>
						</div>
					</div>
				</a>
			</div>
					<div class="w-full sm:pr-6 md:pt-4">
				<a href="https://styleblueprint.com/memphis/everyday/okra-recipes/" target="_self" class="flex w-full -md:py-3 border-b-1p border-grey-2 md:border-0 md:h-150p group">
					<img src="https://styleblueprint.com/wp-content/uploads/2021/06/Okra-recipes-not-slimey.jpg" alt="3 Non-Slimy Okra Recipes" class="w-70p h-52p md:h-full md:w-200p object-cover">
					<div class="flex-1 px-14p md:px-6 md:border-1p border-grey-2 group-hover:bg-grey-1 ">
						<div class="flex items-center h-full md:h-6/10 md:border-b-1p border-grey-2">
							<h5 class="leading-16p mt-2p md:my-auto text-card-mb md:text-cardTitleLg font-serif font-extrabold md:line-clamp-2">3 Non-Slimy Okra Recipes</h5>
						</div>
						<div class="-md:hidden font-sans text-14p mt-4 inline-block">
							<span>by</span>
							<p class="uppercase inline">
								Brianna Goebel							</p>
						</div>
					</div>
				</a>
			</div>
				<a class="button-primary mt-6p md:mt-6 mx-auto md:ml-0 px-8 md:py-5" href="https://styleblueprint.com/memphis/food-dining/local-restaurants/">
			More Related Articles		</a>
	</div>
</div>
				<div class="md:pt-12">
				<div class='ctx-module-container ctx_shortcode_placement ctx-clearfix'></div>				</div>
				<div class="my-5 mx-auto text-center" style="max-width: 640px;">
						<div class="max-w-1200 mx-auto my-8 text-center" align="center" id="div-gpt-ad-7619385-20">
			<!-- <div class="w-250p h-250p md:w-970p md:h-90p max-w-full mx-auto bg-grey-2">
				<img src="https://via.placeholder.com/970x90.png?text=970px+x+90px+ADVERTISEMENT" alt="Placeholder ad">
			</div> -->
		</div>

					</div>	
			</div>
		</div>
					<div class="-lg:hidden w-384p">
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-1">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>	
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-2">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-3">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-5">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-6">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-7">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-8">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-9">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-10">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-11">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-12">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-13">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
		</div>
			</div>
</article>
</div>
<!-- /content-wrapper -->
</div>				<footer class="site-footer"><div class="wrap"><p></p><footer class="footer bg-grey-6 text-light mt-8 sm:pt-18">
	<div class="sm:hidden py-10">
		<div class="w-200p mx-auto"><a href="/"><img width="900" height="175" src="https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/images/SB_logo-gray_transparent.png" alt="StyleBlueprint"></a></div>
		<div class="flex justify-center items-center pt-12 text-grey-2">
			<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-facebook"/>
				</svg>
			</a>
			<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-pinterest"/>
				</svg>
			</a>
			<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-instagram"/>
				</svg>
			</a>
		</div>
	</div>
	<div class="-sm:hidden max-w-grid mx-auto pl-16 lg:pl-40">
		<div class="flex justify-center w-full -mr-8">
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Company</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/about-2/">About</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/meet-our-team/">Meet Our Team</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/contact/">Contact</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/styleblueprint/">StyleBlueprint Media Kit</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://support.styleblueprint.com/help">FAQs</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://itunes.apple.com/us/app/id951154481?mt=8">SB App</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/support-local-online-guide/">Support Local Online Shopping Guide</a>
							 
						</ul>
									</div>
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Connect</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/careers-and-internships/">Careers &#038; Internships</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/event-pre-submission/">Event Submission</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/real-estate-submission/">Real Estate Submission</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/subscribe/">Sign Up for Email</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/?utm_source=StyleBlueprint&#038;utm_medium=website&#038;utm_campaign=footer">Powered by Blueprint.Inc</a>
							 
						</ul>
									</div>
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Legal</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/privacy-policy/">Privacy Policy</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/cookie-policy/">Cookie Policy</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/terms-service/">Terms of Service</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/contests/">Contests</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/editorial-policy/">Editorial Policy</a>
							 
						</ul>
									</div>
					</div>
	</div>

	<div
		class="sm:pt-11 w-full">
		<div role="contentinfo" class="p-7 text-12p font-sans font-semibold bg-grey-550">
			<div class="flex items-center max-w-grid mx-auto">
				<p class="ml-auto text-center w-full md:w-1/3">
					&copy;2021 <a href="https://blueprint.inc" target="_blank" class="text-white">Blueprint.Inc</a>
				</p>
				<div class="flex items-center justify-center text-grey-2 w-1/3 -md:hidden">
					<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-facebook"></use>
						</svg>
					</a>
					<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-pinterest"></use>
						</svg>
					</a>
					<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-instagram"></use>
						</svg>
					</a>
				</div>
			</div>
		</div>
	</div>
</footer>

<!-- Mobile Scroll to Top Button -->
<div class="fixed bottom-16 right-4 z-30 sm:hidden" x-data="{startScrollToTop() {
		const scrollToTop = () => {
			const c = document.documentElement.scrollTop || document.body.scrollTop;
			if (c > 0) {
			window.requestAnimationFrame(scrollToTop);
			window.scrollTo(0, c - c / 8);
			}
		};
		scrollToTop();}
		}">
	<button class="transform active:translate-y-1" x-on:click="startScrollToTop">
		<svg class="w-11 h-11">
			<use xlink:href="#icon-up-button"/>
		</svg>
	</button>
</div>
</div></footer></div><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(562130,{"ajax_nonce":"d039548325"});Contextly.ready("widgets");	});
	</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/elfsight-instalink/assets/instalink/instalink-2.1.10.min.js?ver=2.1.10' id='instalink-js'></script>
<link rel='stylesheet' id='instalink-css'  href='https://styleblueprint.com/wp-content/plugins/elfsight-instalink/assets/instalink/instalink-2.1.10.min.css?ver=2.1.10' type='text/css' media='all' />

		<style id="skip-link-styles">
		.skip-link.screen-reader-text {
			border: 0;
			clip: rect(1px,1px,1px,1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute !important;
			width: 1px;
			word-wrap: normal !important;
		}

		.skip-link.screen-reader-text:focus {
			background-color: #eee;
			clip: auto !important;
			clip-path: none;
			color: #444;
			display: block;
			font-size: 1em;
			height: auto;
			left: 5px;
			line-height: normal;
			padding: 15px 23px 14px;
			text-decoration: none;
			top: 5px;
			width: auto;
			z-index: 100000;
		}
	</style>
		<script>
	( function() {
		var skipLinkTarget = document.querySelector( 'main' ),
			parentEl,
			skipLinkTargetID,
			skipLink;

		// Early exit if a skip-link target can't be located.
		if ( ! skipLinkTarget ) {
			return;
		}

		// Get the site wrapper.
		// The skip-link will be injected in the beginning of it.
		parentEl = document.querySelector( '.wp-site-blocks' ) || document.body,

		// Get the skip-link target's ID, and generate one if it doesn't exist.
		skipLinkTargetID = skipLinkTarget.id;
		if ( ! skipLinkTargetID ) {
			skipLinkTargetID = 'wp--skip-link--target';
			skipLinkTarget.id = skipLinkTargetID;
		}

		// Create the skip link.
		skipLink = document.createElement( 'a' );
		skipLink.classList.add( 'skip-link', 'screen-reader-text' );
		skipLink.href = '#' + skipLinkTargetID;
		skipLink.innerHTML = 'Skip to content';

		// Inject the skip link.
		parentEl.insertAdjacentElement( 'afterbegin', skipLink );
	}() );
	</script>
		<script type="text/javascript">
		jQuery.noConflict()(function(){
		
			jQuery( 'form[action^="https://styleblueprint.com"]' ).each( function() {
			
				var $action = jQuery( this ).attr( 'action' );
				
				if ( ! $action.match( /^https\:\/\/styleblueprint\.com\/memphis/ ) ) {
				
					jQuery( this ).attr( 'action', $action.replace( /^https\:\/\/styleblueprint\.com/, "https\:\/\/styleblueprint\.com\/memphis" ) );
					
				}
			
			});
		
		});
	</script>
	<!-- LinkedIn -->
<script type="text/javascript">
_linkedin_partner_id = "49234";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=49234&fmt=gif" />
</noscript>
<!-- End LinkedIn -->

<!-- WDS -->
<script type="text/javascript" src="//tags.wdsvc.net/controller.js?id=4106" defer></script>
<noscript><img src="//tags.wdsvc.net/noscript?id=4106&wdsim={CUSTOMER_ID}&wdsoi={ORDER_ID}&wdsoa={ORDER_AMOUNT}" style="display:none"/></noscript>
<!-- End WDS -->

<!-- From Dynamix -->
<script>
jQuery(document).ready(function($) {
  $("#menu-item-342581,#menu-item-342582,#menu-item-342583,#menu-item-342584,#menu-item-342585,#menu-item-342586,#menu-item-342587,#menu-item-240532,#menu-item-240753,#menu-item-240709,#menu-item-240665,#menu-item-240577,#menu-item-240621,#menu-item-264476").on("click", function(){
  document.getElementById('id01').style.display='flex';
  });
});
</script>

<!-- Fix for Local Network -->
<script
src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- AdSpeed Lazyload -->
<script src="https://mcdn.adspeed.com/js/jquery.lazyloadad.min.js"></script>
<script>
jQuery(document).ready(function($){
  jQuery('div.AdSpeedVisibleAd').lazyLoadAd({threshold:250,debug:false});
});
</script>

<!-- Adcellerant -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["zdmdf20"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<script type="text/javascript">
jQuery( document ).on( "ready", function() {
if ( window.Cookies ) {
Cookies.set( "gp_easy_passthrough_session", "21d1d2b3b5de3f8edfa765b8f9a9238a||1624462852||1624462492", {"expires": new Date( new Date().getTime() + 43200000 ),"path": "/","domain": "","SameSite": "Lax","secure": false} );
}
} );
</script>
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"714036eb7b701ef57"};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475502007,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"562130","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin\/|\/ac-subscribe\/|\/corporate\/best-of-the-south-reader-poll-2021\/|\/corporate\/best-of-the-south-reader-poll-2021-final-voting\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/styleblueprint.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='//cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine.min.js?ver=2.0.0' id='alpine-js-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine-ie11.min.js?ver=2.0.0' id='alpine-js-ie11-js'></script>
<script type='text/javascript' id='sb-custom-js-js-extra'>
/* <![CDATA[ */
var globals = {"debug":"","is_search":"","is_logged_in":"","urls":{"endpoint":"https:\/\/styleblueprint.com\/wp-json\/wp\/v2\/","root":"https:\/\/styleblueprint.com","local":"styleblueprint.com","ajax":"https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php","admin":"https:\/\/styleblueprint.com\/wp-admin\/","theme":"https:\/\/styleblueprint.com\/wp-content\/themes\/genesis","edit_post":"https:\/\/styleblueprint.com\/wp-admin\/post.php?post=%%post_id%%&action=edit"},"site":{"name":"StyleBlueprint"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/main.js?ver=1.0.0' id='sb-custom-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "2ab7674ce9";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://styleblueprint.com/memphis/everyday/must-try-dishes-in-memphis/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://styleblueprint.com/wp-admin/admin-ajax.php"; var swp_post_id = "562130";var swpClickTracking = true; swpPinIt={"enabled":false};</script>	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":562130,"object_key":"everyday","object_type":"post","term_ids":[2286,15,51]};</script>
		</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->