<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/favicon-16x16.png">
		<link rel="manifest" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/site.webmanifest">
		<link rel="mask-icon" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/safari-pinned-tab.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#b91d47">
		<meta name="theme-color" content = "#ffffff">

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-9XN2');</script>
		<!-- End Google Tag Manager -->

<meta name='contextly-page' id='contextly-page' content='{"title":"The Southern Candle Company We Know You&amp;#039;ll Love","url":"https:\/\/styleblueprint.com\/everyday\/the-southern-candle-company-we-know-youll-love\/","pub_date":"2021-08-17 16:00:58","mod_date":"2021-08-16 11:22:00","type":"everyday","post_id":"568461","author_id":"1012","author_name":"Bailey Torkelson","author_display_name":"Bailey Torkelson","tags":[],"categories":[],"image":"https:\/\/styleblueprint.com\/wp-content\/uploads\/2021\/08\/Ekko-Candle-Featured.png","image_alt":"Ekko Candle Company"}' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Southern Candle Company We Know You&#039;ll Love</title>
	<meta name="description" content="Ekko Candle Company pours much more than just candles — they&#039;re infusing our homes with nostalgia. Get to know this Southern small business!" />
	<link rel="canonical" href="https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Southern Candle Company We Know You&#039;ll Love" />
	<meta property="og:description" content="Ekko Candle Company pours much more than just candles — they&#039;re infusing our homes with nostalgia. Get to know this Southern small business!" />
	<meta property="og:url" content="https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/" />
	<meta property="og:site_name" content="StyleBlueprint" />
	<meta property="article:publisher" content="https://www.facebook.com/styleblueprint" />
	<meta property="article:modified_time" content="2021-08-16T16:22:00+00:00" />
	<meta property="og:image" content="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Featured.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@styleblueprint" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://styleblueprint.com/#organization","name":"StyleBlueprint","url":"https://styleblueprint.com/","sameAs":["https://www.facebook.com/styleblueprint","https://instagram.com/styleblueprint","https://www.linkedin.com/company/styleblueprint","https://www.youtube.com/user/styleblueprint","https://www.pinterest.com/styleblueprint/","https://twitter.com/styleblueprint"],"logo":{"@type":"ImageObject","@id":"https://styleblueprint.com/#logo","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2019/08/style-blueprint-logo.jpg","contentUrl":"https://styleblueprint.com/wp-content/uploads/2019/08/style-blueprint-logo.jpg","width":250,"height":250,"caption":"StyleBlueprint"},"image":{"@id":"https://styleblueprint.com/#logo"}},{"@type":"WebSite","@id":"https://styleblueprint.com/#website","url":"https://styleblueprint.com/","name":"StyleBlueprint","description":"For a Life of Style + Substance","publisher":{"@id":"https://styleblueprint.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://styleblueprint.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#primaryimage","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Featured.png","contentUrl":"https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Featured.png","width":800,"height":533,"caption":"Ekko Candle Company"},{"@type":"WebPage","@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#webpage","url":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/","name":"The Southern Candle Company We Know You'll Love","isPartOf":{"@id":"https://styleblueprint.com/#website"},"primaryImageOfPage":{"@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#primaryimage"},"datePublished":"2021-08-17T21:00:58+00:00","dateModified":"2021-08-16T16:22:00+00:00","description":"Ekko Candle Company pours much more than just candles \u2014 they're infusing our homes with nostalgia. Get to know this Southern small business!","breadcrumb":{"@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/"]}]},{"@type":"BreadcrumbList","@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://styleblueprint.com/","url":"https://styleblueprint.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://styleblueprint.com/everyday/","url":"https://styleblueprint.com/everyday/","name":"Everyday"}},{"@type":"ListItem","position":3,"item":{"@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#article","isPartOf":{"@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#webpage"},"author":{"@id":"https://styleblueprint.com/#/schema/person/1dc62c35513817bd1e0c7c4ddab08835"},"headline":"The Southern Candle Company We Know You&#8217;ll Love","datePublished":"2021-08-17T21:00:58+00:00","dateModified":"2021-08-16T16:22:00+00:00","mainEntityOfPage":{"@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#webpage"},"publisher":{"@id":"https://styleblueprint.com/#organization"},"image":{"@id":"https://styleblueprint.com/everyday/the-southern-candle-company-we-know-youll-love/#primaryimage"},"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://styleblueprint.com/#organization"}},{"@type":"Person","@id":"https://styleblueprint.com/#/schema/person/1dc62c35513817bd1e0c7c4ddab08835","name":"Bailey Torkelson","image":{"@type":"ImageObject","@id":"https://styleblueprint.com/#personlogo","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2019/03/Style-Blueprint-Team-Photos-1-1-900x900.jpg","contentUrl":"https://styleblueprint.com/wp-content/uploads/2019/03/Style-Blueprint-Team-Photos-1-1-900x900.jpg","caption":"Bailey Torkelson"},"description":"Bailey is the SB Shop Manager. She loves a good meal and glass of wine with great friends... or a reality TV binge with her cat, Luna."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="StyleBlueprint &raquo; Feed" href="https://styleblueprint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleBlueprint &raquo; Comments Feed" href="https://styleblueprint.com/comments/feed/" />
<link rel='stylesheet' id='styleblueprint-pyxl-css'  href='https://styleblueprint.com/wp-content/themes/styleblueprint-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://styleblueprint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://styleblueprint.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1618852959' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://styleblueprint.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='epl-css-lib-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/style-structure.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='epl-style-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/style.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='epl-style-enhanced-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/style-enhanced.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='epl-field-sliders-css'  href='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/css/field-slider.css?ver=3.4.36' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://styleblueprint.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='https://styleblueprint.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamik-custom-css'  href='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/dynamik-custom.css?ver=1602090471' type='text/css' media='all' />
<link rel='stylesheet' id='sb-custom-css'  href='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/iar8rji.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='activecampaign_email_preference_center-js-extra'>
/* <![CDATA[ */
var ac_ajax = {"ajax_url":"https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php","update_nonce":"f85b409254","success_text":"Your email preferences have been saved.","error_text":"There was an error processing your request.  Try again.","saving_text":"Please wait...","save_text":"Update preferences","enable_tamper_protection":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/activecampaign-email-preference-center/public/js/public.js?ver=2.0.8' id='activecampaign_email_preference_center-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/js/epl.js?ver=3.4.36' id='epl-js-lib-js'></script>
<script type='text/javascript' id='epl-front-scripts-js-extra'>
/* <![CDATA[ */
var epl_frontend_vars = {"site_url":"https:\/\/styleblueprint.com\/","epl_default_view_type":"grid","ajaxurl":"https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php","image_base":"https:\/\/styleblueprint.com\/wp-content\/plugins\/easy-property-listings\/lib\/assets\/images\/","field_sliders":{"epl_field_slider_property_price_global":{"els":["property_price_global_from","property_price_global_to"],"label":"Price Search","prefix":"&#36;","suffix":"","separator":" - "}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/easy-property-listings/lib/assets/js/jquery-front-scripts.js?ver=3.4.36' id='epl-front-scripts-js'></script>
<link rel="https://api.w.org/" href="https://styleblueprint.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://styleblueprint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://styleblueprint.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://styleblueprint.com/?p=568461' />
<link rel="alternate" type="application/json+oembed" href="https://styleblueprint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstyleblueprint.com%2Feveryday%2Fthe-southern-candle-company-we-know-youll-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://styleblueprint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstyleblueprint.com%2Feveryday%2Fthe-southern-candle-company-we-know-youll-love%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="styleblueprint";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<!-- Admiral: Visitor Relationship Management -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://fuzzybasketball.com/v2tlfSD-LWybrryG-AJUhrbAt4l5z6gFXvL3wmrKhooT3zpYtRP0pXzqxuaO6Gta_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(a,i,t,e){var n=i[t];!(function r(){if(!window.frames[e]){var t=a.body;if(t){var n=a.createElement("iframe");n.style.display="none",n.name=e,t.appendChild(n)}else setTimeout(r,5)}})();var c=[];function o(i){if(i&&i.data){var e,t="__tcfapiCall",c="string"==typeof i.data&&0<=i.data.indexOf(t);(e=c?((function a(t){try{return JSON.parse(t)}catch(n){}})(i.data)||{})[t]:(i.data||{})[t])&&n(e.command,e.version,function(t,n){var a={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};i.source.postMessage(c?JSON.stringify(a):a,"*")},e.parameter)}}"function"!=typeof n&&(n=i[t]=i[t]||function f(){for(var t=[],n=0;n<arguments.length;n++)t.push(arguments[n]);if(!t.length)return c;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!i.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):0<t.length&&c.push(t)},i.addEventListener?i.addEventListener("message",o,!1):i.attachEvent&&i.attachEvent("onmessage",o))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://fuzzybasketball.com/v2flfbQQSlDBUEjZqmtTrvMvvRG8NnynGzPE2gI648IHmwgvY4YTNg7pbVlSXRxWrCzN2CcD_cRFsNGTV8Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!-- End Admiral: Visitor Relationship Management -->


<!-- SB App Header -->
<meta property="fb:pages" content="1480740795544934" />

<!-- Google Tag Manager - StyleBlueprint -->
<!-- End Google Tag Manager -->

<!-- Pinterest Tag -->
<script>
!function(e){if(!window.pintrk){window.pintrk = function () {
window.pintrk.queue.push(Array.prototype.slice.call(arguments))};var
  n=window.pintrk;n.queue=[],n.version="3.0";var
  t=document.createElement("script");t.async=!0,t.src=e;var
  r=document.getElementsByTagName("script")[0];
  r.parentNode.insertBefore(t,r)}}("https://s.pinimg.com/ct/core.js");
pintrk('load', '2612766878816', {em: '<user_email_address>'});
pintrk('page');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt=""
  src="https://ct.pinterest.com/v3/?tid=2612766878816&pd[em]=<hashed_email_address>&noscript=1" />
</noscript>

<script>
pintrk('track', 'pagevisit');
</script>
<!-- end Pinterest Tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9317198" });
  (function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=9317198&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Local Network DFP -->
<script async src="//patch.com/sites/all/modules/custom/fe_headerbid/js/prebid3.5.0.js"></script>
<script>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</script>
<style>
	.mobile-leaderboard-ad-unit{
		position: fixed;
		bottom: 0;
		margin: 0 auto;
		width: 100%;
		background: #fff;
		z-index: 99999;
	}
	@media only screen and (max-width: 400px){
		[id^="div-gpt-ad-7619385"] {
			text-align: center;
		}
	}
</style>
	
<!-- End Local Network DFP -->


	<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pageTitle":"The Southern Candle Company We Know You&#039;ll Love","pagePostType":"everyday","pagePostType2":"single-everyday","pagePostAuthorID":1012,"pagePostAuthor":"Bailey Torkelson","pagePostDate":"August 17, 2021","pagePostDateYear":"2021","pagePostDateMonth":"08","pagePostDateDay":"17","pagePostTerms":{"cities":["All","Louisville"],"topics":["Style","Store Highlights"]},"postID":568461,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<style type="text/css" id="wp-custom-css">
			/* Leaderboard Ad */
@media only screen and (min-width : 769px) {
		#div-gpt-ad-7619385-14 {
		height: 270px
	}
}

/* Primary Mobile Ad */
.mobile-leaderboard-ad-unit {
	z-index: 30;
}

/* Social Warefare buttons */
.nc_wrapper {
    z-index: 29 !important;
}

.mobile .nc_wrapper.bottom {
    bottom: 75px !important;
}

/* Search Input on Search Page */
.gsc-control{
width: 400px;
}

.gsc-input {
    width: 300px;
}

.gsc-search-button-v2 {
	padding: 12px 27px!important;
}

@media only screen and (max-width : 768.9px) {
		.gsc-search-button-v2 {
		padding: 25px 27px!important;
	}
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="everyday-template-default single single-everyday postid-568461 desktop all header-image header-full-width content-sidebar genesis-breadcrumbs-hidden elementor-beta elementor-default elementor-kit-514280"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-9XN2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<!-- Google Tag Manager (noscript) - StyleBlueprint -->
	<!-- End Google Tag Manager (noscript) -->
	<div class="site-container"><header class="site-header"><div class="wrap">		<div class="title-area"><p class="site-title sr-only" itemprop="headline"><a title="StyleBlueprint" href="https://styleblueprint.com">StyleBlueprint</a></p><p class="site-description">For a Life of Style + Substance</p></div><svg class="svg-icon-lib fill-current stroke-current" aria-hidden="true" style="position:absolute;width:0;height:0;overflow:hidden;" data-enabled="true" fill="none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<linearGradient x1="8.042%" y1="0%" x2="65.682%" y2="23.865%" id="a"> <stop stop-color="#0071ee" stop-opacity="0" offset="0%"/> <stop stop-color="#0071ee" stop-opacity=".631" offset="63.146%"/> <stop stop-color="#0071ee" offset="100%"/> </linearGradient> 
 <pattern id="pattern0" patternContentUnits="objectBoundingBox" width="1" height="1"> <use xlink:href="#image0" transform="scale(0.00423729 0.0188679)"/> </pattern> <image id="image0" width="236" height="53" xlink:href="data:image/png;base64,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"/> 
 <pattern id="logo-pattern0" patternContentUnits="objectBoundingBox" width="1" height="1"> <use xlink:href="#logo-image0" transform="scale(.00333 .01515)"/> </pattern> <image id="logo-image0" width="300" height="66" xlink:href="data:image/png;base64,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"/>
</defs>
<symbol id="icon-arrow-back" viewBox="0 0 31 31"> <path fill-rule="evenodd" clip-rule="evenodd" d="M24.542 14.208H9.222l4.69-5.631a1.293 1.293 0 00-1.99-1.654l-6.458 7.75a1.538 1.538 0 00-.116.194c0 .065 0 .103-.09.168-.06.148-.09.306-.091.465 0 .16.032.317.09.465 0 .065 0 .103.09.168.034.067.073.132.117.194l6.458 7.75c.246.295.61.465.995.465a1.292 1.292 0 00.996-2.116l-.002-.003-4.688-5.631h15.319a1.292 1.292 0 100-2.584z"/> </symbol>
<symbol id="icon-caret" viewBox="0 0 7 7"> <path fill-rule="evenodd" clip-rule="evenodd" d="M3.5 6.81L7 .698H0l3.5 6.114z"/> </symbol>
<symbol id="icon-chevron" viewBox="0 0 24 24"> <path fill-rule="evenodd" clip-rule="evenodd" d="M10.5 17a1 1 0 01-.71-1.71L13.1 12 9.92 8.69a1 1 0 111.42-1.41l3.86 4a1 1 0 010 1.4l-4 4a1 1 0 01-.7.32z" fill="#161616"/> </symbol>
<symbol id="icon-city" viewBox="0 0 26 32"> <path d="M22.784 22.528h-.296v-7.744a.256.256 0 00-.256-.256H21.16V8.427a.256.256 0 00-.256-.256h-5.228V5.376a.256.256 0 00-.077-.183l-2.62-2.56a.256.256 0 00-.358 0l-2.62 2.56a.256.256 0 00-.077.183v2.795H4.596a.256.256 0 00-.256.256v6.101H3.268a.256.256 0 00-.256.256v7.744h-.196a.256.256 0 100 .512h19.968a.256.256 0 100-.512zm-.808 0h-4.512V15.04h4.512v7.488zM20.648 8.683v5.845h-3.44a.256.256 0 00-.256.256v7.744h-1.276V8.683h4.972zM12.8 3.173l2.364 2.31v17.045h-4.728V5.484l2.364-2.31zm-7.948 5.51h5.072v13.845H8.548v-7.744a.256.256 0 00-.256-.256h-3.44V8.683zM3.524 15.04h4.512v7.488H3.524V15.04z" fill="#98979E"/> <path d="M11.93 8.683a.256.256 0 00.257-.256V6.944a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 8.683a.256.256 0 00.255-.256V6.944a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 11.861a.256.256 0 00.257-.256v-1.482a.256.256 0 10-.512 0v1.482c0 .142.114.256.256.256zM13.67 11.861a.256.256 0 00.255-.256v-1.482a.256.256 0 10-.512 0v1.482c0 .142.115.256.256.256zM11.93 15.04a.256.256 0 00.257-.256v-1.483a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 15.04a.256.256 0 00.255-.256v-1.483a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 18.219a.256.256 0 00.257-.256V16.48a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 18.219a.256.256 0 00.255-.256V16.48a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 21.397a.256.256 0 00.257-.256V19.66a.256.256 0 10-.512 0v1.482c0 .142.114.256.256.256zM13.67 21.397a.256.256 0 00.255-.256V19.66a.256.256 0 10-.512 0v1.482c0 .142.115.256.256.256zM18.536 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM19.72 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM20.904 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM18.536 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM19.72 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM20.904 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM18.536 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM19.72 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM20.904 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM17.017 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM18.201 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM19.385 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.115.256.256.256zM17.017 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM18.201 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM19.385 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.115.256.256.256zM6.964 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM5.78 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM4.596 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM6.964 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM5.78 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM4.596 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM6.964 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM5.78 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM4.596 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM8.483 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.114.256.256.256zM7.299 9.947a.256.256 0 00-.256.256v.661a.256.256 0 10.512 0v-.661a.256.256 0 00-.256-.256zM6.115 9.947a.256.256 0 00-.256.256v.661a.256.256 0 10.512 0v-.661a.256.256 0 00-.256-.256zM8.483 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.114.256.256.256zM7.299 11.867a.256.256 0 00-.256.256v.661a.256.256 0 00.512 0v-.661a.256.256 0 00-.256-.256zM6.115 11.867a.256.256 0 00-.256.256v.661a.256.256 0 00.512 0v-.661a.256.256 0 00-.256-.256z" fill="#98979E"/> </symbol>
<symbol id="icon-close-thin" viewBox="0 0 18 18"> <path d="M9.956 9l5.597-5.597a.647.647 0 000-.956.647.647 0 00-.956 0L9 8.044 3.375 2.475a.616.616 0 00-.928 0c-.253.281-.281.675 0 .956L8.044 9l-5.597 5.597a.647.647 0 000 .956c.14.113.281.197.478.197a.617.617 0 00.478-.197l5.625-5.597 5.625 5.569c.14.112.338.197.478.197.14 0 .338-.056.478-.197a.647.647 0 000-.956L9.956 9z" fill="#767575"/> </symbol>
<symbol id="icon-close" viewBox="0 0 32 32"> <path fill-rule="evenodd" clip-rule="evenodd" d="M17.88 16l5.733-5.72a1.339 1.339 0 00-1.893-1.893L16 14.12l-5.72-5.733a1.339 1.339 0 00-1.893 1.893L14.12 16l-5.733 5.72a1.333 1.333 0 000 1.893 1.333 1.333 0 001.885.008l.008-.008L16 17.88l5.72 5.733a1.333 1.333 0 001.886.008l.007-.008a1.333 1.333 0 00.008-1.885l-.008-.008L17.88 16z" fill="#161616"/> </symbol>
<symbol id="icon-facebook" viewBox="0 0 8 16"> <path d="M5.333 5.333V3.746c0-.717.159-1.08 1.271-1.08H8V0H5.67C2.818 0 1.876 1.308 1.876 3.554v1.78H0V8h1.875v8h3.458V8h2.35L8 5.333H5.333z"/> </symbol>
<symbol id="icon-instagram" viewBox="0 0 19 19"> <path fill-rule="evenodd" clip-rule="evenodd" d="M17.407 1.593A4.643 4.643 0 0118.5 3.274c.235.602.396 1.292.44 2.306.052 1.013.059 1.336.059 3.92 0 2.57-.015 2.904-.058 3.903v.017c-.045 1.006-.206 1.704-.441 2.306a4.644 4.644 0 01-1.094 1.68 4.644 4.644 0 01-1.681 1.095c-.602.235-1.293.396-2.306.44-1.013.052-1.336.059-3.92.059-2.57 0-2.904-.015-3.903-.058H5.58c-1.006-.045-1.704-.206-2.306-.441a4.643 4.643 0 01-1.68-1.094 4.643 4.643 0 01-1.095-1.681c-.235-.602-.396-1.293-.44-2.306C.007 12.407 0 12.084 0 9.5c0-2.57.015-2.904.058-3.903V5.58C.104 4.574.265 3.876.5 3.274a4.643 4.643 0 011.094-1.68A4.643 4.643 0 013.274.498C3.876.264 4.566.103 5.58.06 6.593.007 6.916 0 9.5 0c2.57 0 2.903.015 3.903.058h.017c1.006.045 1.704.206 2.306.441a4.643 4.643 0 011.68 1.094zM16.9 15.102c.133-.33.287-.837.33-1.762l.002-.029c.043-.976.057-1.302.057-3.811 0-2.5-.014-2.825-.057-3.8l-.001-.04c-.044-.925-.199-1.424-.33-1.762a2.975 2.975 0 00-.713-1.094 2.943 2.943 0 00-1.094-.712c-.33-.132-.837-.286-1.762-.33-.998-.051-1.307-.059-3.84-.059-2.499 0-2.825.015-3.8.057l-.039.002c-.925.044-1.424.198-1.762.33a2.974 2.974 0 00-1.094.712c-.33.33-.543.654-.712 1.094-.132.33-.286.837-.33 1.762-.052.999-.06 1.307-.06 3.84 0 2.5.015 2.825.058 3.8l.002.04c.044.925.198 1.424.33 1.762.176.447.382.763.712 1.093.33.33.654.544 1.094.713.33.132.837.286 1.762.33.998.051 1.3.059 3.84.059 2.5 0 2.823-.015 3.791-.057l.048-.002c.925-.044 1.425-.198 1.762-.33a2.973 2.973 0 001.094-.713c.33-.33.544-.653.712-1.093z"/> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.957 9.087A4.96 4.96 0 019.913 4.13a4.96 4.96 0 014.957 4.957 4.96 4.96 0 01-4.957 4.956 4.96 4.96 0 01-4.956-4.956zm1.736 0a3.22 3.22 0 003.22 3.22 3.225 3.225 0 003.22-3.22 3.22 3.22 0 00-6.44 0z"/> <circle cx="14.457" cy="4.544" r="1.239"/> </symbol>
<symbol id="icon-loader" viewBox="0 0 38 38">  <g fill="none" fill-rule="evenodd"> <g transform="translate(1 1)"> <path d="M36 18c0-9.94-8.06-18-18-18" id="loader-oval" stroke="url(#a)" stroke-width="2"> <animateTransform attributeName="transform" type="rotate" from="0 18 18" to="360 18 18" dur="0.9s" repeatCount="indefinite"/> </path> <circle fill="#0071ee" cx="36" cy="18" r="1"> <animateTransform attributeName="transform" type="rotate" from="0 18 18" to="360 18 18" dur="0.9s" repeatCount="indefinite"/> </circle> </g> </g> </symbol>
<symbol id="icon-logo-greyscale" viewBox="0 0 196 44"> <rect opacity="0.580241" width="196" height="44" fill="url(#pattern0)"/>  </symbol>
<symbol id="icon-logo" viewBox="0 0 212 47"> <path fill="url(#logo-pattern0)" d="M0 0h212v46.64H0z"/>  </symbol>
<symbol id="icon-logoa" viewBox="0 0 1330.4933 293.33334"><metadata id="metadata8"><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/></cc:Work></rdf:RDF></metadata><sodipodi:namedview pagecolor="#ffffff" bordercolor="#666666" borderopacity="1" objecttolerance="10" gridtolerance="10" guidetolerance="10" inkscape:pageopacity="0" inkscape:pageshadow="2" inkscape:window-width="640" inkscape:window-height="480" id="namedview4"/><g id="g10" inkscape:groupmode="layer" inkscape:label="ink_ext_XXXXXX" transform="matrix(1.3333333,0,0,-1.3333333,0,293.33333)"><g id="g12" transform="scale(0.1)"><path d="M 2100,100 H 100 V 2100 H 2100 V 100" style="fill:#7495ac;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path14"/><path d="m 2632.62,934.32 c 11.08,-130.468 108.32,-217.871 226.49,-217.871 113.25,0 196.95,97.242 196.95,190.789 0,108.332 -104.63,150.182 -233.88,199.412 -81.24,30.78 -235.1,80.02 -235.1,244.96 0,178.49 141.55,244.95 292.96,244.95 41.85,0 76.31,-9.84 103.39,-18.47 28.32,-9.84 50.47,-19.68 68.94,-19.68 17.23,0 28.31,23.39 29.54,38.15 h 35.7 v -226.49 h -43.09 v 4.93 c 0,8.61 -19.69,185.87 -195.71,185.87 -98.48,0 -190.8,-70.17 -190.8,-164.95 0,-118.17 116.94,-151.4 235.11,-194.49 103.4,-38.15 233.88,-109.55 233.88,-256.032 0,-193.25 -144.02,-264.648 -299.12,-264.648 -45.54,0 -89.86,8.621 -123.09,17.238 -34.47,8.614 -59.09,17.231 -68.93,17.231 -18.47,0 -32.01,-16 -33.24,-34.469 h -43.08 v 253.57 h 43.08" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path16"/><path d="m 3382.97,1504.25 v -194.5 h 150.17 v -43.07 H 3382.97 V 797.691 c 0,-41.851 18.46,-66.472 50.47,-66.472 46.77,0 60.31,34.461 60.31,76.32 v 57.852 h 50.47 v -38.153 c 0,-94.789 -49.23,-146.488 -126.78,-146.488 -119.4,0 -135.41,66.48 -135.41,155.102 v 430.828 h -108.32 v 43.07 c 105.86,2.46 155.1,88.64 168.64,194.5 h 40.62" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path18"/><path d="m 4172.1,1309.75 v -35.69 h -25.85 c -22.16,0 -41.85,-54.16 -50.47,-75.09 L 3842.21,530.578 c -30.77,-80.008 -62.77,-116.937 -160.02,-116.937 -56.62,0 -107.09,30.769 -107.09,88.621 0,44.32 33.24,77.547 76.32,77.547 33.23,0 61.55,-25.848 61.55,-60.309 0,-33.23 -17.24,-40.609 -17.24,-52.93 0,-8.609 11.08,-9.84 25.85,-9.84 36.93,0 56.62,28.309 77.55,86.161 l 51.7,144.007 -206.8,531.772 c -12.31,32 -28.31,55.39 -65.24,55.39 h -16 v 35.69 h 278.19 v -35.69 h -16 c -34.47,0 -72.62,-1.23 -72.62,-30.77 0,-12.31 4.92,-29.54 13.54,-51.7 l 137.86,-366.82 h 2.46 l 137.86,366.82 c 7.39,20.92 9.85,36.93 9.85,49.24 0,30.77 -32,33.23 -56.62,33.23 h -22.16 v 35.69 h 196.95" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path20"/><path d="m 4341.46,832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 43.09 v -35.692 h -301.58 v 35.692 h 41.85 c 46.78,0 57.85,0 57.85,96.019 v 652.39 c 0,64 -1.23,97.25 -64,97.25 h -35.7 v 35.69 h 200.64 V 832.16" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path22"/><path d="m 4867.92,1038.95 c 0,89.86 -7.38,254.81 -132.94,254.81 -125.55,0 -140.32,-161.26 -140.32,-254.81 z m -273.26,-35.69 c 0,-107.1 4.92,-286.811 152.63,-286.811 107.09,0 174.79,88.629 180.95,194.492 h 50.47 c -8.62,-144.019 -98.48,-230.191 -242.5,-230.191 -183.41,0 -260.95,139.102 -260.95,310.199 0,169.871 67.7,338.501 260.95,338.501 174.79,0 251.11,-173.56 251.11,-326.19 h -392.66" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path24"/><path d="m 5239.64,736.141 h 123.1 c 124.32,0 221.57,78.781 221.57,206.8 0,163.709 -177.26,200.639 -254.81,200.639 h -89.86 z m 0,443.139 h 96.02 c 113.24,0 220.34,41.85 220.34,184.63 0,114.49 -75.09,177.26 -210.49,177.26 H 5239.64 Z M 5025.47,736.141 h 38.15 c 59.09,0 64.01,13.55 64.01,102.168 v 567.461 c 0,124.33 -7.38,135.4 -59.08,135.4 h -43.08 v 35.69 h 376.66 c 120.63,0 284.34,-51.7 284.34,-216.64 0,-98.47 -134.17,-189.56 -224.03,-194.48 v -2.46 c 120.64,-11.08 252.35,-80.01 252.35,-215.421 0,-168.629 -184.64,-247.41 -356.98,-247.41 h -332.34 v 35.692" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path26"/><path d="m 5945.81,832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 43.08 v -35.692 h -301.57 v 35.692 h 41.85 c 46.77,0 57.85,0 57.85,96.019 v 652.39 c 0,64 -1.23,97.25 -64.01,97.25 h -35.69 v 35.69 h 200.64 V 832.16" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path28"/><path d="m 6234.21,861.699 c 0,-75.09 40.62,-130.48 128.01,-130.48 89.86,0 156.33,99.711 156.33,203.101 v 252.35 c 0,68.92 -9.85,87.39 -76.32,87.39 h -24.62 v 35.69 h 16 c 32.01,0 128.02,8.63 194.49,19.7 -4.92,-55.39 -8.62,-104.63 -8.62,-153.87 V 813.691 c 0,-70.16 14.77,-77.55 71.4,-77.55 h 28.31 V 700.449 H 6525.93 V 794 h -2.46 c -29.54,-65.238 -108.32,-113.25 -199.41,-113.25 -114.47,0 -190.79,40.629 -190.79,185.871 v 320.049 c 0,68.92 -9.85,87.39 -76.32,87.39 h -23.38 v 35.69 h 14.77 c 32,0 128.01,8.63 194.48,19.7 -4.92,-55.39 -8.61,-104.63 -8.61,-153.87 V 861.699" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path30"/><path d="m 7142.23,1038.95 c 0,89.86 -7.38,254.81 -132.94,254.81 -125.55,0 -140.32,-161.26 -140.32,-254.81 z m -273.26,-35.69 c 0,-107.1 4.92,-286.811 152.63,-286.811 107.09,0 174.79,88.629 180.95,194.492 h 50.47 c -8.62,-144.019 -98.48,-230.191 -242.5,-230.191 -183.4,0 -260.95,139.102 -260.95,310.199 0,169.871 67.7,338.501 260.95,338.501 174.79,0 251.11,-173.56 251.11,-326.19 h -392.66" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path32"/><path d="m 7670.28,731.219 c 98.48,0 128.02,131.711 128.02,275.731 0,153.87 -17.23,272.03 -135.4,272.03 -152.64,0 -169.87,-179.71 -169.87,-301.57 0,-151.41 52.93,-246.191 177.25,-246.191 z M 7292.39,469.031 h 25.85 c 62.77,0 73.85,17.239 73.85,78.778 v 642.551 c 0,76.32 -11.08,83.7 -81.24,83.7 h -18.46 v 35.69 c 71.39,0 155.1,0 193.25,14.78 V 1184.2 h 2.47 c 38.16,94.78 102.16,145.25 199.41,145.25 130.47,0 230.18,-136.63 230.18,-321.27 0,-209.258 -104.63,-327.43 -238.8,-327.43 -68.93,0 -147.71,33.238 -183.41,112.02 h -2.46 V 572.43 c 0,-88.621 1.23,-103.399 70.16,-103.399 h 29.55 V 433.34 h -300.35 v 35.691" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path34"/><path d="m 7961.98,736.141 h 29.54 c 57.86,0 70.17,19.699 70.17,76.32 v 369.279 c 0,55.39 -8.62,92.32 -70.17,92.32 h -29.54 v 35.69 h 25.85 c 33.24,0 124.32,6.16 167.41,19.7 v -158.79 h 2.46 c 40.62,73.86 88.62,153.87 183.41,153.87 52.93,0 114.47,-24.62 114.47,-86.17 0,-44.31 -25.85,-71.39 -70.16,-71.39 -35.7,0 -67.7,24.62 -67.7,62.78 0,7.38 2.46,17.23 6.15,25.84 h -23.38 c -81.25,0 -137.87,-136.63 -137.87,-232.64 V 814.922 c 0,-78.781 34.47,-78.781 104.63,-78.781 h 27.08 v -35.692 h -332.35 v 35.692" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path36"/><path d="m 8624.81,1579.32 c 35.7,0 68.93,-33.23 68.93,-68.92 0,-39.4 -35.7,-68.94 -68.93,-68.94 -34.47,0 -68.93,29.54 -68.93,68.94 0,38.15 30.77,68.92 68.93,68.92 z m -45.55,-366.81 c 0,55.4 -14.77,61.55 -68.93,61.55 h -30.77 v 35.69 h 44.31 c 62.78,0 102.17,7.39 162.48,19.7 -3.69,-40.62 -6.15,-81.24 -6.15,-121.86 V 814.922 c 0,-60.313 13.54,-78.781 66.47,-78.781 h 39.39 v -35.692 h -306.5 v 35.692 h 41.85 c 50.47,0 57.85,24.621 57.85,71.398 v 404.971" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path38"/><path d="m 8836.14,1309.75 h 33.23 c 59.09,0 110.79,4.93 160.02,19.7 v -114.47 h 2.47 c 50.46,76.32 118.17,114.47 189.56,114.47 174.79,0 200.64,-87.39 200.64,-185.87 V 832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 41.85 v -35.692 h -300.34 v 35.692 h 41.85 c 46.78,0 57.85,0 57.85,96.019 v 276.96 c 0,100.93 -24.61,169.86 -118.16,169.86 -110.79,0 -166.18,-93.55 -166.18,-196.94 V 832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 41.86 v -35.692 h -300.35 v 35.692 h 41.85 c 46.77,0 57.85,0 57.85,96.019 v 371.73 c 0,57.86 -17.23,70.17 -71.39,70.17 h -28.31 v 35.69" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path40"/><path d="m 9717.46,1504.25 v -194.5 h 150.17 v -43.07 H 9717.46 V 797.691 c 0,-41.851 18.46,-66.472 50.47,-66.472 46.77,0 60.31,34.461 60.31,76.32 v 57.852 h 50.47 v -38.153 c 0,-94.789 -49.23,-146.488 -126.78,-146.488 -119.4,0 -135.41,66.48 -135.41,155.102 V 1266.68 H 9508.2 v 43.07 c 105.86,2.46 155.1,88.64 168.64,194.5 h 40.62" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path42"/><path d="m 870.449,1608.41 c 0,54.31 -13.582,95.05 -73.719,95.05 -60.14,0 -73.718,-40.74 -73.718,-95.05 v -147.45 c 0,-44.61 7.758,-89.23 29.097,-126.1 l 203.7,-349.2 C 984.91,937.172 1002.37,877.02 1002.37,814.941 V 593.789 c 0,-131.93 -77.604,-205.648 -205.64,-205.648 -141.621,0 -209.519,64.031 -209.519,205.648 V 785.852 H 715.25 V 601.539 c 0,-65.961 25.223,-104.75 81.48,-104.75 52.379,0 77.598,38.789 77.598,104.75 v 195.949 c 0,48.5 -9.695,85.352 -36.859,133.864 l -188.18,327.858 c -34.922,60.13 -54.32,106.7 -54.32,178.47 v 168.78 c 0,137.75 71.781,205.65 201.761,205.65 143.559,0 201.758,-67.9 201.758,-195.95 V 1437.68 H 870.449 v 170.73" style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path44"/><path d="m 1378.72,508.43 c 65.96,0 108.64,13.57 108.64,95.058 v 384.121 c 0,67.901 -40.74,85.361 -100.88,85.361 h -85.36 V 508.43 Z m 7.76,673.17 c 60.14,0 95.06,17.46 95.06,100.89 v 314.28 c 0,81.47 -42.68,95.05 -108.64,95.05 h -71.78 V 1181.6 Z m -213.4,618.87 h 238.62 c 122.22,0 197.88,-21.34 197.88,-161.03 v -355.02 c 0,-108.63 -40.74,-147.44 -139.68,-151.32 v -3.87 c 89.24,-3.89 145.5,-32.98 145.5,-129.98 V 560.801 c 0,-139.68 -75.66,-161.02 -203.7,-161.02 H 1173.08 V 1800.47" style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path46"/></g></g></symbol>
<symbol id="icon-mail" viewBox="0 0 32 30"> <circle cx="15" cy="15" r="14.5" stroke="#fff"/> <circle cx="15" cy="15" r="12" fill="#7A96AC"/> <path d="M22.456 10.376H8.176a.327.327 0 00-.099.017l-.009.002a.334.334 0 00-.228.317v8.64c0 .185.15.335.336.335h14.28a.34.34 0 00.336-.34v-8.635a.336.336 0 00-.336-.336zm-.336 8.125l-4.22-4.476 4.22-2.794v7.27zm-.942-7.453l-3.972 2.63-.004.002-1.965 1.302-1.864-1.234c-.004-.003-.007-.006-.012-.008l-4.066-2.692h11.883zm-12.666.288l4.159 2.753-4.159 4.41v-7.163zm.436 7.68l4.291-4.55 1.812 1.199a.335.335 0 00.371 0l1.909-1.264 4.35 4.615H8.948z" fill="#fff"/> <ellipse cx="28.028" cy="9.085" rx="3.028" ry="3.085" fill="#7A96AC" stroke="#fff"/> </symbol>
<symbol id="icon-menu" viewBox="0 0 22 10"> <path fill="#7A96AC" d="M0 0h22v3H0zM0 7h16v3H0z"/> </symbol>
<symbol id="icon-minus" viewBox="0 0 24 24"> <path d="M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-phone" viewBox="0 0 24 25"> <path stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M15.308 14.688l-2.14 2.112c-1.117-.673-2.154-1.47-3.093-2.375-.903-.94-1.7-1.977-2.375-3.093l2.11-2.141c.128-.13.214-.295.248-.474.034-.178.014-.363-.058-.531L7.8 3.058c-.087-.202-.243-.366-.441-.463-.198-.096-.424-.118-.637-.062L2.688 3.6c-.201.052-.379.171-.504.338-.125.166-.19.37-.184.578.257 4.692 2.208 9.131 5.49 12.493 3.363 3.284 7.803 5.235 12.496 5.491.209.007.413-.057.58-.182.167-.125.286-.303.337-.505l1.066-4.036c.057-.213.035-.439-.061-.636-.096-.198-.26-.355-.463-.442L16.316 14.5c-.167-.073-.353-.094-.532-.06-.18.034-.345.12-.476.248v0z"/> </symbol>
<symbol id="icon-pinterest" viewBox="0 0 15 19"> <path d="M7.955 0C2.667 0 0 3.717 0 6.818c0 1.877.725 3.547 2.279 4.168.255.103.483.004.557-.273.052-.19.174-.673.228-.875.074-.274.045-.37-.16-.609-.449-.518-.736-1.189-.736-2.14 0-2.758 2.105-5.227 5.48-5.227 2.99 0 4.631 1.791 4.631 4.182 0 3.147-1.42 5.803-3.528 5.803-1.165 0-2.036-.944-1.757-2.102.334-1.383.982-2.874.982-3.873 0-.893-.489-1.638-1.5-1.638-1.19 0-2.147 1.208-2.147 2.825 0 1.03.355 1.727.355 1.727l-1.432 5.947c-.425 1.765-.063 3.928-.033 4.146.018.13.188.161.265.064.11-.141 1.528-1.857 2.01-3.572.136-.485.782-3 .782-3 .387.724 1.517 1.36 2.719 1.36 3.577 0 6.005-3.198 6.005-7.479C15 3.015 12.204 0 7.955 0z"/> </symbol>
<symbol id="icon-plus" viewBox="0 0 24 24"> <path class="plus-path" d="M12 7v10M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> <path d="M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-search" viewBox="0 0 20 20"> <path class="stroke-current" stroke="#fff" stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M18.333 18.333l-5.287-5.286M8.333 15C12.015 15 15 12.015 15 8.333c0-3.681-2.985-6.666-6.667-6.666S1.666 4.652 1.666 8.333C1.667 12.015 4.652 15 8.334 15z"/> </symbol>
<symbol id="icon-send" viewBox="0 0 24 24"> <!-- Stroke is controlled via TW classes to allow hover changes stroke="#70767E" --> <path stroke-miterlimit="10" stroke-width="2" d="M22 2L11 13"/> <path stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M22 2l-7 19-4-8-8-4 19-7z"/> </symbol>
<symbol id="icon-share" viewBox="0 0 22 24"> <path d="M6.6 10.5l8.8-5M6.6 13.5l8.8 5" stroke-width="2" stroke-miterlimit="10"/> <path d="M4 15a3 3 0 100-6 3 3 0 000 6zM18 7a3 3 0 100-6 3 3 0 000 6zM18 23a3 3 0 100-6 3 3 0 000 6z" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-up-button" viewBox="0 0 43 43"> <circle cx="21.5" cy="21.5" r="21.5" fill="#7A96AC"/> <path fill-rule="evenodd" clip-rule="evenodd" d="M22.792 29.542v-15.32l5.631 4.69a1.293 1.293 0 001.654-1.99l-7.75-6.458a1.54 1.54 0 00-.194-.117c-.065 0-.103 0-.168-.09a1.292 1.292 0 00-.465-.09c-.16 0-.317.032-.465.09-.065 0-.103 0-.168.09a1.538 1.538 0 00-.194.117l-7.75 6.458c-.295.246-.465.61-.465.995a1.292 1.292 0 002.116.996l.003-.002 5.631-4.689v15.32a1.292 1.292 0 102.584 0z" fill="#fff"/> </symbol>
</svg>

<header
	role="navigation" class="header sticky top-0 z-40 bg-light" x-data="{exploreMenuOpen: false, mobileMenuOpen: false, subMenuOpen: '-1'}" x-on:click.away="exploreMenuOpen = false">

	<!-- {# Mobile Bar #} -->
	<div class="mobile-bar h-10 flex justify-between lg:hidden border-b-1p border-grey-2">
		<button x-on:click="mobileMenuOpen = true" class="mobile-menu-open ml-5  w-21 lg:hidden text-light hover:text-blue">
			<svg class="h-5 w-5">
				<use xlink:href="#icon-menu"/>
			</svg>
		</button>
		<a href="/" target="_self" class="flex-1 block h-full py-6p">
			<img src="https://styleblueprint.com/wp-content/uploads/2021/06/styleblueprint_logo_tagline.svg" class="mx-auto my-auto" alt="StyleBlueprint" style="width: auto; height: 30px;">
		</a>
		<a href="/ac-subscribe/" class="button-primary font-normal font-sans normal-case ml-6 w-21 text-12p py-0 inline-flex justify-center items-center">Subscribe</a>
	</div>

	<!-- {# Desktop #} -->
	<!--{# Top Bar #} -->
	<div class="top-bar h-19 hidden lg:flex items-center justify-between border-b-1p border-grey-2">
		<a href="/" target="_self" class="h-full p-2"  style="max-width: 320px; min-width: 300px;">
			<img src="https://styleblueprint.com/wp-content/uploads/2021/06/styleblueprint_logo_tagline.svg" alt="StyleBlueprint" style="max-height: 60px; padding-left: 12px; padding-right: 12px;">
		</a>
		<div class="h-full flex-1 flex justify-center relative font-serif">
			<div class="mx-auto inline-flex items-center">
				<p class=" text-navLg whitespace-no-wrap flex-1 uppercase">Explore Cities:</p>
				<div class="menu-item menu-item-L0 menu-item-has-items h-full px-6p  inline-flex relative items-center text-navMd font-serif font-semibold text-24p">
						<span class="">
							All	
						</span>
						<figure class="ml-2 mb-2p w-2 h-2">
							<svg class="w-full h-full fill-current text-grey-3">
								<use xlink:href="#icon-caret"/>
							</svg>
						</figure>
						<nav class="mega-menu md:min-w-264p absolute top-75p left-0 xl:left-4 border-1p border-grey-2 py-14p px-6 bg-light text-grey-5 text-navMd-mb font-sans font-normal z-50 opacity-0 pointer-events-none transition duration-350 ease-in-out">
							<nav class="mega-menu-subnav">
								<ul>
								<a href="/" class="block text-22p font-serif menu-item hover:text-red focus:text-red py-6p ease-200">All</a>	
															<a href="/birmingham/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Birmingham</a>
															<a href="/louisville/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Louisville</a>
															<a href="/memphis/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Memphis</a>
															<a href="/nashville/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Nashville</a>
															</ul>
							</nav>
						</nav>

				</div>
			</div>
		</div>
		<a href="/ac-subscribe/" class="button-primary font-semibold font-sans normal-case w-250p h-full flex-grow-1 flex justify-center items-center px-4">
			<figure class="w-9 h-9 mr-3">
				<svg class="w-full h-full fill-none">
					<use xlink:href="#icon-mail"/>
				</svg>
			</figure>
			Subscribe Now
		</a>
	</div>

	<!-- {# Menu Bar #} -->
	<div class="menu-bar h-19 hidden lg:flex items-center justify-between relative border-b-1p border-grey-2">
		<button
			x-on:click="exploreMenuOpen = !exploreMenuOpen" class="w-250p h-full p-4 pl-8 flex flex-shrink-0 justify-start items-center text-navMd font-semibold font-serif active:shadow-pressed group">
			<!-- {# This is the menu.svg, re-exported with rects to allow animations #} -->
			<svg class="w-8 h-full inline mr-6 group" fill="none" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 28 14">
				<rect x="-1" width="29" height="4" fill="#7695AA"/>
				<rect class="transform group-hover:translate-x-10p ease-200" :class="{'translate-x-10p': exploreMenuOpen }" x="-1" y="10" width="23" height="4" fill="#7695AA"/>
			</svg>
		</button>
		<nav class="header-menu list-none max-h-19 h-full flex flex-shrink-1 flex-initial overflow-visible  items-center">
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/food-dining/" target="">Food &amp; Dining</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/homes/" target="">Homes</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/travel/" target="">Travel</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/lifestyle/" target="">Lifestyle &amp; Culture</a>
									</div>
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold menu-item-has-items">
											<span>
							<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/events/" target="">Events</a>
						</span>
						<figure class="ml-2 mb-2p w-2 h-2">
							<svg class="w-full h-full fill-current text-grey-3">
								<use xlink:href="#icon-caret"/>
							</svg>
						</figure>
						<nav class="mega-menu md:min-w-264p absolute top-75p left-0 xl:left-4 border-1p border-grey-2 py-14p px-6 bg-light text-grey-5 text-navMd-mb font-sans font-normal z-50 opacity-0 pointer-events-none transition duration-350 ease-in-out">
							<nav class="mega-menu-subnav">
								<ul>
																			<a href="https://styleblueprint.com/events/local-events/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											Local Events</a>
																	</ul>
							</nav>
						</nav>

									</div>
					</nav>
		<!-- {# Swap div with form so figure can be button or add condition inline arrow button #} -->
		<form action="/search_gcse" method="GET" class="w-250p mb-0 h-full flex justify-start items-center flex-shrink-0 px-10">
			<button id="searchSubmit" type="submit" class="w-6 h-8 search-inactive">
				<svg class="w-full h-full fill-none stroke-current text-blue-2">
					<use xlink:href="#icon-search"/>
				</svg>
			</button>
			<div class="flex-1 pl-1">
				<input id="navSearchInput" type="text" name="q" class="tw-form px-1 w-full h-full bg-none border-none" placeholder="Search..." onkeyup="disableSearchSubmit()">
			</div>
		</form>
	</div>

	<!-- {# Explore Menu #} -->
	<div class="-lg:hidden relative h-0 w-full">

<section class="explore-menu absolute top-0 left-0 w-400p h-auto bg-grey-1 border-r-1p border-b-1p border-grey-2 overflow-auto max-h-screen-w/o-header opacity-0 pointer-events-none" :class="{'o:opacity-100 o:pointer-events-all': exploreMenuOpen === true}">
	<form action="/search_gcse" method="GET" class="w-full py-3 flex justify-start items-center flex-shrink-0 px-10 bg-light">
		<button id="searchSubmitExplore"  type="submit" class="w-6 h-8 search-inactive">
			<svg class="w-full h-full fill-none stroke-current text-blue-2">
				<use xlink:href="#icon-search"/>
			</svg>
		</button>
		<div class="flex-1 pl-1">
			<input id="navSearchInputExplore"  type="text" name="q" class="tw-form px-1 w-full h-full bg-none " placeholder="Search" onkeyup="disableSearchSubmitExplore()">
		</div>
	</form>
	<div class="px-9 py-6">
		<h4 class="text-18p font-extrabold font-serif text-grey-5">Explore Cities</h4>
		<ul class="w-full flex flex-wrap">
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/birmingham/">Birmingham</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/louisville/">Louisville</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/memphis/">Memphis</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/nashville/">Nashville</li>
					</ul>
	</div>
	<a href="#" class="button-primary text-buttonMd font-sans font-medium normal-case w-full text-left px-9 py-7">Explore Categories</a>
	<nav class="text-18p font-extrabold font-serif">
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/style/">Style</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/food-dining/">Food &amp; Dining</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/homes/">Homes</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/travel/">Travel</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/lifestyle/">Lifestyle</a>
					<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/events/">Events</a>
			</nav>
	<a href="/ac-subscribe/" class="button-primary font-normal font-sans normal-case w-full h-full flex justify-start items-center px-9 py-4">
		<figure class="w-9 h-9 mr-3">
			<svg class="w-full h-full fill-none">
				<use xlink:href="#icon-mail"/>
			</svg>
		</figure>
		Subscribe Now
	</a>
	<div class="flex justify-center items-center p-6 text-blue border-b-1p border-grey-2">
		<a href="https://bluepr.in/StyleBlueprintYouTube" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-youtube"/>
			</svg>
		</a>
		<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-18p fill-current">
				<use xlink:href="#icon-facebook"/>
			</svg>
		</a>
		<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-pinterest"/>
			</svg>
		</a>
		<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-instagram"/>
			</svg>
		</a>
	</div>
	<nav class="px-9 pb-12 text-14p">
					<a href="https://apps.apple.com/us/app/id951154481" class="block font-sans w-full pt-3 hover:text-grey-3">
				SB App			</a>
					<a href="https://shop.styleblueprint.com/" class="block font-sans w-full pt-3 hover:text-grey-3">
				SB Shop			</a>
					<a href="/corporate/about-2/" class="block font-sans w-full pt-3 hover:text-grey-3">
				Company			</a>
					<a href="/corporate/about-2/" class="block font-sans w-full pt-3 hover:text-grey-3">
				Info			</a>
			</nav>


</section>

	</div>

	<div class="mobile-menu fixed top-0 left-0 h-full w-full flex transform transition-all duration-200 ease-in-out -translate-x-full" :class="{'o:translate-x-0' : mobileMenuOpen === true }">
	<div class="mobile-menu__content w-4/5 bg-light h-full flex flex-col justify-between overflow-x-hidden overflow-y-scroll relative">
		<div class="mobile-menu__wrapper flex-1 flex flex-col transform transition-all duration-200 ease-in-out " :class="{'translate-x-screen o:block' :  subMenuOpen !== '-1'}">
			<div class="mobile-menu-root-bar bg-light flex h-15 sticky top-0 z-10" :class="{'o:h-0 invisible' :  subMenuOpen !== '-1'}">
				<a class="flex items-center pl-4 w-154p h-20p" href="/">
					<svg class="icon w-full h-full lg:mx-auto">
						<use xlink:href="#icon-logo"/>
					</svg>
				</a>
				<button class="mobile-menu-close h-full self-start flex ml-auto" data-action="close" x-on:click="mobileMenuOpen = false">
					<svg class="h-full w-16 text-blue-2 hover:bg-grey-1 mb-auto justify-center items-center flex p-3">
						<use xlink:href="#icon-close"/>
					</svg>
				</button>
			</div>
			<div class="flex-1 flex flex-col" :class="{'h-0 invisible' :  subMenuOpen !== '-1'}">
				<div class="px-6 py-2">
					<form action="/search_gcse" method="GET" class="w-full px-2 py-1 flex justify-start items-center flex-shrink-0 bg-light border-1p border-grey-2">
						<button type="submit" class="w-6 h-8">
							<svg class="w-full h-full fill-none stroke-current text-blue-2">
								<use xlink:href="#icon-search"/>
							</svg>
						</button>
						<div class="flex-1 pl-1">
							<input type="text" name="q" class="tw-form px-1 w-full h-full bg-none " placeholder="Search">
						</div>
					</form>
				</div>

				<nav class="w-full">
				<ul class="menu flex-col font-sans text-dark">
																<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/food-dining/" target="">
									Food &amp; Dining									</a>
																					</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/homes/" target="">
									Homes									</a>
																					</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/travel/" target="">
									Travel									</a>
																					</li>
																	<li class="menu-item  ">
																								<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/lifestyle/" target="">
									Lifestyle &amp; Culture									</a>
																					</li>
																	<li class="menu-item  ">
															<button class="menu-link flex w-full text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" x-on:click="subMenuOpen = '4'">
									Events									<svg class="pointer-events-none ml-auto h-full w-6 text-blue-2">
										<use xlink:href="#icon-chevron"/>
									</svg>
								</button>
													</li>
																</ul>
				</nav>
				<nav class="w-full px-6 mt-auto">
					<div class="border-t-1p border-grey-2 pt-2 pb-4 w-full">
													<a href="https://apps.apple.com/us/app/id951154481" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">SB App</a>
													<a href="https://shop.styleblueprint.com/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">SB Shop</a>
													<a href="/corporate/about-2/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">Company</a>
													<a href="/corporate/about-2/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">Info</a>
											</div>
				</nav>
			</div>
			<nav class="w-full transform -translate-x-screen">
																																																																										<div class="h-0 invisible overflow-hidden" :class="{'o:h-auto o:visible overflow-visible' : subMenuOpen === '4' }">
							<div class="mobile-menu-root-bar flex h-15 sticky top-0 z-10 bg-light ">
								<button class="h-full w-16 flex flex-start items-center text-link18 text-grey-5 font-semibold sticky top-0 z-10 hover:bg-grey-1" x-on:click="subMenuOpen = '-1'">
									<svg class="pointer-events-none p-2 h-12 w-auto fill-current stroke-current text-grey-5">
										<use xlink:href="#icon-arrow-back"/>
									</svg>
								</button>
								<button class="mobile-menu-close h-full self-start flex ml-auto" data-action="close" x-on:click="mobileMenuOpen = false; subMenuOpen = '-1'">
									<svg class="h-full w-16 text-blue-2 hover:bg-grey-1 mb-auto justify-center items-center flex p-3">
										<use xlink:href="#icon-close"/>
									</svg>
								</button>
							</div>
							<h4 class="px-6 py-3 text-h2Lg text-grey-3 ">Events</h4>
							<ul class="menu flex-col font-sans text-dark">
																	<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/events/local-events/">
													Local Events												</a>
																														</li>
																								</ul>

						</div>
																	</nav>
		</div>
		<div
			class="mobile-menu__cta sticky bg-light bottom-0 z-10">
			<a href="/subscribe" class="button-primary font-sans normal-case w-full flex justify-start items-center px-9">
				<figure class="w-9 h-9 mr-3">
					<svg class="w-full h-full fill-none">
						<use xlink:href="#icon-mail"/>
					</svg>
				</figure>
				Subscribe Now
			</a>
			<div class="flex justify-center items-center p-6 text-blue border-b-1p border-grey-2">
				<a href="https://www.facebook.com/StyleBlueprint" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-18p fill-current">
						<use xlink:href="#icon-facebook"/>
					</svg>
				</a>
				<a href="https://pinterest.com/styleblueprint/boards/" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-5 fill-current">
						<use xlink:href="#icon-pinterest"/>
					</svg>
				</a>
				<a href="https://instagram.com/styleblueprint" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-5 fill-current">
						<use xlink:href="#icon-instagram"/>
					</svg>
				</a>
			</div>
		</div>
	</div>
	<button class="block h-full w-1/5 bg-dark opacity-50" data-action="close" x-on:click="mobileMenuOpen = true"></button>
</div>

</header>

<section
	x-data="{mobileCatMenu: false, citySelected: 'All', catSelected: 'Style'}" x-on:click.away="mobileCatMenu = false">

	<!-- {# Popup menus #} -->
	<div class="relative lg:hidden">
		<button class="ease-200 absolute top-0 right-0 p-4 z-40 opacity-0 pointer-events-none" x-on:click="mobileCatMenu = false" :class="{'o:opacity-100 o:pointer-events-all' : mobileCatMenu === true}">
			<svg class="w-5 h-5 stroke-current text-grey-3 fill-none">
				<use xlink:href="#icon-close-thin"/>
			</svg> 
		</button>

		<!-- {# Cities Menu #} -->
		<section :class="{'o:opacity-100 o:pointer-events-all' : mobileCatMenu === 'cities'}" class="ease-200 absolute w-full inset-x-0 top-0 bg-light z-30 opacity-0 pointer-events-none">
			<div class="px-6 py-6">
				<h4 class="text-blue text-18p font-bold font-serif">Explore Cities</h4>

				<!-- {# All Cities button #} -->
				<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/cities">
					<figure class="w-13 h-full flex items-center mr-3">
						<svg class="w-9 h-9 my-auto mt-1 ml-2">
							<use xlink:href="#icon-city"/>
						</svg>
					</figure>
					<span class="text-18p font-bold font-serif">All Cities</span>
					<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
						<use xlink:href="#icon-arrow-back"/>
					</svg>
				</a>

				<!-- {# City buttons #} -->
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/birmingham">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/08/Birmingham_optimized.jpg" alt="Birmingham"></figure>
						<span class="text-18p font-bold font-serif">Birmingham</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/louisville">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/08/Louisville_optimized.jpg" alt="Louisville"></figure>
						<span class="text-18p font-bold font-serif">Louisville</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/memphis">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/08/Memphis_optimized.jpg" alt="Memphis"></figure>
						<span class="text-18p font-bold font-serif">Memphis</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/nashville">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full" src="https://styleblueprint.com/wp-content/uploads/2021/08/Nashville_optimized.jpg" alt="Nashville"></figure>
						<span class="text-18p font-bold font-serif">Nashville</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
							</div>
		</section>


	<!-- {# Top level mobile "dropdowns" #} -->
	<section class="lg:hidden w-full bg-light px-5 py-2">
		<button class="border-1p border-grey-2 h-8 w-full px-4 flex justify-between items-center active:shadow-pressed" x-on:click="mobileCatMenu = 'cities'">
			<span class="text-blue font-sans text-12p text-left w-2/5">
				Explore Cities:
			</span>
			<span x-text="citySelected" class="text-14p font-serif font-extrabold text-dark flex-1 text-left"></span>
			<svg class="my-auto w-2 h-2 text-grey-3 fill-current">
				<use xlink:href="#icon-caret"/>
			</svg>
		</button>

	</section>

</section>
</div></header><div class="site-inner">

<div class="content-wrapper max-w-grid mx-auto md:pb-12">
		<div class="max-w-1200 mx-auto my-8 text-center" align="center" id="div-gpt-ad-7619385-14">
			<!-- <div class="w-250p h-250p md:w-970p md:h-90p max-w-full mx-auto bg-grey-2">
				<img src="https://via.placeholder.com/970x90.png?text=970px+x+90px+ADVERTISEMENT" alt="Placeholder ad">
			</div> -->
		</div>

	<article class="post-type-everyday cities-all topics-store-highlights" id="post-568461">
<div class="w-full h-400p lg:h-672p flex justify-between items-center flex-col relative">
	<div class="-md:hidden flex justify-center -mt-4 grid:-mt-5 relative z-10">
		<p class="block py-10p grid:py-2 min-w-150p w-auto px-4 bg-grey-5 text-light uppercase font-semibold text-tag-mb md:text-tag text-center">
			<a href="https://styleblueprint.com/style/store-highlights/">Store Highlights</a>
		</p>
	</div>
	<img class="-lg:w-full lg:px-24 lozad object-cover absolute inset-0 flex-1 h-full" src="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Featured.png">
	<section class="article-info mt-auto md:mx-12 lg:mx-40 px-4 md:px-16 lg:px-24 md:py-2 md:flex flex-col bg-light relative">
		<div class="md:hidden flex justify-center z-10">
			<p class="block py-10p min-w-150p w-auto -mt-4 px-4 bg-grey-5 text-light uppercase font-semibold text-tag-mb md:text-tag text-center">Store Highlights</p>
		</div>
		<h1 class="article-h1 mt-2 pt-2 md:py-4 px-4 text-h1Lg-mb md:text-h1Lg font-serif font-extrabold text-center">The Southern Candle Company We Know You&#8217;ll Love</h1>
		<hr class="-lg:hidden mt-auto border-t-1p border-grey-2">
	</section>
</div>
		<div class="blog-author md:flex md:mt-6 w-600p max-w-full mx-auto">
		<figure class="-md:hidden rounded-full flex-shrink-0 h-110p w-110p">

			<img src="https://styleblueprint.com/wp-content/uploads/2019/03/Style-Blueprint-Team-Photos-1-1.jpg" alt="" class="rounded-full h-full w-full object-cover">
		</figure>
		<div class="flex-1 md:ml-4 md:flex flex-col justify-center">
			<div class="-md:text-center font-sans text-12p md:text-14p -md:mt-10p">
				<span>by</span>
				<a class="uppercase" href="https://styleblueprint.com/author/baileyt/">
					Bailey Torkelson				</a>
				<div class="blog-author md:flex max-w-full mx-auto">
					<p class="text-bioMd italic w-full inline">August 17, 2021</p>
				</div>
			</div>
			<div class="author-bio -md:hidden mt-4 text-bioMd italic">
				Bailey is the SB Shop Manager. She loves a good meal and glass of wine with great friends... or a reality TV binge with her cat, Luna.			</div>
		</div>
	</div>
	
	<!-- {# Post Content #} -->
	<div class="flex justify-between px-6 xl:px-0 mt-4 md:mt-12">
		<div class="max-w-full lg:pr-8">
			<div class="article-body font-serif text-bodyMd md:text-bodyLg">
				<p>When asked how the South inspires her, Debbie DeJean offers one of the most smile-inducing responses we’ve ever received. “I love our Southern hospitality and manners, storytellers, hydrangeas, old things, and the way we gave directions before GPS,” she explains before adding, “ I am inspired by iced tea.” The delightful specificity of Debbie’s answer encapsulates why we love her business, <a href="https://shop.styleblueprint.com/collections/ekko-candle-company" target="_blank" rel="noopener">Ekko Candle Company</a>. Debbie does more than candle-making. She marries memories of dewy Southern summers, long drives down country roads, the prized burst of perfectly ripe tomatoes, and the sound of ice clinking in a glass of Kentucky bourbon — then fills our homes with nostalgia by the strike of a match. Today we’re sharing the story of Ekko Candle Company: How it began, where it’s going, and a few of the special moments that lit the way.</p>
<div id="attachment_568463" style="width: 549px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-568463" class="wp-image-568463" src="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-3.jpg" alt="Debbie DeJean of Ekko Candle Company" width="539" height="809" srcset="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-3.jpg 1067w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-3-600x900.jpg 600w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-3-768x1152.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-3-1024x1536.jpg 1024w" sizes="(max-width: 539px) 100vw, 539px" /><p id="caption-attachment-568463" class="wp-caption-text">Debbie DeJean created Nashville-based <a href="https://shop.styleblueprint.com/collections/ekko-candle-company" target="_blank" rel="noopener">Ekko Candle Company</a> to fill our homes with happy memories and timeless aromas.</p></div>
<p>The Ekko Candle Company name is a play on the “echoes” of Debbie’s past. “I learned so much of what Ekko Candle is about from my great family upbringing, going back for generations,&#8221; she explains. “The creative storytelling, the laughter, the small-town values, the lessons about hard work and making things by hand all played a role in the heart of Ekko Candle.” She started the business with the goal to offer fragrances and vessels made with the finest ingredients and materials that bring back the magic that mass production has stolen from the candle-making process.</p>
<div>			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>
<!-- Sponsor Box 1 -->
<div id="div-gpt-ad-7619385-17">
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-17');
			});
		</script>
</div>

</div>
		</div>
<p>From start to finish, the Ekko Candle Company team is hands-on. Debbie and her team rely on instincts, intuition, and input when it comes to scents. After brainstorming ideas that invoke treasured memories of a place or feeling, each fragrance is mixed and offered to friends, family, and the community for an honest evaluation. Scents that pass the test are then hand-mixed with soy wax, hand-poured into micro 4-pound batches for quality and consistency, hand-finished and hand-labeled. Debbie and her team only select vessels that are repurposable. As a gardener herself, Debbie considers how each container will look with fresh cut flowers atop a coffee table or tucked into a reading nook.</p>
<p>Inside each beautiful vessel, you&#8217;ll find 100% soy wax. This is important to the Ekko Candle Company team because soy wax is an environmentally friendly, renewable resource. “Soy wax burns cleaner and has a lower melting point, which means it burns slower,” Debbie tells us. “Along with the domestically grown soy wax, our candle fragrances are skin safe and 100% phthalate-free.”</p>
<div id="attachment_568464" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-568464" class="wp-image-568464" src="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-1.jpg" alt="Soy wax poured into Ekko Candle Company vessel" width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-1.jpg 1600w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-1-900x600.jpg 900w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-1-768x512.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-1-1536x1024.jpg 1536w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-1-300x200.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-568464" class="wp-caption-text">Once scents are approved by friends, family, and the Ekko Candle Company team, they are hand-mixed and hand-poured into repurposable vessels.</p></div>
<p><strong>RELATED: <a href="https://styleblueprint.com/everyday/celebrate-your-city-with-southern-home-fashion-favorites/" target="_blank" rel="noopener">Celebrate Your City with Southern Home &amp; Fashion Favorites</a></strong></p>
<div id="attachment_568465" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-568465" class="wp-image-568465" src="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed.jpg" alt="Ekko Candle Company's candles being hand-finished." width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed.jpg 1600w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-900x600.jpg 900w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-768x512.jpg 768w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-1536x1024.jpg 1536w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-Companyunnamed-300x200.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-568465" class="wp-caption-text">Each candle is hand-finished and hand-labeled by the Ekko Candle Company team.</p></div>
<div>			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>
<!-- Sponsor Box 1 -->
<div id="div-gpt-ad-7619385-17">
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-17');
			});
		</script>
</div>

</div>
		</div>
<p>Debbie even shares some insider tricks on how to make the most out of each Ekko Candle. There are three key steps to keep in mind: Liquefy, dip, trim.</p>
<ol>
<li><strong>Liquefy</strong>: Let your candle liquefy to the edges each time you burn. This may take 1 to 1.5 hours on the first burn.</li>
<li><strong>Dip</strong>: Submerge the flame under the wax pool when extinguishing the flame. This prevents smoke.</li>
<li><strong>Trim</strong>: Before relighting your candle, trim the wick to a quarter of an inch. Ekko Candle Company uses self-trimming wicks, which mean they have a slight bend that you will notice as the candle burns — but still always trim the wick before relighting</li>
</ol>
<p>We are delighted to offer a selection of Ekko Candle Company’s bespoke items on <a href="https://shop.styleblueprint.com/collections/ekko-candle-company" target="_blank" rel="noopener">SB Shop</a>. Current best-sellers include the 3-Hole and 5-Hole Sugar Molds, and staff favorites include the ‘Mosaic’ candle and the ‘Gracey Jo’ candle. Each of these vessels comes with your choice of candle insert fragrance including options like Rainwater, Bourbon Barrel, Sweetgrass &amp; Dandelion, and Tomato Leaf. Debbie’s personal favorites are the <a href="https://shop.styleblueprint.com/products/ekko-candle-company-lemon-lavender-stripes-candle?_pos=6&amp;_sid=ab93bc243&amp;_ss=r" target="_blank" rel="noopener">Lemon Lavender Stripes</a> and <a href="https://shop.styleblueprint.com/products/ekko-candle-company-verbana-lemon-dots-candle?_pos=7&amp;_sid=ab93bc243&amp;_ss=r" target="_blank" rel="noopener">Verbena and Lemon Dots</a>, which complement each other beautifully.</p>
<div id="attachment_568467" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-568467" class="wp-image-568467" src="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.11-AM.png" alt="Ekko Candle Company 3-Hole Sugar Mold " width="800" height="800" srcset="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.11-AM.png 1020w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.11-AM-900x900.png 900w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.11-AM-768x768.png 768w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.11-AM-100x100.png 100w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.11-AM-500x500.png 500w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-568467" class="wp-caption-text">Shop the 3-Hole Sugar Mold, $45, on SB Shop, <a href="https://shop.styleblueprint.com/collections/ekko-candle-company/products/ekko-candle-company-3-hole-sugar-mold-with-candle-inserts" target="_blank" rel="noopener">here</a>.</p></div>
<div id="attachment_568466" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-568466" class="wp-image-568466" src="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.40.55-AM.png" alt="Ekko Candle Company Mosaic Candle " width="800" height="803" srcset="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.40.55-AM.png 1032w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.40.55-AM-897x900.png 897w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.40.55-AM-768x771.png 768w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.40.55-AM-100x100.png 100w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-568466" class="wp-caption-text">Shop the ‘Mosaic’ candle, $50, on SB Shop, <a href="https://shop.styleblueprint.com/collections/ekko-candle-company/products/ekko-candle-company-mosaic-candle" target="_blank" rel="noopener">here</a>.</p></div>
<p><strong>RELATED: <a href="https://styleblueprint.com/nashville/everyday/lighting-trends-to-latch-onto/" target="_blank" rel="noopener">4 Lighting Trends to Latch Onto</a></strong></p>
<div id="attachment_568468" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-568468" class="wp-image-568468" src="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.22-AM.png" alt="Ekko Candle Company Gracey Jo Candle " width="800" height="794" srcset="https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.22-AM.png 1028w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.22-AM-900x893.png 900w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.22-AM-768x762.png 768w, https://styleblueprint.com/wp-content/uploads/2021/08/Ekko-Candle-CompanyScreen-Shot-2021-08-12-at-11.41.22-AM-100x100.png 100w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-568468" class="wp-caption-text">Shop the ‘Gracey Jo’ candle, $50, on SB Shop, <a href="https://shop.styleblueprint.com/collections/ekko-candle-company/products/ekko-candle-company-gracy-jo-candle" target="_blank" rel="noopener">here</a>.</p></div>
<p>In the coming weeks, Ekko Candle Company will make the transition into their favorite season and introduce the 2021 fall and winter collections, which will also be available on SB Shop. Last year’s best-sellers Appalachian Fir, Cozy Nights, Apple Harvest, and Frosted Pinecone will kick off the fall season, with Christmas Wreath and New Year joining the lineup as the holidays draw closer. Look out for decorative red mercury glass vessels and gold and silver containers that bring each seasonal scent to life.</p>
<p>We hope you’ve enjoyed walking Ekko Candle Company’s path and feel as inspired as we do to seek out the quintessential Southern scents that make all the difference in our homes. After all, there’s nothing quite like the soft flickering of warm flames in your coziest of spaces.</p>
<p><em>All images courtesy of Debbie DeJean.</em></p>
<p><em>Shop the Ekko Candle Company collection on SB Shop, <a href="https://shop.styleblueprint.com/collections/ekko-candle-company">HERE</a>.</em></p>
<p style="text-align: center;">*********</p>
<p><em>To see more of SB Shop, click <a href="http://shop.styleblueprint.com">HERE</a>.</em></p>
<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span>			</div>


			<div class="post__share-bar w-250p md:w-full md:flex items-center mt-8 md:mt-20 mx-auto">
			[social_warfare]			</div>

			<div class="lg-xl:-ml-6">

	<!-- Contextly More Articles -->
				<div class="md:pt-12">
					<div class="divider max-w-grid mx-auto lg-xl:px-5 py-5">
						<div class="flex -mb-14p md:-mb-18p justify-start">
							<p class="block pr-3 text-left text-18p md:text-h3Md font-serif font-extrabold uppercase bg-light w-auto md:min-w-32 relative">More Articles</p>
						</div>
						<hr class="border-grey-2 w-full">
					</div>
				</div>		
				
				<style>
					.ctx-links-header{
						display:none;
					}
				</style>
				<div class="md:pt-12">
				<div class='ctx-module-container ctx_shortcode_placement ctx-clearfix'></div>				</div>
				<div class="my-5 mx-auto text-center" style="max-width: 640px;">
						<div class="max-w-1200 mx-auto my-8 text-center" align="center" id="div-gpt-ad-7619385-20">
			<!-- <div class="w-250p h-250p md:w-970p md:h-90p max-w-full mx-auto bg-grey-2">
				<img src="https://via.placeholder.com/970x90.png?text=970px+x+90px+ADVERTISEMENT" alt="Placeholder ad">
			</div> -->
		</div>

					</div>	
			</div>
		</div>
					<div class="-lg:hidden w-384p">
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-1">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>	
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-2">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-3">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-5">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-6">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-7">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-8">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-9">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-10">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-11">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-12">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-13">
			<!-- <img src="https://via.placeholder.com/280x1000.png?text=Tower+ADVERTISEMENT" alt="Placeholder ad" style="object-fit: cover;"> -->
		</div>
				</div>
		</div>
			</div>
</article>
</div>
<!-- /content-wrapper -->
</div>				<footer class="site-footer"><div class="wrap"><p></p><footer class="footer bg-grey-6 text-light mt-8 sm:pt-18">
	<div class="sm:hidden py-10">
		<div class="w-200p mx-auto"><a href="/"><img src="https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/images/SB_logo-gray_transparent.png" alt="StyleBlueprint"></a></div>
		<div class="flex justify-center items-center pt-12 text-grey-2">
			<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-facebook"/>
				</svg>
			</a>
			<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-pinterest"/>
				</svg>
			</a>
			<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-instagram"/>
				</svg>
			</a>
		</div>
	</div>
	<div class="-sm:hidden max-w-grid mx-auto pl-16 lg:pl-40">
		<div class="flex justify-center w-full -mr-8">
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Company</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/about-2/">About</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/meet-our-team/">Meet Our Team</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/contact/">Contact</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/styleblueprint/">StyleBlueprint Media Kit</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://support.styleblueprint.com/help">FAQs</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://itunes.apple.com/us/app/id951154481?mt=8">SB App</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/support-local-online-guide/">Support Local Online Shopping Guide</a>
							 
						</ul>
									</div>
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Connect</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/careers-and-internships/">Careers &amp; Internships</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/event-pre-submission/">Submit an Event</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/subscribe/">Sign Up for Email</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/?utm_source=StyleBlueprint&#038;utm_medium=website&#038;utm_campaign=footer">Powered by Blueprint.Inc</a>
							 
						</ul>
									</div>
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Legal</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/privacy-policy/">Privacy Policy</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/cookie-policy/">Cookie Policy</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/terms-service/">Terms of Service</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/contests/">Contests</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/editorial-policy/">Editorial Policy</a>
							 
						</ul>
									</div>
					</div>
	</div>

	<div
		class="sm:pt-11 w-full">
		<div role="contentinfo" class="p-7 text-12p font-sans font-semibold bg-grey-550">
			<div class="flex items-center max-w-grid mx-auto">
				<p class="ml-auto text-center w-full md:w-1/3">
					&copy;2021 <a href="https://blueprint.inc" target="_blank" class="text-white">Blueprint.Inc</a>
				</p>
				<div class="flex items-center justify-center text-grey-2 w-1/3 -md:hidden">
					<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-facebook"></use>
						</svg>
					</a>
					<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-pinterest"></use>
						</svg>
					</a>
					<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-instagram"></use>
						</svg>
					</a>
				</div>
			</div>
		</div>
	</div>
</footer>

<!-- Mobile Scroll to Top Button -->
<div class="fixed bottom-16 right-4 z-30 sm:hidden" x-data="{startScrollToTop() {
		const scrollToTop = () => {
			const c = document.documentElement.scrollTop || document.body.scrollTop;
			if (c > 0) {
			window.requestAnimationFrame(scrollToTop);
			window.scrollTo(0, c - c / 8);
			}
		};
		scrollToTop();}
		}">
	<button class="transform active:translate-y-1" x-on:click="startScrollToTop">
		<svg class="w-11 h-11">
			<use xlink:href="#icon-up-button"/>
		</svg>
	</button>
</div>
</div></footer></div><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(568461,{"ajax_nonce":"325277d84f"});Contextly.ready("widgets");	});
	</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/elfsight-instalink/assets/instalink/instalink-2.1.10.min.js?ver=2.1.10' id='instalink-js'></script>
<link rel='stylesheet' id='instalink-css'  href='https://styleblueprint.com/wp-content/plugins/elfsight-instalink/assets/instalink/instalink-2.1.10.min.css?ver=2.1.10' type='text/css' media='all' />
	<script type="text/javascript">
		jQuery.noConflict()(function(){
		
			jQuery( 'form[action^="https://styleblueprint.com"]' ).each( function() {
			
				var $action = jQuery( this ).attr( 'action' );
				
				if ( ! $action.match( /^https\:\/\/styleblueprint\.com\/all/ ) ) {
				
					jQuery( this ).attr( 'action', $action.replace( /^https\:\/\/styleblueprint\.com/, "https\:\/\/styleblueprint\.com\/all" ) );
					
				}
			
			});
		
		});
	</script>
	<!-- LinkedIn -->
<script type="text/javascript">
_linkedin_partner_id = "49234";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=49234&fmt=gif" />
</noscript>
<!-- End LinkedIn -->

<!-- WDS -->
<script type="text/javascript" src="//tags.wdsvc.net/controller.js?id=4106" defer></script>
<noscript><img src="//tags.wdsvc.net/noscript?id=4106&wdsim={CUSTOMER_ID}&wdsoi={ORDER_ID}&wdsoa={ORDER_AMOUNT}" style="display:none"/></noscript>
<!-- End WDS -->

<!-- From Dynamix -->
<script>
jQuery(document).ready(function($) {
  $("#menu-item-342581,#menu-item-342582,#menu-item-342583,#menu-item-342584,#menu-item-342585,#menu-item-342586,#menu-item-342587,#menu-item-240532,#menu-item-240753,#menu-item-240709,#menu-item-240665,#menu-item-240577,#menu-item-240621,#menu-item-264476").on("click", function(){
  document.getElementById('id01').style.display='flex';
  });
});
</script>

<!-- Fix for Local Network -->
<script
src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- AdSpeed Lazyload -->
<script src="https://mcdn.adspeed.com/js/jquery.lazyloadad.min.js"></script>
<script>
jQuery(document).ready(function($){
  jQuery('div.AdSpeedVisibleAd').lazyLoadAd({threshold:250,debug:false});
});
</script>

<!-- Adcellerant -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["zdmdf20"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<script type="text/javascript">
jQuery( document ).on( "ready", function() {
if ( window.Cookies ) {
Cookies.set( "gp_easy_passthrough_session", "55c493743d9fe4c6571ed2dd4715971a||1629259644||1629259284", {"expires": new Date( new Date().getTime() + 43200000 ),"path": "/","domain": "","SameSite": "Lax","secure": false} );
}
} );
</script>
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"714036eb7b701ef57"};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475502007,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.7.2' id='site_tracking-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin\/|\/ac-subscribe\/|\/corporate\/best-of-the-south-reader-poll-2021\/|\/corporate\/best-of-the-south-reader-poll-2021-final-voting\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/styleblueprint.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='//cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine.min.js?ver=2.0.0' id='alpine-js-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine-ie11.min.js?ver=2.0.0' id='alpine-js-ie11-js'></script>
<script type='text/javascript' id='sb-custom-js-js-extra'>
/* <![CDATA[ */
var globals = {"debug":"","is_search":"","is_logged_in":"","urls":{"endpoint":"https:\/\/styleblueprint.com\/wp-json\/wp\/v2\/","root":"https:\/\/styleblueprint.com","local":"styleblueprint.com","ajax":"https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php","admin":"https:\/\/styleblueprint.com\/wp-admin\/","theme":"https:\/\/styleblueprint.com\/wp-content\/themes\/genesis","edit_post":"https:\/\/styleblueprint.com\/wp-admin\/post.php?post=%%post_id%%&action=edit"},"site":{"name":"StyleBlueprint"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/main.js?ver=1.0.0' id='sb-custom-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://styleblueprint.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":568461,"object_key":"everyday","object_type":"post","term_ids":[2288,2285,2311,72]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://styleblueprint.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body></html>
