<!DOCTYPE html>
<html lang="en-US">
<head ><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/favicon-16x16.png">
		<link rel="manifest" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/site.webmanifest">
		<link rel="mask-icon" href="https://styleblueprint.com/wp-content/themes/styleblueprint-child/favicons/safari-pinned-tab.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#b91d47">
		<meta name="theme-color" content = "#ffffff">

		
		<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-9XN2');</script>
		

<link rel="preload" as="image" href="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg">
<meta name='contextly-page' id='contextly-page' content='{"title":"You&amp;#039;ve GOT to See the Florals at This Romantic BHAM Wedding","url":"https:\/\/styleblueprint.com\/birmingham\/everyday\/vestavia-country-club-wedding\/","pub_date":"2022-05-04 16:00:49","mod_date":"2022-05-04 15:34:49","type":"everyday","post_id":"604058","author_id":"1218","author_name":"Kate Reddick","author_display_name":"Kate Reddick","tags":[],"categories":[],"image":"https:\/\/styleblueprint.com\/wp-content\/uploads\/2022\/05\/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg","image_alt":"bride and groom"}' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />


<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>

	
	<title>You&#039;ve GOT to See the Florals at This Romantic BHAM Wedding</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="This Vestavia Country Club wedding was a showstopper full of classic, elegant details, and dreamy, delicate florals." />
	<link rel="canonical" href="https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="You&#039;ve GOT to See the Florals at This Romantic BHAM Wedding" />
	<meta property="og:description" content="For Jessie Still and JT Haywood, tying the knot at Vestavia Country Club was a perfect choice. This Birmingham wedding was a showstopper full of classic, elegant details, and dreamy, delicate florals." />
	<meta property="og:url" content="https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/" />
	<meta property="og:site_name" content="StyleBlueprint" />
	<meta property="article:publisher" content="https://www.facebook.com/styleblueprint" />
	<meta property="article:modified_time" content="2022-05-04T20:34:49+00:00" />
	<meta property="og:image" content="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1067" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@styleblueprint" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://styleblueprint.com/#organization","name":"StyleBlueprint","url":"https://styleblueprint.com/","sameAs":["https://www.facebook.com/styleblueprint","https://instagram.com/styleblueprint","https://www.linkedin.com/company/styleblueprint","https://www.youtube.com/user/styleblueprint","https://www.pinterest.com/styleblueprint/","https://twitter.com/styleblueprint"],"logo":{"@type":"ImageObject","@id":"https://styleblueprint.com/#logo","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2019/08/style-blueprint-logo.jpg","contentUrl":"https://styleblueprint.com/wp-content/uploads/2019/08/style-blueprint-logo.jpg","width":250,"height":250,"caption":"StyleBlueprint"},"image":{"@id":"https://styleblueprint.com/#logo"}},{"@type":"WebSite","@id":"https://styleblueprint.com/#website","url":"https://styleblueprint.com/","name":"StyleBlueprint","description":"For a Life of Style + Substance","publisher":{"@id":"https://styleblueprint.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://styleblueprint.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/#primaryimage","inLanguage":"en-US","url":"https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg","contentUrl":"https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg","width":1600,"height":1067,"caption":"bride and groom"},{"@type":"WebPage","@id":"https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/#webpage","url":"https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/","name":"You've GOT to See the Florals at This Romantic BHAM Wedding","isPartOf":{"@id":"https://styleblueprint.com/#website"},"primaryImageOfPage":{"@id":"https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/#primaryimage"},"datePublished":"2022-05-04T21:00:49+00:00","dateModified":"2022-05-04T20:34:49+00:00","description":"This Vestavia Country Club wedding was a showstopper full of classic, elegant details, and dreamy, delicate florals.","breadcrumb":{"@id":"https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/"]}]},{"@type":"BreadcrumbList","@id":"https://styleblueprint.com/birmingham/everyday/vestavia-country-club-wedding/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://styleblueprint.com/"},{"@type":"ListItem","position":2,"name":"Everyday","item":"https://styleblueprint.com/birmingham/everyday/"},{"@type":"ListItem","position":3,"name":"You&#8217;ve GOT to See the Florals at This Romantic BHAM Wedding"}]}]}</script>
	


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//patch.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />

<link rel="alternate" type="application/rss+xml" title="StyleBlueprint &raquo; Feed" href="https://styleblueprint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleBlueprint &raquo; Comments Feed" href="https://styleblueprint.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="StyleBlueprint &raquo; iCal Feed" href="https://styleblueprint.com/events/?ical=1" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=1651671586' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://styleblueprint.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=1651671586' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/themes/styleblueprint-child/build/dynamik-custom.css?ver=1651671587' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/themes/styleblueprint-child/build/styles.css?ver=1651671587' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://styleblueprint.com/wp-content/cache/min/1/iar8rji.css?ver=1651671587' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script   type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script   type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.0' id='novashare-js-js' defer></script>
<link rel="https://api.w.org/" href="https://styleblueprint.com/wp-json/" /><link rel="alternate" type="application/json" href="https://styleblueprint.com/wp-json/wp/v2/everyday/604058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://styleblueprint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://styleblueprint.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://styleblueprint.com/?p=604058' />
<link rel="alternate" type="application/json+oembed" href="https://styleblueprint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://styleblueprint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F&#038;format=xml" />


<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="styleblueprint";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>


<meta property="fb:pages" content="1480740795544934" />








<style>
	.mobile-leaderboard-ad-unit{
		position: fixed;
		bottom: 0;
		margin: 0 auto;
		width: 100%;
		background: #fff;
		z-index: 99999;
	}
	@media only screen and (max-width: 400px){
		[id^="div-gpt-ad-7619385"] {
			text-align: center;
		}
	}
	
</style>


	<style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://styleblueprint.com"><link rel="alternate" href="https://styleblueprint.com/wp-json/tribe/events/v1/" />


<script data-cfasync="false" data-pagespeed-no-defer>
	const console_cmd = console.warn || console.log;
	var dataLayer_content = {"pageTitle":"You&#039;ve GOT to See the Florals at This Romantic BHAM Wedding","pagePostType":"everyday","pagePostType2":"single-everyday","pagePostAuthorID":1218,"pagePostAuthor":"Kate Reddick","pagePostDate":"May 4, 2022","pagePostDateYear":"2022","pagePostDateMonth":"05","pagePostDateDay":"04","pagePostDateDayName":"Wednesday","pagePostDateHour":"16","pagePostDateMinute":"00","pagePostDateIso":"2022-05-04T16:00:49-05:00","pagePostDateUnix":1651680049,"pagePostTerms":{"cities":["Birmingham"],"topics":["Lifestyle &amp; Culture","Weddings"]},"postID":604058,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	console_cmd && console_cmd("[GTM4WP] Google Tag Manager container code placement set to OFF !!!");
	console_cmd && console_cmd("[GTM4WP] Data layer codes are active but GTM container must be loaded using custom coding !!!");
</script>
		<style type="text/css" id="wp-custom-css">
			html{
	scroll-behavior: smooth;
}

/* Leaderboard Ad */
@media only screen and (min-width : 769px) {
		#div-gpt-ad-7619385-14 {
		height: 270px;
	}
}

/* Primary Mobile Ad */
.mobile-leaderboard-ad-unit {
	z-index: 30;
}

/* Social Warefare buttons */
.nc_wrapper {
    z-index: 29 !important;
}

.mobile .nc_wrapper.bottom {
    bottom: 75px !important;
}

/* Search Input on Search Page */
.gsc-control{
width: 400px;
}

.gsc-input {
    width: 300px;
}

.gsc-search-button-v2 {
	padding: 12px 27px!important;
}

@media only screen and (max-width : 768.9px) {
		.gsc-search-button-v2 {
		padding: 25px 27px!important;
	}
}
/* Social Sharing - Nova Share */
@media only screen and (max-width : 1200px) {
		.novashare-floating {
		bottom: 80px!important;
			z-index: 1;
	}
	.novashare-buttons-wrapper{
		margin-right: 35px;
	}
		.novashare-buttons.novashare-floating.novashare-no-print:after {
    content: '';
    display: block;
    width: 100%;
    height: 80px;
    background-color: #ffffff;
    position: fixed;
    bottom: 0;
    left: 0;
	}
}

@media only screen and (max-width : 639px) {
	.novashare-buttons.novashare-floating.novashare-no-print:after {
    content: '';
    display: block;
    width: 100%;
    height: 80px;
    background-color: #ffffff;
    position: fixed;
    bottom: 0;
    left: 0;
	}
}

/* PRIVATE SCHOOL GUIDE PADDING FIX */
.private-school-guide .elementor-470869 .elementor-element.elementor-element-3e8a95fc .elementor-posts-container .elementor-post__thumbnail {
    padding-bottom: 0px;
}



/*TRIBE EVENT STYLE FIXES */
.tribe-events-single-section.tribe-events-event-meta.primary.tribe-clearfix {
    width: 100%;
}

@media (min-width: 768px){
.tribe-events-venue-map {
    width: 100%;
}}

svg.tribe-common-c-svgicon.tribe-common-c-svgicon--search.tribe-events-c-search__input-control-icon-svg {
    display: none;
}

.tribe-events .tribe-events-calendar-list__event-row--featured .tribe-events-calendar-list__event-date-tag-datetime:after{
	background-color: #e0706a;
	color: #7b98ae;
}

.tribe-common--breakpoint-medium.tribe-events .tribe-events-calendar-list__event-datetime-featured-text {
    color: #e0706a;
}
.tribe-common .tribe-common-c-svgicon{
	color: #e0706a;
}

.tribe-events .tribe-events-c-search__button {
    background-color: #e0706a;
}
.tribe-events .tribe-events-calendar-list__event-title-link {
    color: var(--tec-color-text-events-title);
    font-family: AbhayaLibre, serif;
}


.tribe-common .tribe-common-form-control-toggle__input+label:before{
	top: 8px!important;
}

svg.tribe-common-c-svgicon.tribe-common-c-svgicon--recurring.tribe-events-calendar-list__event-datetime-recurring-icon-svg {
    display: inline-block;
		padding-bottom: 2px;
}

a.tribe-events-calendar-list__event-datetime-recurring-link:after {
    content: 'recurring event';
}

/* TRIBE City Events Styles */
.tribe-events-view--shortcode > .tribe-common-l-container.tribe-events-l-container {
    padding: 0px!important;
}

.sb-local-events .article-body {
    width: 100%;
}

@media (max-width: 768px){
.sb-local-events .px-6 {
    padding-left: 0em;
    padding-right: 0em;
}}

/* TRIBE INDIVIDUAL Events Styles */
@media (max-width: 768px){
#tribe-events-pg-template{
	padding-top: 10px;
}}
@media (min-width: 768px){
#tribe-events-pg-template .tribe-events-event-image img{
	height: 400px;
	object-fit: cover;
}}



#tribe-events-pg-template p{
	font: 18px 'AbhayaLibre', serif;
	line-height: 1.7;
	color: #57565C;
}

p.tribe-events-back{
	display:none;
}

h1.tribe-events-single-event-title {
    font-family: AbhayaLibre, serif;
    font-weight: 800;
	line-height: .9em;
}
@media (min-width: 768px){
.tribe-events-schedule{
	margin-top: 10px;
}}
.tribe-events-schedule > h2{
	font-size: 14px;
}
span.tribe-events-cost {
    font-size: 14px!important;
}

.flex-wrap-reverse{
  flex-wrap: wrap-reverse;
}

/* TEMPORARY - hide additional options from guide */
#options{
	display:none;
}

/* Freelance Content Submission Form Styling */

.gsection_title{
   margin-bottom: 0px!important;
}
.gsection_description{
   padding-top: 0px!important;
}

.ginput_post_image_file{
	display: none !important;
}

.ginput_post_image_caption{
	margin-bottom: 0px !important;
	margin-right: 3%;
	max-width: 47%!important;
}

.ginput_post_image_description{
	max-width: 47%!important;
}

.sb-freelance-form-image-upload{
	margin: 20px 0px!important;
}
.sb-freelance-form-image-upload .ginput_full > span {
    font-size: 15px;
}
@media (max-width: 640px){
.ginput_post_image_caption{
	margin-bottom: 10px !important;
	margin-right: 0%;
	max-width: 100%!important;
}

.ginput_post_image_description{
	max-width: 100%!important;
}}





		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="everyday-template-default single single-everyday postid-604058 desktop birmingham tribe-no-js header-image header-full-width content-sidebar genesis-breadcrumbs-hidden elementor-beta elementor-default elementor-kit-514280">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-9XN2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	
	
	<div class="site-container"><header class="site-header"><div class="wrap">		<div class="title-area"><p class="site-title sr-only" itemprop="headline"><a title="StyleBlueprint" href="https://styleblueprint.com/birmingham/">StyleBlueprint</a></p><p class="site-description">For a Life of Style + Substance</p></div><svg class="svg-icon-lib fill-current stroke-current" aria-hidden="true" style="position:absolute;width:0;height:0;overflow:hidden;" data-enabled="true" fill="none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<linearGradient x1="8.042%" y1="0%" x2="65.682%" y2="23.865%" id="a"> <stop stop-color="#0071ee" stop-opacity="0" offset="0%"/> <stop stop-color="#0071ee" stop-opacity=".631" offset="63.146%"/> <stop stop-color="#0071ee" offset="100%"/> </linearGradient> 
 <pattern id="pattern0" patternContentUnits="objectBoundingBox" width="1" height="1"> <use xlink:href="#image0" transform="scale(0.00423729 0.0188679)"/> </pattern> <image id="image0" width="236" height="53" xlink:href="data:image/png;base64,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"/> 
 <pattern id="logo-pattern0" patternContentUnits="objectBoundingBox" width="1" height="1"> <use xlink:href="#logo-image0" transform="scale(.00333 .01515)"/> </pattern> <image id="logo-image0" width="300" height="66" xlink:href="data:image/png;base64,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"/>
</defs>
<symbol id="icon-arrow-back" viewBox="0 0 31 31"> <path fill-rule="evenodd" clip-rule="evenodd" d="M24.542 14.208H9.222l4.69-5.631a1.293 1.293 0 00-1.99-1.654l-6.458 7.75a1.538 1.538 0 00-.116.194c0 .065 0 .103-.09.168-.06.148-.09.306-.091.465 0 .16.032.317.09.465 0 .065 0 .103.09.168.034.067.073.132.117.194l6.458 7.75c.246.295.61.465.995.465a1.292 1.292 0 00.996-2.116l-.002-.003-4.688-5.631h15.319a1.292 1.292 0 100-2.584z"/> </symbol>
<symbol id="icon-caret" viewBox="0 0 7 7"> <path fill-rule="evenodd" clip-rule="evenodd" d="M3.5 6.81L7 .698H0l3.5 6.114z"/> </symbol>
<symbol id="icon-chevron" viewBox="0 0 24 24"> <path fill-rule="evenodd" clip-rule="evenodd" d="M10.5 17a1 1 0 01-.71-1.71L13.1 12 9.92 8.69a1 1 0 111.42-1.41l3.86 4a1 1 0 010 1.4l-4 4a1 1 0 01-.7.32z" fill="#161616"/> </symbol>
<symbol id="icon-city" viewBox="0 0 26 32"> <path d="M22.784 22.528h-.296v-7.744a.256.256 0 00-.256-.256H21.16V8.427a.256.256 0 00-.256-.256h-5.228V5.376a.256.256 0 00-.077-.183l-2.62-2.56a.256.256 0 00-.358 0l-2.62 2.56a.256.256 0 00-.077.183v2.795H4.596a.256.256 0 00-.256.256v6.101H3.268a.256.256 0 00-.256.256v7.744h-.196a.256.256 0 100 .512h19.968a.256.256 0 100-.512zm-.808 0h-4.512V15.04h4.512v7.488zM20.648 8.683v5.845h-3.44a.256.256 0 00-.256.256v7.744h-1.276V8.683h4.972zM12.8 3.173l2.364 2.31v17.045h-4.728V5.484l2.364-2.31zm-7.948 5.51h5.072v13.845H8.548v-7.744a.256.256 0 00-.256-.256h-3.44V8.683zM3.524 15.04h4.512v7.488H3.524V15.04z" fill="#98979E"/> <path d="M11.93 8.683a.256.256 0 00.257-.256V6.944a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 8.683a.256.256 0 00.255-.256V6.944a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 11.861a.256.256 0 00.257-.256v-1.482a.256.256 0 10-.512 0v1.482c0 .142.114.256.256.256zM13.67 11.861a.256.256 0 00.255-.256v-1.482a.256.256 0 10-.512 0v1.482c0 .142.115.256.256.256zM11.93 15.04a.256.256 0 00.257-.256v-1.483a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 15.04a.256.256 0 00.255-.256v-1.483a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 18.219a.256.256 0 00.257-.256V16.48a.256.256 0 10-.512 0v1.483c0 .141.114.256.256.256zM13.67 18.219a.256.256 0 00.255-.256V16.48a.256.256 0 10-.512 0v1.483c0 .141.115.256.256.256zM11.93 21.397a.256.256 0 00.257-.256V19.66a.256.256 0 10-.512 0v1.482c0 .142.114.256.256.256zM13.67 21.397a.256.256 0 00.255-.256V19.66a.256.256 0 10-.512 0v1.482c0 .142.115.256.256.256zM18.536 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM19.72 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM20.904 17.21a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM18.536 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM19.72 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM20.904 19.13a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .141.115.256.256.256zM18.536 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM19.72 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM20.904 21.05a.256.256 0 00.256-.255v-.662a.256.256 0 10-.512 0v.662c0 .14.115.256.256.256zM17.017 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM18.201 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM19.385 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.115.256.256.256zM17.017 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM18.201 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 00-.512 0v.661c0 .141.115.256.256.256zM19.385 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.115.256.256.256zM6.964 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM5.78 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM4.596 16.037a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM6.964 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM5.78 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM4.596 17.957a.256.256 0 00-.256.256v.662a.256.256 0 10.512 0v-.662a.256.256 0 00-.256-.256zM6.964 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM5.78 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM4.596 19.877a.256.256 0 00-.256.256v.662a.256.256 0 00.512 0v-.662a.256.256 0 00-.256-.256zM8.483 11.12a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.114.256.256.256zM7.299 9.947a.256.256 0 00-.256.256v.661a.256.256 0 10.512 0v-.661a.256.256 0 00-.256-.256zM6.115 9.947a.256.256 0 00-.256.256v.661a.256.256 0 10.512 0v-.661a.256.256 0 00-.256-.256zM8.483 13.04a.256.256 0 00.256-.256v-.661a.256.256 0 10-.512 0v.661c0 .141.114.256.256.256zM7.299 11.867a.256.256 0 00-.256.256v.661a.256.256 0 00.512 0v-.661a.256.256 0 00-.256-.256zM6.115 11.867a.256.256 0 00-.256.256v.661a.256.256 0 00.512 0v-.661a.256.256 0 00-.256-.256z" fill="#98979E"/> </symbol>
<symbol id="icon-close-thin" viewBox="0 0 18 18"> <path d="M9.956 9l5.597-5.597a.647.647 0 000-.956.647.647 0 00-.956 0L9 8.044 3.375 2.475a.616.616 0 00-.928 0c-.253.281-.281.675 0 .956L8.044 9l-5.597 5.597a.647.647 0 000 .956c.14.113.281.197.478.197a.617.617 0 00.478-.197l5.625-5.597 5.625 5.569c.14.112.338.197.478.197.14 0 .338-.056.478-.197a.647.647 0 000-.956L9.956 9z" fill="#767575"/> </symbol>
<symbol id="icon-close" viewBox="0 0 32 32"> <path fill-rule="evenodd" clip-rule="evenodd" d="M17.88 16l5.733-5.72a1.339 1.339 0 00-1.893-1.893L16 14.12l-5.72-5.733a1.339 1.339 0 00-1.893 1.893L14.12 16l-5.733 5.72a1.333 1.333 0 000 1.893 1.333 1.333 0 001.885.008l.008-.008L16 17.88l5.72 5.733a1.333 1.333 0 001.886.008l.007-.008a1.333 1.333 0 00.008-1.885l-.008-.008L17.88 16z" fill="#161616"/> </symbol>
<symbol id="icon-facebook" viewBox="0 0 8 16"> <path d="M5.333 5.333V3.746c0-.717.159-1.08 1.271-1.08H8V0H5.67C2.818 0 1.876 1.308 1.876 3.554v1.78H0V8h1.875v8h3.458V8h2.35L8 5.333H5.333z"/> </symbol>
<symbol id="icon-instagram" viewBox="0 0 19 19"> <path fill-rule="evenodd" clip-rule="evenodd" d="M17.407 1.593A4.643 4.643 0 0118.5 3.274c.235.602.396 1.292.44 2.306.052 1.013.059 1.336.059 3.92 0 2.57-.015 2.904-.058 3.903v.017c-.045 1.006-.206 1.704-.441 2.306a4.644 4.644 0 01-1.094 1.68 4.644 4.644 0 01-1.681 1.095c-.602.235-1.293.396-2.306.44-1.013.052-1.336.059-3.92.059-2.57 0-2.904-.015-3.903-.058H5.58c-1.006-.045-1.704-.206-2.306-.441a4.643 4.643 0 01-1.68-1.094 4.643 4.643 0 01-1.095-1.681c-.235-.602-.396-1.293-.44-2.306C.007 12.407 0 12.084 0 9.5c0-2.57.015-2.904.058-3.903V5.58C.104 4.574.265 3.876.5 3.274a4.643 4.643 0 011.094-1.68A4.643 4.643 0 013.274.498C3.876.264 4.566.103 5.58.06 6.593.007 6.916 0 9.5 0c2.57 0 2.903.015 3.903.058h.017c1.006.045 1.704.206 2.306.441a4.643 4.643 0 011.68 1.094zM16.9 15.102c.133-.33.287-.837.33-1.762l.002-.029c.043-.976.057-1.302.057-3.811 0-2.5-.014-2.825-.057-3.8l-.001-.04c-.044-.925-.199-1.424-.33-1.762a2.975 2.975 0 00-.713-1.094 2.943 2.943 0 00-1.094-.712c-.33-.132-.837-.286-1.762-.33-.998-.051-1.307-.059-3.84-.059-2.499 0-2.825.015-3.8.057l-.039.002c-.925.044-1.424.198-1.762.33a2.974 2.974 0 00-1.094.712c-.33.33-.543.654-.712 1.094-.132.33-.286.837-.33 1.762-.052.999-.06 1.307-.06 3.84 0 2.5.015 2.825.058 3.8l.002.04c.044.925.198 1.424.33 1.762.176.447.382.763.712 1.093.33.33.654.544 1.094.713.33.132.837.286 1.762.33.998.051 1.3.059 3.84.059 2.5 0 2.823-.015 3.791-.057l.048-.002c.925-.044 1.425-.198 1.762-.33a2.973 2.973 0 001.094-.713c.33-.33.544-.653.712-1.093z"/> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.957 9.087A4.96 4.96 0 019.913 4.13a4.96 4.96 0 014.957 4.957 4.96 4.96 0 01-4.957 4.956 4.96 4.96 0 01-4.956-4.956zm1.736 0a3.22 3.22 0 003.22 3.22 3.225 3.225 0 003.22-3.22 3.22 3.22 0 00-6.44 0z"/> <circle cx="14.457" cy="4.544" r="1.239"/> </symbol>
<symbol id="icon-loader" viewBox="0 0 38 38">  <g fill="none" fill-rule="evenodd"> <g transform="translate(1 1)"> <path d="M36 18c0-9.94-8.06-18-18-18" id="loader-oval" stroke="url(#a)" stroke-width="2"> <animateTransform attributeName="transform" type="rotate" from="0 18 18" to="360 18 18" dur="0.9s" repeatCount="indefinite"/> </path> <circle fill="#0071ee" cx="36" cy="18" r="1"> <animateTransform attributeName="transform" type="rotate" from="0 18 18" to="360 18 18" dur="0.9s" repeatCount="indefinite"/> </circle> </g> </g> </symbol>
<symbol id="icon-logo-greyscale" viewBox="0 0 196 44"> <rect opacity="0.580241" width="196" height="44" fill="url(#pattern0)"/>  </symbol>
<symbol id="icon-logo" viewBox="0 0 212 47"> <path fill="url(#logo-pattern0)" d="M0 0h212v46.64H0z"/>  </symbol>
<symbol id="icon-logoa" viewBox="0 0 1330.4933 293.33334"><metadata id="metadata8"><rdf:RDF><cc:Work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"/></cc:Work></rdf:RDF></metadata><sodipodi:namedview pagecolor="#ffffff" bordercolor="#666666" borderopacity="1" objecttolerance="10" gridtolerance="10" guidetolerance="10" inkscape:pageopacity="0" inkscape:pageshadow="2" inkscape:window-width="640" inkscape:window-height="480" id="namedview4"/><g id="g10" inkscape:groupmode="layer" inkscape:label="ink_ext_XXXXXX" transform="matrix(1.3333333,0,0,-1.3333333,0,293.33333)"><g id="g12" transform="scale(0.1)"><path d="M 2100,100 H 100 V 2100 H 2100 V 100" style="fill:#7495ac;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path14"/><path d="m 2632.62,934.32 c 11.08,-130.468 108.32,-217.871 226.49,-217.871 113.25,0 196.95,97.242 196.95,190.789 0,108.332 -104.63,150.182 -233.88,199.412 -81.24,30.78 -235.1,80.02 -235.1,244.96 0,178.49 141.55,244.95 292.96,244.95 41.85,0 76.31,-9.84 103.39,-18.47 28.32,-9.84 50.47,-19.68 68.94,-19.68 17.23,0 28.31,23.39 29.54,38.15 h 35.7 v -226.49 h -43.09 v 4.93 c 0,8.61 -19.69,185.87 -195.71,185.87 -98.48,0 -190.8,-70.17 -190.8,-164.95 0,-118.17 116.94,-151.4 235.11,-194.49 103.4,-38.15 233.88,-109.55 233.88,-256.032 0,-193.25 -144.02,-264.648 -299.12,-264.648 -45.54,0 -89.86,8.621 -123.09,17.238 -34.47,8.614 -59.09,17.231 -68.93,17.231 -18.47,0 -32.01,-16 -33.24,-34.469 h -43.08 v 253.57 h 43.08" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path16"/><path d="m 3382.97,1504.25 v -194.5 h 150.17 v -43.07 H 3382.97 V 797.691 c 0,-41.851 18.46,-66.472 50.47,-66.472 46.77,0 60.31,34.461 60.31,76.32 v 57.852 h 50.47 v -38.153 c 0,-94.789 -49.23,-146.488 -126.78,-146.488 -119.4,0 -135.41,66.48 -135.41,155.102 v 430.828 h -108.32 v 43.07 c 105.86,2.46 155.1,88.64 168.64,194.5 h 40.62" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path18"/><path d="m 4172.1,1309.75 v -35.69 h -25.85 c -22.16,0 -41.85,-54.16 -50.47,-75.09 L 3842.21,530.578 c -30.77,-80.008 -62.77,-116.937 -160.02,-116.937 -56.62,0 -107.09,30.769 -107.09,88.621 0,44.32 33.24,77.547 76.32,77.547 33.23,0 61.55,-25.848 61.55,-60.309 0,-33.23 -17.24,-40.609 -17.24,-52.93 0,-8.609 11.08,-9.84 25.85,-9.84 36.93,0 56.62,28.309 77.55,86.161 l 51.7,144.007 -206.8,531.772 c -12.31,32 -28.31,55.39 -65.24,55.39 h -16 v 35.69 h 278.19 v -35.69 h -16 c -34.47,0 -72.62,-1.23 -72.62,-30.77 0,-12.31 4.92,-29.54 13.54,-51.7 l 137.86,-366.82 h 2.46 l 137.86,366.82 c 7.39,20.92 9.85,36.93 9.85,49.24 0,30.77 -32,33.23 -56.62,33.23 h -22.16 v 35.69 h 196.95" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path20"/><path d="m 4341.46,832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 43.09 v -35.692 h -301.58 v 35.692 h 41.85 c 46.78,0 57.85,0 57.85,96.019 v 652.39 c 0,64 -1.23,97.25 -64,97.25 h -35.7 v 35.69 h 200.64 V 832.16" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path22"/><path d="m 4867.92,1038.95 c 0,89.86 -7.38,254.81 -132.94,254.81 -125.55,0 -140.32,-161.26 -140.32,-254.81 z m -273.26,-35.69 c 0,-107.1 4.92,-286.811 152.63,-286.811 107.09,0 174.79,88.629 180.95,194.492 h 50.47 c -8.62,-144.019 -98.48,-230.191 -242.5,-230.191 -183.41,0 -260.95,139.102 -260.95,310.199 0,169.871 67.7,338.501 260.95,338.501 174.79,0 251.11,-173.56 251.11,-326.19 h -392.66" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path24"/><path d="m 5239.64,736.141 h 123.1 c 124.32,0 221.57,78.781 221.57,206.8 0,163.709 -177.26,200.639 -254.81,200.639 h -89.86 z m 0,443.139 h 96.02 c 113.24,0 220.34,41.85 220.34,184.63 0,114.49 -75.09,177.26 -210.49,177.26 H 5239.64 Z M 5025.47,736.141 h 38.15 c 59.09,0 64.01,13.55 64.01,102.168 v 567.461 c 0,124.33 -7.38,135.4 -59.08,135.4 h -43.08 v 35.69 h 376.66 c 120.63,0 284.34,-51.7 284.34,-216.64 0,-98.47 -134.17,-189.56 -224.03,-194.48 v -2.46 c 120.64,-11.08 252.35,-80.01 252.35,-215.421 0,-168.629 -184.64,-247.41 -356.98,-247.41 h -332.34 v 35.692" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path26"/><path d="m 5945.81,832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 43.08 v -35.692 h -301.57 v 35.692 h 41.85 c 46.77,0 57.85,0 57.85,96.019 v 652.39 c 0,64 -1.23,97.25 -64.01,97.25 h -35.69 v 35.69 h 200.64 V 832.16" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path28"/><path d="m 6234.21,861.699 c 0,-75.09 40.62,-130.48 128.01,-130.48 89.86,0 156.33,99.711 156.33,203.101 v 252.35 c 0,68.92 -9.85,87.39 -76.32,87.39 h -24.62 v 35.69 h 16 c 32.01,0 128.02,8.63 194.49,19.7 -4.92,-55.39 -8.62,-104.63 -8.62,-153.87 V 813.691 c 0,-70.16 14.77,-77.55 71.4,-77.55 h 28.31 V 700.449 H 6525.93 V 794 h -2.46 c -29.54,-65.238 -108.32,-113.25 -199.41,-113.25 -114.47,0 -190.79,40.629 -190.79,185.871 v 320.049 c 0,68.92 -9.85,87.39 -76.32,87.39 h -23.38 v 35.69 h 14.77 c 32,0 128.01,8.63 194.48,19.7 -4.92,-55.39 -8.61,-104.63 -8.61,-153.87 V 861.699" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path30"/><path d="m 7142.23,1038.95 c 0,89.86 -7.38,254.81 -132.94,254.81 -125.55,0 -140.32,-161.26 -140.32,-254.81 z m -273.26,-35.69 c 0,-107.1 4.92,-286.811 152.63,-286.811 107.09,0 174.79,88.629 180.95,194.492 h 50.47 c -8.62,-144.019 -98.48,-230.191 -242.5,-230.191 -183.4,0 -260.95,139.102 -260.95,310.199 0,169.871 67.7,338.501 260.95,338.501 174.79,0 251.11,-173.56 251.11,-326.19 h -392.66" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path32"/><path d="m 7670.28,731.219 c 98.48,0 128.02,131.711 128.02,275.731 0,153.87 -17.23,272.03 -135.4,272.03 -152.64,0 -169.87,-179.71 -169.87,-301.57 0,-151.41 52.93,-246.191 177.25,-246.191 z M 7292.39,469.031 h 25.85 c 62.77,0 73.85,17.239 73.85,78.778 v 642.551 c 0,76.32 -11.08,83.7 -81.24,83.7 h -18.46 v 35.69 c 71.39,0 155.1,0 193.25,14.78 V 1184.2 h 2.47 c 38.16,94.78 102.16,145.25 199.41,145.25 130.47,0 230.18,-136.63 230.18,-321.27 0,-209.258 -104.63,-327.43 -238.8,-327.43 -68.93,0 -147.71,33.238 -183.41,112.02 h -2.46 V 572.43 c 0,-88.621 1.23,-103.399 70.16,-103.399 h 29.55 V 433.34 h -300.35 v 35.691" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path34"/><path d="m 7961.98,736.141 h 29.54 c 57.86,0 70.17,19.699 70.17,76.32 v 369.279 c 0,55.39 -8.62,92.32 -70.17,92.32 h -29.54 v 35.69 h 25.85 c 33.24,0 124.32,6.16 167.41,19.7 v -158.79 h 2.46 c 40.62,73.86 88.62,153.87 183.41,153.87 52.93,0 114.47,-24.62 114.47,-86.17 0,-44.31 -25.85,-71.39 -70.16,-71.39 -35.7,0 -67.7,24.62 -67.7,62.78 0,7.38 2.46,17.23 6.15,25.84 h -23.38 c -81.25,0 -137.87,-136.63 -137.87,-232.64 V 814.922 c 0,-78.781 34.47,-78.781 104.63,-78.781 h 27.08 v -35.692 h -332.35 v 35.692" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path36"/><path d="m 8624.81,1579.32 c 35.7,0 68.93,-33.23 68.93,-68.92 0,-39.4 -35.7,-68.94 -68.93,-68.94 -34.47,0 -68.93,29.54 -68.93,68.94 0,38.15 30.77,68.92 68.93,68.92 z m -45.55,-366.81 c 0,55.4 -14.77,61.55 -68.93,61.55 h -30.77 v 35.69 h 44.31 c 62.78,0 102.17,7.39 162.48,19.7 -3.69,-40.62 -6.15,-81.24 -6.15,-121.86 V 814.922 c 0,-60.313 13.54,-78.781 66.47,-78.781 h 39.39 v -35.692 h -306.5 v 35.692 h 41.85 c 50.47,0 57.85,24.621 57.85,71.398 v 404.971" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path38"/><path d="m 8836.14,1309.75 h 33.23 c 59.09,0 110.79,4.93 160.02,19.7 v -114.47 h 2.47 c 50.46,76.32 118.17,114.47 189.56,114.47 174.79,0 200.64,-87.39 200.64,-185.87 V 832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 41.85 v -35.692 h -300.34 v 35.692 h 41.85 c 46.78,0 57.85,0 57.85,96.019 v 276.96 c 0,100.93 -24.61,169.86 -118.16,169.86 -110.79,0 -166.18,-93.55 -166.18,-196.94 V 832.16 c 0,-96.019 11.08,-96.019 57.85,-96.019 h 41.86 v -35.692 h -300.35 v 35.692 h 41.85 c 46.77,0 57.85,0 57.85,96.019 v 371.73 c 0,57.86 -17.23,70.17 -71.39,70.17 h -28.31 v 35.69" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path40"/><path d="m 9717.46,1504.25 v -194.5 h 150.17 v -43.07 H 9717.46 V 797.691 c 0,-41.851 18.46,-66.472 50.47,-66.472 46.77,0 60.31,34.461 60.31,76.32 v 57.852 h 50.47 v -38.153 c 0,-94.789 -49.23,-146.488 -126.78,-146.488 -119.4,0 -135.41,66.48 -135.41,155.102 V 1266.68 H 9508.2 v 43.07 c 105.86,2.46 155.1,88.64 168.64,194.5 h 40.62" style="fill:#4b4e54;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path42"/><path d="m 870.449,1608.41 c 0,54.31 -13.582,95.05 -73.719,95.05 -60.14,0 -73.718,-40.74 -73.718,-95.05 v -147.45 c 0,-44.61 7.758,-89.23 29.097,-126.1 l 203.7,-349.2 C 984.91,937.172 1002.37,877.02 1002.37,814.941 V 593.789 c 0,-131.93 -77.604,-205.648 -205.64,-205.648 -141.621,0 -209.519,64.031 -209.519,205.648 V 785.852 H 715.25 V 601.539 c 0,-65.961 25.223,-104.75 81.48,-104.75 52.379,0 77.598,38.789 77.598,104.75 v 195.949 c 0,48.5 -9.695,85.352 -36.859,133.864 l -188.18,327.858 c -34.922,60.13 -54.32,106.7 -54.32,178.47 v 168.78 c 0,137.75 71.781,205.65 201.761,205.65 143.559,0 201.758,-67.9 201.758,-195.95 V 1437.68 H 870.449 v 170.73" style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path44"/><path d="m 1378.72,508.43 c 65.96,0 108.64,13.57 108.64,95.058 v 384.121 c 0,67.901 -40.74,85.361 -100.88,85.361 h -85.36 V 508.43 Z m 7.76,673.17 c 60.14,0 95.06,17.46 95.06,100.89 v 314.28 c 0,81.47 -42.68,95.05 -108.64,95.05 h -71.78 V 1181.6 Z m -213.4,618.87 h 238.62 c 122.22,0 197.88,-21.34 197.88,-161.03 v -355.02 c 0,-108.63 -40.74,-147.44 -139.68,-151.32 v -3.87 c 89.24,-3.89 145.5,-32.98 145.5,-129.98 V 560.801 c 0,-139.68 -75.66,-161.02 -203.7,-161.02 H 1173.08 V 1800.47" style="fill:#ffffff;fill-opacity:1;fill-rule:nonzero;stroke:none" id="path46"/></g></g></symbol>
<symbol id="icon-mail" viewBox="0 0 32 30"> <circle cx="15" cy="15" r="14.5" stroke="#fff"/> <circle cx="15" cy="15" r="12" fill="#7A96AC"/> <path d="M22.456 10.376H8.176a.327.327 0 00-.099.017l-.009.002a.334.334 0 00-.228.317v8.64c0 .185.15.335.336.335h14.28a.34.34 0 00.336-.34v-8.635a.336.336 0 00-.336-.336zm-.336 8.125l-4.22-4.476 4.22-2.794v7.27zm-.942-7.453l-3.972 2.63-.004.002-1.965 1.302-1.864-1.234c-.004-.003-.007-.006-.012-.008l-4.066-2.692h11.883zm-12.666.288l4.159 2.753-4.159 4.41v-7.163zm.436 7.68l4.291-4.55 1.812 1.199a.335.335 0 00.371 0l1.909-1.264 4.35 4.615H8.948z" fill="#fff"/> <ellipse cx="28.028" cy="9.085" rx="3.028" ry="3.085" fill="#7A96AC" stroke="#fff"/> </symbol>
<symbol id="icon-menu" viewBox="0 0 22 10"> <path fill="#7A96AC" d="M0 0h22v3H0zM0 7h16v3H0z"/> </symbol>
<symbol id="icon-minus" viewBox="0 0 24 24"> <path d="M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-phone" viewBox="0 0 24 25"> <path stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M15.308 14.688l-2.14 2.112c-1.117-.673-2.154-1.47-3.093-2.375-.903-.94-1.7-1.977-2.375-3.093l2.11-2.141c.128-.13.214-.295.248-.474.034-.178.014-.363-.058-.531L7.8 3.058c-.087-.202-.243-.366-.441-.463-.198-.096-.424-.118-.637-.062L2.688 3.6c-.201.052-.379.171-.504.338-.125.166-.19.37-.184.578.257 4.692 2.208 9.131 5.49 12.493 3.363 3.284 7.803 5.235 12.496 5.491.209.007.413-.057.58-.182.167-.125.286-.303.337-.505l1.066-4.036c.057-.213.035-.439-.061-.636-.096-.198-.26-.355-.463-.442L16.316 14.5c-.167-.073-.353-.094-.532-.06-.18.034-.345.12-.476.248v0z"/> </symbol>
<symbol id="icon-pinterest" viewBox="0 0 15 19"> <path d="M7.955 0C2.667 0 0 3.717 0 6.818c0 1.877.725 3.547 2.279 4.168.255.103.483.004.557-.273.052-.19.174-.673.228-.875.074-.274.045-.37-.16-.609-.449-.518-.736-1.189-.736-2.14 0-2.758 2.105-5.227 5.48-5.227 2.99 0 4.631 1.791 4.631 4.182 0 3.147-1.42 5.803-3.528 5.803-1.165 0-2.036-.944-1.757-2.102.334-1.383.982-2.874.982-3.873 0-.893-.489-1.638-1.5-1.638-1.19 0-2.147 1.208-2.147 2.825 0 1.03.355 1.727.355 1.727l-1.432 5.947c-.425 1.765-.063 3.928-.033 4.146.018.13.188.161.265.064.11-.141 1.528-1.857 2.01-3.572.136-.485.782-3 .782-3 .387.724 1.517 1.36 2.719 1.36 3.577 0 6.005-3.198 6.005-7.479C15 3.015 12.204 0 7.955 0z"/> </symbol>
<symbol id="icon-plus" viewBox="0 0 24 24"> <path class="plus-path" d="M12 7v10M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> <path d="M17 12H7" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-search" viewBox="0 0 20 20"> <path class="stroke-current" stroke="#fff" stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M18.333 18.333l-5.287-5.286M8.333 15C12.015 15 15 12.015 15 8.333c0-3.681-2.985-6.666-6.667-6.666S1.666 4.652 1.666 8.333C1.667 12.015 4.652 15 8.334 15z"/> </symbol>
<symbol id="icon-send" viewBox="0 0 24 24">  <path stroke-miterlimit="10" stroke-width="2" d="M22 2L11 13"/> <path stroke-linecap="square" stroke-miterlimit="10" stroke-width="2" d="M22 2l-7 19-4-8-8-4 19-7z"/> </symbol>
<symbol id="icon-share" viewBox="0 0 22 24"> <path d="M6.6 10.5l8.8-5M6.6 13.5l8.8 5" stroke-width="2" stroke-miterlimit="10"/> <path d="M4 15a3 3 0 100-6 3 3 0 000 6zM18 7a3 3 0 100-6 3 3 0 000 6zM18 23a3 3 0 100-6 3 3 0 000 6z" stroke-width="2" stroke-miterlimit="10" stroke-linecap="square"/> </symbol>
<symbol id="icon-up-button" viewBox="0 0 43 43"> <circle cx="21.5" cy="21.5" r="21.5" fill="#7A96AC"/> <path fill-rule="evenodd" clip-rule="evenodd" d="M22.792 29.542v-15.32l5.631 4.69a1.293 1.293 0 001.654-1.99l-7.75-6.458a1.54 1.54 0 00-.194-.117c-.065 0-.103 0-.168-.09a1.292 1.292 0 00-.465-.09c-.16 0-.317.032-.465.09-.065 0-.103 0-.168.09a1.538 1.538 0 00-.194.117l-7.75 6.458c-.295.246-.465.61-.465.995a1.292 1.292 0 002.116.996l.003-.002 5.631-4.689v15.32a1.292 1.292 0 102.584 0z" fill="#fff"/> </symbol>
</svg>

<header
	role="navigation" class="header sticky top-0 z-40 bg-light" x-data="{exploreMenuOpen: false, mobileMenuOpen: false, subMenuOpen: '-1'}" x-on:click.away="exploreMenuOpen = false">

	
	<div class="mobile-bar h-12 flex justify-between lg:hidden border-b-1p border-grey-2">
		<button x-on:click="mobileMenuOpen = true" class="mobile-menu-open ml-5  w-21 lg:hidden text-light hover:text-blue" >
			<svg class="h-5 w-5">
				<use xlink:href="#icon-menu"/>
			</svg>
		</button>
		<a href="/" target="_self" class="flex-1 block h-full py-6p">
			<img src="https://styleblueprint.com/wp-content/uploads/2021/06/styleblueprint_logo_tagline.svg" class="mx-auto my-auto sb-exclude-lazyload" alt="StyleBlueprint" style="width: auto; height: 30px;">
		</a>
		<a href="/ac-subscribe/" class="button-primary font-normal font-sans normal-case ml-6 w-21 text-12p py-0 inline-flex justify-center items-center">Subscribe</a>
	</div>

	
	
	<div class="top-bar h-19 hidden lg:flex items-center justify-between border-b-1p border-grey-2">
		<a href="/" target="_self" class="h-full p-2"  style="max-width: 320px; min-width: 300px;">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="StyleBlueprint" style="max-height: 60px; padding-left: 12px; padding-right: 12px;" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2021/06/styleblueprint_logo_tagline.svg"><noscript><img src="https://styleblueprint.com/wp-content/uploads/2021/06/styleblueprint_logo_tagline.svg" alt="StyleBlueprint" style="max-height: 60px; padding-left: 12px; padding-right: 12px;"></noscript>
		</a>
		<div class="h-full flex-1 flex justify-center relative font-serif">
			<div class="mx-auto inline-flex items-center">
				<p class=" text-navLg whitespace-no-wrap flex-1 uppercase">Explore Cities:</p>
				<div class="menu-item menu-item-L0 menu-item-has-items h-full px-6p  inline-flex relative items-center text-navMd font-serif font-semibold text-24p">
						<span class="">
							Birmingham	
						</span>
						<figure class="ml-2 mb-2p w-2 h-2">
							<svg class="w-full h-full fill-current text-grey-3">
								<use xlink:href="#icon-caret"/>
							</svg>
						</figure>
						<nav class="mega-menu md:min-w-264p absolute top-75p left-0 xl:left-4 border-1p border-grey-2 py-14p px-6 bg-light text-grey-5 text-navMd-mb font-sans font-normal z-50 opacity-0 pointer-events-none transition duration-350 ease-in-out">
							<nav class="mega-menu-subnav">
								<ul>
								<a href="/" class="block text-22p font-serif menu-item hover:text-red focus:text-red py-6p ease-200">All</a>	
															<a href="/birmingham/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif" selected>Birmingham</a>
															<a href="/louisville/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Louisville</a>
															<a href="/memphis/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Memphis</a>
															<a href="/nashville/" class="block text-22p menu-item hover:text-red focus:text-red py-6p ease-200 font-serif">Nashville</a>
															</ul>
							</nav>
						</nav>

				</div>
			</div>
		</div>
		<a href="/ac-subscribe/" class="button-primary font-semibold font-sans normal-case w-250p h-full flex-grow-1 flex justify-center items-center px-4">
			<figure class="w-9 h-9 mr-3">
				<svg class="w-full h-full fill-none">
					<use xlink:href="#icon-mail"/>
				</svg>
			</figure>
			Subscribe Now
		</a>
	</div>

	
	<div class="menu-bar h-19 hidden lg:flex items-center justify-between relative border-b-1p border-grey-2">
		<button
			x-on:click="exploreMenuOpen = !exploreMenuOpen" class="w-150p h-full p-4 pl-8 flex flex-shrink-0 justify-start items-center text-navMd font-semibold font-serif active:shadow-pressed group">
			
			<svg class="w-8 h-full inline mr-6 group" fill="none" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 28 14">
				<rect x="-1" width="29" height="4" fill="#7695AA"/>
				<rect class="transform group-hover:translate-x-10p ease-200" :class="{'translate-x-10p': exploreMenuOpen }" x="-1" y="10" width="23" height="4" fill="#7695AA"/>
			</svg>
		</button>
		<nav class="header-menu list-none max-h-19 h-full flex flex-shrink-1 flex-initial overflow-visible  items-center">
							<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											
													<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/birmingham/food-dining/" target="">Food &amp; Dining</a>
						
					
				</div>
								<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											
													<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/birmingham/homes/" target="">Homes</a>
						
					
				</div>
								<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											
													<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/birmingham/travel/" target="">Travel</a>
						
					
				</div>
								<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											
													<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/birmingham/lifestyle/" target="">Lifestyle &amp; Culture</a>
						
					
				</div>
								<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											
																													<a class="hover:text-red focus:text-red" href="https://styleblueprint.com/birmingham/local-events/">Events</a>
													
					
				</div>
								<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold menu-item-has-items">
											<span>
							<a class="hover:text-red focus:text-red" href="#" target="_self">Guides</a>
						</span>
						<figure class="ml-2 mb-2p w-2 h-2">
							<svg class="w-full h-full fill-current text-grey-3">
								<use xlink:href="#icon-caret"/>
							</svg>
						</figure>
						<nav class="mega-menu md:min-w-264p absolute top-75p left-0 xl:left-4 border-1p border-grey-2 py-14p px-6 bg-light text-grey-5 text-navMd-mb font-sans font-normal z-50 opacity-0 pointer-events-none transition duration-350 ease-in-out">
							<nav class="mega-menu-subnav">
								<ul>
																			<a href="/birmingham/guide/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											City Guide</a>
																			<a href="/birmingham/birminghams-best/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											Birmingham&#039;s Best</a>
																			<a href="/birmingham/lifestyle/neighborhood-guides/" class="block menu-item hover:text-red focus:text-red py-6p ease-200 ">
											Neighborhood Guide</a>
																	</ul>
							</nav>
						</nav>

					
				</div>
								<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold ">
											
													<a class="hover:text-red focus:text-red" href="/birmingham/property/" target="">Real Estate</a>
						
					
				</div>
								
				<div class="menu-item menu-item-L0 h-full px-6p xl:px-5 xxl:px-7 inline-flex relative items-center text-navMd font-serif font-semibold">
								</div>

		</nav>
		
		<form action="/search_gcse" method="GET" class="w-250p mb-0 h-full flex justify-start items-center flex-shrink-0 px-10">
			<button id="searchSubmit" type="submit" class="w-6 h-8 search-inactive">
				<svg class="w-full h-full fill-none stroke-current text-blue-2">
					<use xlink:href="#icon-search"/>
				</svg>
			</button>
			<div class="flex-1 pl-1">
				<input id="navSearchInput" type="text" name="q" class="tw-form px-1 w-full h-full bg-none border-none" placeholder="Search..." onkeyup="disableSearchSubmit()">
			</div>
		</form>
	</div>

	
	<div class="-lg:hidden relative h-0 w-full">

<section class="explore-menu absolute top-0 left-0 w-400p h-auto bg-grey-1 border-r-1p border-b-1p border-grey-2 overflow-auto max-h-screen-w/o-header opacity-0 pointer-events-none" :class="{'o:opacity-100 o:pointer-events-all': exploreMenuOpen === true}">
	<form action="/search_gcse" method="GET" class="w-full py-3 flex justify-start items-center flex-shrink-0 px-10 bg-light">
		<button id="searchSubmitExplore"  type="submit" class="w-6 h-8 search-inactive">
			<svg class="w-full h-full fill-none stroke-current text-blue-2">
				<use xlink:href="#icon-search"/>
			</svg>
		</button>
		<div class="flex-1 pl-1">
			<input id="navSearchInputExplore"  type="text" name="q" class="tw-form px-1 w-full h-full bg-none " placeholder="Search" onkeyup="disableSearchSubmitExplore()">
		</div>
	</form>
	<div class="px-9 py-6">
		<h4 class="text-18p font-extrabold font-serif text-grey-5">Explore Cities</h4>
		<ul class="w-full flex flex-wrap">
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/birmingham/">Birmingham</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/louisville/">Louisville</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/memphis/">Memphis</li>
							<li class="text-navMd-mb w-1/2 mt-3 icon-left-star"><a class="hover:text-grey-3" href="/nashville/">Nashville</li>
					</ul>
	</div>
	<a href="#" class="button-primary text-buttonMd font-sans font-medium normal-case w-full text-left px-9 py-7">Explore Categories</a>
	<nav class="text-18p font-extrabold font-serif">
					
							<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/style/">Style</a>
								
							<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/food-dining/">Food &amp; Dining</a>
								
							<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/homes/">Homes</a>
								
							<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/travel/">Travel</a>
								
							<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/lifestyle/">Lifestyle</a>
								
																	<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/local-events/">Events</a>
												
							<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/guide">Guides</a>
								
							<a class="block w-full px-9 py-3 border-b-1p border-grey-2 last:border-b-0 hover:bg-grey-2" href="https://styleblueprint.com/birmingham/property/">Real Estate</a>
					
		
		
	</nav>
	<a href="/ac-subscribe/" class="button-primary font-normal font-sans normal-case w-full h-full flex justify-start items-center px-9 py-4">
		<figure class="w-9 h-9 mr-3">
			<svg class="w-full h-full fill-none">
				<use xlink:href="#icon-mail"/>
			</svg>
		</figure>
		Subscribe Now
	</a>
	<div class="flex justify-center items-center p-6 text-blue border-b-1p border-grey-2">
		<a href="https://bluepr.in/StyleBlueprintYouTube" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-youtube"/>
			</svg>
		</a>
		<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-18p fill-current">
				<use xlink:href="#icon-facebook"/>
			</svg>
		</a>
		<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-pinterest"/>
			</svg>
		</a>
		<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-hover ease-200" target="_blank">
			<svg class="w-5 h-5 fill-current">
				<use xlink:href="#icon-instagram"/>
			</svg>
		</a>
	</div>
	<nav class="px-9 pb-12 text-14p">
					<a href="https://apps.apple.com/us/app/id951154481" class="block font-sans w-full pt-3 hover:text-grey-3">
				SB App			</a>
					<a href="https://shop.styleblueprint.com/" class="block font-sans w-full pt-3 hover:text-grey-3">
				SB Shop			</a>
					<a href="/corporate/about-2/" class="block font-sans w-full pt-3 hover:text-grey-3">
				Company			</a>
					<a href="/corporate/about-2/" class="block font-sans w-full pt-3 hover:text-grey-3">
				Info			</a>
			</nav>


</section>

	</div>

	<div class="mobile-menu fixed top-0 left-0 h-full w-full flex transform transition-all duration-200 ease-in-out -translate-x-full" :class="{'o:translate-x-0' : mobileMenuOpen === true }">
	<div class="mobile-menu__content w-4/5 bg-light h-full flex flex-col justify-between overflow-x-hidden overflow-y-scroll relative">
		<div class="mobile-menu__wrapper flex-1 flex flex-col transform transition-all duration-200 ease-in-out " :class="{'translate-x-screen o:block' :  subMenuOpen !== '-1'}">
			<div class="mobile-menu-root-bar bg-light flex h-15 sticky top-0 z-10" :class="{'o:h-0 invisible' :  subMenuOpen !== '-1'}">
				<a class="flex items-center pl-4 w-154p h-20p" href="/">
					<svg class="icon w-full h-full lg:mx-auto">
						<use xlink:href="#icon-logo"/>
					</svg>
				</a>
				<button class="mobile-menu-close h-full self-start flex ml-auto" data-action="close" x-on:click="mobileMenuOpen = false">
					<svg class="h-full w-16 text-blue-2 hover:bg-grey-1 mb-auto justify-center items-center flex p-3">
						<use xlink:href="#icon-close"/>
					</svg>
				</button>
			</div>
			<div class="flex-1 flex flex-col" :class="{'h-0 invisible' :  subMenuOpen !== '-1'}">
				<div class="px-6 py-2">
					<form action="/search_gcse" method="GET" class="w-full px-2 py-1 flex justify-start items-center flex-shrink-0 bg-light border-1p border-grey-2">
						<button type="submit" class="w-6 h-8">
							<svg class="w-full h-full fill-none stroke-current text-blue-2">
								<use xlink:href="#icon-search"/>
							</svg>
						</button>
						<div class="flex-1 pl-1">
							<input type="text" name="q" class="tw-form px-1 w-full h-full bg-none " placeholder="Search">
						</div>
					</form>
				</div>

				<nav class="w-full">
				<ul class="menu flex-col font-sans text-dark">

																<li class="menu-item  ">
															
																			<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/birmingham/food-dining/" target="">Food &amp; Dining</a>
																														</li>
																	<li class="menu-item  ">
															
																			<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/birmingham/homes/" target="">Homes</a>
																														</li>
																	<li class="menu-item  ">
															
																			<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/birmingham/travel/" target="">Travel</a>
																														</li>
																	<li class="menu-item  ">
															
																			<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/birmingham/lifestyle/" target="">Lifestyle &amp; Culture</a>
																														</li>
																	<li class="menu-item  ">
															
																																									<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="https://styleblueprint.com/birmingham/local-events/">Events</a>
																																								</li>
																	<li class="menu-item  ">
															<button class="menu-link flex w-full text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" x-on:click="subMenuOpen = '5'">
									Guides									<svg class="pointer-events-none ml-auto h-full w-6 text-blue-2">
										<use xlink:href="#icon-chevron"/>
									</svg>
								</button>
													</li>
																	<li class="menu-item  ">
															
																			<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/birmingham/property/" target="">Real Estate</a>
																														</li>
											
						<li class="menu-item">

							
							
						</li>
					</ul>
				</nav>
				<nav class="w-full px-6 mt-auto">
					<div class="border-t-1p border-grey-2 pt-2 pb-4 w-full">
													<a href="https://apps.apple.com/us/app/id951154481" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">SB App</a>
													<a href="https://shop.styleblueprint.com/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">SB Shop</a>
													<a href="/corporate/about-2/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">Company</a>
													<a href="/corporate/about-2/" class="block pt-3 text-blue-2 hover:text-blue-3 ease-400">Info</a>
											</div>
				</nav>
			</div>
			<nav class="w-full transform -translate-x-screen">

																																																																																								<div class="h-0 invisible overflow-hidden" :class="{'o:h-auto o:visible overflow-visible' : subMenuOpen === '5' }">
							<div class="mobile-menu-root-bar flex h-15 sticky top-0 z-10 bg-light ">
								<button class="h-full w-16 flex flex-start items-center text-link18 text-grey-5 font-semibold sticky top-0 z-10 hover:bg-grey-1" x-on:click="subMenuOpen = '-1'">
									<svg class="pointer-events-none p-2 h-12 w-auto fill-current stroke-current text-grey-5">
										<use xlink:href="#icon-arrow-back"/>
									</svg>
								</button>
								<button class="mobile-menu-close h-full self-start flex ml-auto" data-action="close" x-on:click="mobileMenuOpen = false; subMenuOpen = '-1'">
									<svg class="h-full w-16 text-blue-2 hover:bg-grey-1 mb-auto justify-center items-center flex p-3">
										<use xlink:href="#icon-close"/>
									</svg>
								</button>
							</div>
							<h4 class="px-6 py-3 text-h2Lg text-grey-3 ">Guides</h4>
							<ul class="menu flex-col font-sans text-dark">
																	<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/birmingham/guide/">
													City Guide												</a>
																														</li>
																										<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/birmingham/birminghams-best/">
													Birmingham&#039;s Best												</a>
																														</li>
																										<li class="menu-item">
																																	<a class="menu-link flex text-navMd-mb font-sans font-normal items-center px-6 h-10 hover:text-grey-4 ease-200" href="/birmingham/lifestyle/neighborhood-guides/">
													Neighborhood Guide												</a>
																														</li>
																								</ul>

						</div>
																															</nav>
		</div>
		<div
			class="mobile-menu__cta sticky bg-light bottom-0 z-10">
			<a href="/subscribe" class="button-primary font-sans normal-case w-full flex justify-start items-center px-9">
				<figure class="w-9 h-9 mr-3">
					<svg class="w-full h-full fill-none">
						<use xlink:href="#icon-mail"/>
					</svg>
				</figure>
				Subscribe Now
			</a>
			<div class="flex justify-center items-center p-6 text-blue border-b-1p border-grey-2">
				<a href="https://www.facebook.com/StyleBlueprint" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-18p fill-current">
						<use xlink:href="#icon-facebook"/>
					</svg>
				</a>
				<a href="https://pinterest.com/styleblueprint/boards/" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-5 fill-current">
						<use xlink:href="#icon-pinterest"/>
					</svg>
				</a>
				<a href="https://instagram.com/styleblueprint" target="_blank" class="px-2 hover:text-blue-3 ease-400">
					<svg class="w-5 h-5 fill-current">
						<use xlink:href="#icon-instagram"/>
					</svg>
				</a>
			</div>
		</div>
	</div>
	<button class="block h-full w-1/5 bg-dark opacity-50" data-action="close" x-on:click="mobileMenuOpen = true"></button>
</div>

</header>

<section
	x-data="{mobileCatMenu: false, citySelected: 'Birmingham', catSelected: 'Lifestyle &amp; Culture'}" x-on:click.away="mobileCatMenu = false">

	
	<div class="relative lg:hidden">
		<button class="ease-200 absolute top-0 right-0 p-4 z-40 opacity-0 pointer-events-none" x-on:click="mobileCatMenu = false" :class="{'o:opacity-100 o:pointer-events-all' : mobileCatMenu === true}">
			<svg class="w-5 h-5 stroke-current text-grey-3 fill-none">
				<use xlink:href="#icon-close-thin"/>
			</svg> 
		</button>

		
		<section :class="{'o:opacity-100 o:pointer-events-all' : mobileCatMenu === 'cities'}" class="ease-200 absolute w-full inset-x-0 top-0 bg-light z-30 opacity-0 pointer-events-none">
			<div class="px-6 py-6">
				<h4 class="text-blue text-18p font-bold font-serif">Explore Cities</h4>

				
				<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/cities">
					<figure class="w-13 h-full flex items-center mr-3">
						<svg class="w-9 h-9 my-auto mt-1 ml-2">
							<use xlink:href="#icon-city"/>
						</svg>
					</figure>
					<span class="text-18p font-bold font-serif">All Cities</span>
					<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
						<use xlink:href="#icon-arrow-back"/>
					</svg>
				</a>

				
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/birmingham">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full sb-exclude-lazyload" src="https://styleblueprint.com/wp-content/uploads/2021/08/Birmingham_optimized.jpg" alt="Birmingham"></figure>
						<span class="text-18p font-bold font-serif">Birmingham</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/louisville">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full sb-exclude-lazyload" src="https://styleblueprint.com/wp-content/uploads/2021/08/Louisville_optimized.jpg" alt="Louisville"></figure>
						<span class="text-18p font-bold font-serif">Louisville</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/memphis">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full sb-exclude-lazyload" src="https://styleblueprint.com/wp-content/uploads/2021/08/Memphis_optimized.jpg" alt="Memphis"></figure>
						<span class="text-18p font-bold font-serif">Memphis</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
									<a class="w-full h-10 mt-4 flex items-center border-1p border-grey-2 hover:bg-grey-1 active:shadow-pressed" href="/nashville">
						<figure class="w-13 h-full mr-3">
							<img class="object-cover w-full h-full sb-exclude-lazyload" src="https://styleblueprint.com/wp-content/uploads/2021/08/Nashville_optimized.jpg" alt="Nashville"></figure>
						<span class="text-18p font-bold font-serif">Nashville</span>
						<svg class="w-8 h-8 mr-2 ml-auto my-auto transform rotate-180 fill-current stroke-none text-grey-2">
							<use xlink:href="#icon-arrow-back"/>
						</svg>
					</a>
							</div>
		</section>


	
	<section class="cities-nav-dropdown lg:hidden w-full bg-light px-5 py-2" >
		<button class="border-1p border-grey-2 h-8 w-full px-4 flex justify-between items-center active:shadow-pressed" x-on:click="mobileCatMenu = 'cities'">
			<span class="text-blue font-sans text-12p text-left w-2/5">
				Explore Cities:
			</span>
			<span x-text="citySelected" class="text-14p font-serif font-extrabold text-dark flex-1 text-left"></span>
			<svg class="my-auto w-2 h-2 text-grey-3 fill-current">
				<use xlink:href="#icon-caret"/>
			</svg>
		</button>

	</section>

</section>
</div></header><div class="site-inner">
<div class="content-wrapper max-w-grid mx-auto md:pb-12">
		<div class="max-w-1200 mx-auto my-8 text-center" align="center" id="div-gpt-ad-7619385-14">
			
		</div>

	
<article class="post-type-everyday cities-birmingham topics-weddings" id="post-604058">

	<div class="sb-post-header pb-8 flex flex-wrap-reverse items-center">
	
		
		<div class="w-full h-400p lg:h-672p relative lg:flex-1 sm:w-full">
			<img style="object-position: center;"width="100%" class="-lg:w-full lozad object-cover absolute inset-0 flex-1 h-full sb-exclude-lazyload" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg">
		</div>

		<div class="sb-article-info-header px-4 lg:flex-1 w-full">
			
			<div class="flex justify-center relative z-10">
				<p class="text-dark uppercase font-thin text-tag-mb md:text-tag text-center">
					<a href="https://styleblueprint.com/birmingham/weddings/">Weddings</a>
				</p>
			</div>
			
			<section class="article-info flex-col bg-light relative">
				<h1 class="article-h1 mt-4 px-4 text-h1Lg-mb md:text-h1Lg font-serif font-extrabold text-center">You&#8217;ve GOT to See the Florals at This Romantic BHAM Wedding</h1>
				<p class="py-4 px-4 font-serif text-center">For Jessie Still and JT Haywood, tying the knot at Vestavia Country Club was a perfect choice. This Birmingham wedding was a showstopper full of classic, elegant details, and dreamy, delicate florals.</p>
			</section>
			
						<div class="blog-author text-center">
				<div class="flex-1 md:ml-4 md:flex flex-col justify-center">
					<div class="-md:text-center font-sans text-12p md:text-14p -md:mt-10p">
						<span>by</span>
						<a class="uppercase font-semibold" href="https://styleblueprint.com/author/kate-reddick/">
							Kate Reddick						</a>
						<div class="blog-author md:flex max-w-full mx-auto pt-2 pb-12">
							<p class="w-full inline">May 4, 2022</p>
						</div>
					</div>
				</div>
			</div>
					</div>


	</div>


	
	<div class="flex justify-between px-6 xl:px-0 mt-4 md:mt-12">
		<div class="max-w-full lg:pr-8">
			<div class="article-body font-serif text-bodyMd md:text-bodyLg">
				<style>@media (max-width: 1200px) {
							
							.novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; } .novashare-buttons.novashare-inline .novashare-button-label { display: none; }
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>.novashare-inline .novashare-button .novashare-button-block { background: #7a96ac; }.novashare-inline .novashare-button .novashare-border { border-color: #7a96ac; }.novashare-inline .novashare-button .novashare-inverse { color: #7a96ac; }.novashare-inline .novashare-button:hover .novashare-button-block { background: #e0706a; }.novashare-inline .novashare-button:hover .novashare-border { border-color: #e0706a; }.novashare-inline .novashare-button:hover .novashare-inverse { color: #e0706a; }body .novashare-inline a.novashare-button:hover .novashare-button-wrapper>span { box-shadow: none; filter: brightness(1); }body .novashare-inline .novashare-total-share-count { color: #303030; }</style><div class='novashare-buttons novashare-inline large novashare-no-print'><div class='novashare-inline-cta' style='font-size:16px;text-align:center;';>Share with your friends!</div><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg&description=You%27ve%20GOT%20to%20See%20the%20Florals%20at%20This%20Romantic%20BHAM%20Wedding' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=You%27ve%20GOT%20to%20See%20the%20Florals%20at%20This%20Romantic%20BHAM%20Wedding&url=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0d4e2f8a8bfbafbe8a8bfbdcac2d9a8bfbdf9e2a8bfbddee8e8a8bfbdf9e5e8a8bfbdcbe1e2ffece1fea8bfbdecf9a8bfbdd9e5e4fea8bfbddfe2e0ece3f9e4eea8bfbdcfc5ccc0a8bfbddae8e9e9e4e3eaabece0fdb6efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbfef9f4e1e8efe1f8e8fdffe4e3f9a3eee2e0a8bfcbefe4ffe0e4e3eae5ece0a8bfcbe8fbe8fff4e9ecf4a8bfcbfbe8fef9ecfbe4eca0eee2f8e3f9fff4a0eee1f8efa0fae8e9e9e4e3eaa8bfcba8becbf8f9e0d2fee2f8ffeee8a8bec9e8e0ece4e1a8bfbbf8f9e0d2e0e8e9e4f8e0a8bec9fee2eee4ece1a8bfbbf8f9e0d2eeece0fdece4eae3a8bec9e3e2fbecfee5ecffe8" aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div><p>Jessie Still and JT Haywood first connected during their interviews for the UAB School of Dentistry in 2015, then began dating in 2018. After two years together, JT planned a surprise proposal at the <a href="https://www.bbgardens.org/" target="_blank" rel="noopener">Birmingham Botanical Gardens.</a> To make it especially memorable, he proposed on February 29, 2020 — Leap Day! He blew Jessie out of the water, arranging for both in- and out-of-town friends to celebrate their engagement at Cahaba Brewery and Carrigan’s Public House.</p>
<p>Like so many other couples, Jessie and JT were forced to roll with the punches as COVID surged and plans changed, but they were finally able to celebrate — in timeless, romantic fashion — with 100 of their closest friends and family members on August 7, 2021.</p>
<div id="attachment_604405" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604405" class="wp-image-604405" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20900'%3E%3C/svg%3E" alt="bride and groom sunset" width="600" height="900" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-scaled.jpg 1067w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-600x900.jpg 600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-768x1152.jpg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-1024x1536.jpg 1024w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-1366x2048.jpg 1366w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-604405" class="wp-image-604405" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-scaled.jpg" alt="bride and groom sunset" width="600" height="900" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-scaled.jpg 1067w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-600x900.jpg 600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-768x1152.jpg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-1024x1536.jpg 1024w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-VestaviaCountryClubWedding-2-1366x2048.jpg 1366w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-604405" class="wp-caption-text">Jessie Still and JT Haywood tied the knot at <a href="https://www.vestaviacc.com/" target="_blank" rel="noopener">Vestavia Country Club</a> on August 7, 2021.</p></div>
			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>

<div id="div-gpt-ad-7619385-17">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-17');
			});
		</script>
</div>

</div>
		
<div id="attachment_604061" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604061" class="wp-image-604061" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20899'%3E%3C/svg%3E" alt="Wedding invitation suite for Jessie Still and JT Haywood." width="600" height="899" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-scaled.jpeg 1068w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-601x900.jpeg 601w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-768x1151.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-1025x1536.jpeg 1025w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-1367x2048.jpeg 1367w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-scaled.jpeg" /><noscript><img aria-describedby="caption-attachment-604061" class="wp-image-604061" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-scaled.jpeg" alt="Wedding invitation suite for Jessie Still and JT Haywood." width="600" height="899" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-scaled.jpeg 1068w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-601x900.jpeg 601w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-768x1151.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-1025x1536.jpeg 1025w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-02-Credit-Leslie-Hollingsworth-1367x2048.jpeg 1367w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-604061" class="wp-caption-text">Every detail is classic and timeless, from the invitation calligraphy to the bride&#8217;s ring box.</p></div>
<p>“A ballroom space with natural lighting and the ability to bring in all of my own vendors was critical to me,” said Jessie. “<a href="https://www.vestaviacc.com/" target="_blank" rel="noopener">Vestavia Country Club</a> exceeded all of our expectations — the event coordination staff was so accommodating to all of my requests.” Jessie and JT knew they wanted their wedding to be romantic and classic. Once they settled on Vestavia Country Club as their venue, the space became the primary inspiration and guided their wedding theme. As a bonus, one of Jessie’s close friends is a florist and helped bring her vision to life in a bigger and better way than she could have imagined.</p>
<div id="attachment_604062" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604062" class="wp-image-604062" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" alt="Bride and bridesmaids showing off their floral bouquets." width="800" height="534" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-900x601.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-768x513.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-1536x1025.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-2048x1367.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth.jpeg" /><noscript><img aria-describedby="caption-attachment-604062" class="wp-image-604062" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth.jpeg" alt="Bride and bridesmaids showing off their floral bouquets." width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-900x601.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-768x513.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-1536x1025.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-2048x1367.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-06-Credit-Leslie-Hollingsworth-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604062" class="wp-caption-text">Delicate and romantic floral details were made even sweeter by the fact that the bride&#8217;s florist is a dear friend.</p></div>
<div id="attachment_604075" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604075" class="wp-image-604075" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20901'%3E%3C/svg%3E" alt="Close-up of bride's bouquet of wedding day." width="600" height="901" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth.jpeg 1065w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth-599x900.jpeg 599w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth-768x1154.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth-1022x1536.jpeg 1022w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth.jpeg" /><noscript><img aria-describedby="caption-attachment-604075" class="wp-image-604075" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth.jpeg" alt="Close-up of bride's bouquet of wedding day." width="600" height="901" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth.jpeg 1065w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth-599x900.jpeg 599w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth-768x1154.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-07-Credit-Leslie-Hollingsworth-1022x1536.jpeg 1022w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-604075" class="wp-caption-text">The traditional &#8220;something blue&#8221; honored the bride&#8217;s late father.</p></div>
			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>

<div id="div-gpt-ad-7619385-18">
		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-18');
			});
		</script>
</div>

</div>
			
<p>The bride’s dress was a demure, draped-to-fit-and-flare dress with a sweetheart neckline and off-the-shoulder straps. “My dress flowed so easily when I walked and reminded me of being on the Amalfi Coast in the Springtime,” Jessie says. To add an extremely special and sentimental touch to her “something blue,&#8221; Jessie had a stunning sapphire-studded pin with a photo of her late father as a way to carry him with her down the aisle.</p>
<div id="attachment_604078" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604078" class="wp-image-604078" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20907'%3E%3C/svg%3E" alt="Kelly Faetanini wedding dress hanging in front of window." width="600" height="907" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth.jpeg 1059w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth-596x900.jpeg 596w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth-768x1160.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth-1017x1536.jpeg 1017w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth.jpeg" /><noscript><img aria-describedby="caption-attachment-604078" class="wp-image-604078" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth.jpeg" alt="Kelly Faetanini wedding dress hanging in front of window." width="600" height="907" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth.jpeg 1059w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth-596x900.jpeg 596w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth-768x1160.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-03-Credit-Leslie-Hollingsworth-1017x1536.jpeg 1017w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-604078" class="wp-caption-text">The bride&#8217;s dress, designed by <a href="https://www.kellyfaetanini.com/" target="_blank" rel="noopener">Kelly Faetanini</a>, flows effortlessly — even on the hanger.</p></div>
<div id="attachment_604076" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604076" class="wp-image-604076" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" alt="Bride and bridesmaids at Vestavia Country Club wedding." width="800" height="534" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-900x601.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-768x513.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-1536x1025.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-2048x1367.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth.jpeg" /><noscript><img aria-describedby="caption-attachment-604076" class="wp-image-604076" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth.jpeg" alt="Bride and bridesmaids at Vestavia Country Club wedding." width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-900x601.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-768x513.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-1536x1025.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-2048x1367.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-05-Credit-Leslie-Hollingsworth-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604076" class="wp-caption-text">Jessie and her beautiful bridesmaids are a stunning group in front of the Vestavia Country Club.</p></div>
<p>Beautiful florals adorned every inch of the venue, and every detail was impeccable — the creped fabric of the ceremony chairs even reflected the flow of the bride&#8217;s dress. No stone was left unturned. Instead of traditional ceremony vows, Jessie and JT opted for something slightly different. “We wanted the ceremony to fit us as a couple and who we want to be to each other during our marriage,” says Jessie. “We focused on mutual respect, individuality, and shared growth as the foundation of our vows.”</p>
<div id="attachment_604074" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604074" class="wp-image-604074" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20906'%3E%3C/svg%3E" alt="Jessie Still and JT Haywood exchanging vows at their Vestavia wedding." width="600" height="906" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth.jpeg 1060w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth-596x900.jpeg 596w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth-768x1159.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth-1017x1536.jpeg 1017w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth.jpeg" /><noscript><img aria-describedby="caption-attachment-604074" class="wp-image-604074" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth.jpeg" alt="Jessie Still and JT Haywood exchanging vows at their Vestavia wedding." width="600" height="906" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth.jpeg 1060w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth-596x900.jpeg 596w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth-768x1159.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-08-Credit-Leslie-Hollingsworth-1017x1536.jpeg 1017w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-604074" class="wp-caption-text">The bride and groom chose non-traditional vows that were more personal to them. We imagine there wasn&#8217;t a dry eye in the house!</p></div>
			<div class="sponsor-ad-in-article"><p> We are grateful to all our sponsors:</p>

<div id="div-gpt-ad-7619385-19">
		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-7619385-19');
			});
		</script>
</div>
</div>
			
<div id="attachment_604073" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604073" class="wp-image-604073" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20537'%3E%3C/svg%3E" alt="Jessie Still and JT Haywood walking down aisle after wedding ceremony." width="800" height="537" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth.jpeg 1146w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth-900x604.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth-768x515.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth.jpeg" /><noscript><img aria-describedby="caption-attachment-604073" class="wp-image-604073" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth.jpeg" alt="Jessie Still and JT Haywood walking down aisle after wedding ceremony." width="800" height="537" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth.jpeg 1146w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth-900x604.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth-768x515.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-09-Credit-Leslie-Hollingsworth-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604073" class="wp-caption-text">Is there anything quite like that &#8220;just married&#8221; feeling?</p></div>
<p>After a perfectly Southern-themed cocktail hour followed by a beautiful seated dinner catered by Vestavia Country Club, everyone was ready to dance the night away with family and friends. The bride and groom shared their first dance to “Dressed In White” by Cal and even took dance lessons to prepare. “The dance lessons and our first dance were one of our favorite parts of our whole wedding experience!” says Jessie.</p>
<div id="attachment_604071" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604071" class="wp-image-604071" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20898'%3E%3C/svg%3E" alt="Champagne tower at Vestavia Country Club wedding." width="600" height="898" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth.jpeg 1069w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth-601x900.jpeg 601w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth-768x1149.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth-1026x1536.jpeg 1026w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth.jpeg" /><noscript><img aria-describedby="caption-attachment-604071" class="wp-image-604071" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth.jpeg" alt="Champagne tower at Vestavia Country Club wedding." width="600" height="898" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth.jpeg 1069w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth-601x900.jpeg 601w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth-768x1149.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-10-Credit-Leslie-Hollingsworth-1026x1536.jpeg 1026w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-604071" class="wp-caption-text">The cocktail hour featured a flowing champagne tower.</p></div>
<div id="attachment_604070" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604070" class="wp-image-604070" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" alt="Reception area at Vestavia Country Club wedding." width="800" height="534" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-900x600.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-768x512.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-1536x1024.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-2048x1366.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg.jpeg" /><noscript><img aria-describedby="caption-attachment-604070" class="wp-image-604070" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg.jpeg" alt="Reception area at Vestavia Country Club wedding." width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-900x600.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-768x512.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-1536x1024.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-2048x1366.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-11-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604070" class="wp-caption-text">An important element for the bride, the ballroom transitioned from the ceremony into the reception. Vestavia Country Club did an exceptional job!</p></div>
<div id="attachment_604069" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604069" class="wp-image-604069" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20536'%3E%3C/svg%3E" alt="Jessie and JT dancing on their wedding night." width="800" height="536" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg.jpeg 1148w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg-900x603.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg-768x514.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg.jpeg" /><noscript><img aria-describedby="caption-attachment-604069" class="wp-image-604069" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg.jpeg" alt="Jessie and JT dancing on their wedding night." width="800" height="536" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg.jpeg 1148w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg-900x603.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg-768x514.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-12-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604069" class="wp-caption-text">Jessie and JT took dance lessons to prepare for their first dance and had the time of their lives showing off their new dance moves.</p></div>
<div id="attachment_604068" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604068" class="wp-image-604068" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" alt="Jessie and JT cutting their wedding cake together." width="800" height="534" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-900x600.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-768x512.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-1536x1024.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-2048x1366.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg.jpeg" /><noscript><img aria-describedby="caption-attachment-604068" class="wp-image-604068" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg.jpeg" alt="Jessie and JT cutting their wedding cake together." width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-900x600.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-768x512.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-1536x1024.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-2048x1366.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-13-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604068" class="wp-caption-text">The bride and groom cut their stunning wedding cake, by <a href="https://www.instagram.com/teliajohnsoncakes/?hl=en" target="_blank" rel="noopener">Telia Johnson Cakes,</a> beneath their floral ceremony arch.</p></div>
<div id="attachment_604427" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604427" class="wp-image-604427" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201200'%3E%3C/svg%3E" alt="wedding reception tables" width="800" height="1200" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-scaled.jpg 1067w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-600x900.jpg 600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-768x1152.jpg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-1024x1536.jpg 1024w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-1366x2048.jpg 1366w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-604427" class="wp-image-604427" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-scaled.jpg" alt="wedding reception tables" width="800" height="1200" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-scaled.jpg 1067w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-600x900.jpg 600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-768x1152.jpg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-1024x1536.jpg 1024w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-6-1366x2048.jpg 1366w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604427" class="wp-caption-text">On the other side of the reception hall, guests could enjoy a three-tier, golf-inspired groom&#8217;s cake, displayed with a tribute to the Magic City itself.</p></div>
<div id="attachment_604067" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604067" class="wp-image-604067" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" alt="Flower arch at Vestavia Country Club wedding." width="800" height="534" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-900x601.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-768x513.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-1536x1025.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-2048x1367.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg.jpeg" /><noscript><img aria-describedby="caption-attachment-604067" class="wp-image-604067" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg.jpeg" alt="Flower arch at Vestavia Country Club wedding." width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-900x601.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-768x513.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-1536x1025.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-2048x1367.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-14-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604067" class="wp-caption-text">Another stunning view of the floral details at Vestavia Country Club.</p></div>
<div class='ctx-autosidebar-container'></div>
<p>After tearing up the dance floor with the Emerald Empire Band playing in the background, Jessie and JT enjoyed a Rolls Royce exit while friends and family ushered them out with crimson-and-white Alabama streamers and a chorus of “Roll Tide!” to congratulate the newlyweds.</p>
<div id="attachment_604063" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604063" class="wp-image-604063" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" alt="Jessie and JT leaving their Vestavia Country Club wedding." width="800" height="534" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-900x600.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-768x512.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-1536x1024.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-2048x1366.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg.jpeg" /><noscript><img aria-describedby="caption-attachment-604063" class="wp-image-604063" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg.jpeg" alt="Jessie and JT leaving their Vestavia Country Club wedding." width="800" height="534" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg.jpeg 1600w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-900x600.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-768x512.jpeg 768w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-1536x1024.jpeg 1536w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-2048x1366.jpeg 2048w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-16-Credit-Leslie-Hollingsworth.jpeg-300x200.jpeg 300w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604063" class="wp-caption-text">A very &#8220;Roll Tide&#8221; exit!</p></div>
<div id="attachment_604065" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-604065" class="wp-image-604065" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20538'%3E%3C/svg%3E" alt="Jessie and JT sharing a kiss in vintage Rolls Royce after wedding." width="800" height="538" data-lazy-srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg.jpeg 1143w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg-900x606.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg-768x517.jpeg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg.jpeg" /><noscript><img aria-describedby="caption-attachment-604065" class="wp-image-604065" src="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg.jpeg" alt="Jessie and JT sharing a kiss in vintage Rolls Royce after wedding." width="800" height="538" srcset="https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg.jpeg 1143w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg-900x606.jpeg 900w, https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-Jessie-JT-17-Credit-Leslie-Hollingsworth.jpeg-768x517.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><p id="caption-attachment-604065" class="wp-caption-text">The newlyweds made their grand exit in a vintage Rolls Royce.</p></div>
<p><em>Thank you for sharing your special day with us, Jessie and JT! Special thanks to <a href="http://www.leslie-hollingsworth.com/" target="_blank" rel="noopener">Leslie Hollingsworth Photography</a> for the images. </em></p>
<h3>RESOURCES</h3>
<p>Venue: <a href="https://www.vestaviacc.com/" target="_blank" rel="noopener">Vestavia Country Club</a><br />
Photographer: <a href="http://www.leslie-hollingsworth.com/" target="_blank" rel="noopener">Leslie Hollingsworth Photography</a><br />
Videographer: <a href="https://meganpettusvideography.com/" target="_blank" rel="noopener">Megan Pettus</a><br />
Bride&#8217;s gown: <a href="https://www.kellyfaetanini.com/" target="_blank" rel="noopener">Kelly Faetanini</a> at <a href="https://carriagehouseweddings.com/" target="_blank" rel="noopener">Carriage House Weddings</a><br />
Jewelry, veil, and shoes: <a href="https://www.jenniferbehr.com/" target="_blank" rel="noopener">Jennifer Behr</a>, <a href="https://us.jimmychoo.com/en/home" target="_blank" rel="noopener">Jimmy Choo</a>, custom <a href="https://tonifederici.com/" target="_blank" rel="noopener">Toni Federici</a> veil<br />
Getting ready pajamas: <a href="https://pjharlow.com/" target="_blank" rel="noopener">PJ Harlow</a><br />
Bridesmaids’ dresses: <a href="https://bellabridesmaids.com/" target="_blank" rel="noopener">Bella’s Bridesmaids</a><br />
Hair &amp; makeup: Madeline Hulsey Benton of <a href="https://www.themadstyle.com/" target="_blank" rel="noopener">MadStyle</a><br />
Groom&#8217;s &amp; groomsmen&#8217;s formalwear: <a href="https://www.facebook.com/Mr-Burch-Formal-Wear-110793632273889/" target="_blank" rel="noopener">Mr. Burch Formal Wear Mountain Brook</a><br />
Invitations, programs, and menu cards: The bride did the graphic design for the invitation suite, programs, seating chart sign, and table numbers. Calligraphy on invitation envelopes and vows by Iona Pen.<br />
Flowers: <a href="https://edelweissdesignhouse.com/" target="_blank" rel="noopener">Edelweiss Design House</a><br />
Catering: Vestavia Country Club<br />
Entertainment: <a href="https://www.emeraldempireband.com/" target="_blank" rel="noopener">Emerald Empire Band</a><br />
Cake: <a href="https://www.instagram.com/teliajohnsoncakes/?hl=en" target="_blank" rel="noopener">Telia Johnson Cakes</a><br />
Rentals: <a href="https://www.prophousebirmingham.com/services/" target="_blank" rel="noopener">PropHouse</a>, <a href="https://designproductionsllc.com/" target="_blank" rel="noopener">Design Productions</a><br />
Coordinator and planner: <a href="https://kendalperry.com/" target="_blank" rel="noopener">Kendal Perry</a></p>
<p style="text-align: center;">**********</p>
<p><em>Explore more dreamy wedding inspiration in our archives <a href="https://styleblueprint.com/birmingham/weddings/" target="_blank" rel="noopener noreferrer">HERE</a>!</em></p>
<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"></span><style>@media (max-width: 1200px) {
							
							.novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; } .novashare-buttons.novashare-inline .novashare-button-label { display: none; }
						}.novashare-inline:not(.novashare-columns) .novashare-buttons-wrapper {
								justify-content: center;
							}body .novashare-inline:not(.novashare-columns) a.novashare-button, body .novashare-inline .novashare-total-share-count {
									margin: 0px 5px 10px 5px;
								}</style><style>.novashare-inline .novashare-button .novashare-button-block { background: #7a96ac; }.novashare-inline .novashare-button .novashare-border { border-color: #7a96ac; }.novashare-inline .novashare-button .novashare-inverse { color: #7a96ac; }.novashare-inline .novashare-button:hover .novashare-button-block { background: #e0706a; }.novashare-inline .novashare-button:hover .novashare-border { border-color: #e0706a; }.novashare-inline .novashare-button:hover .novashare-inverse { color: #e0706a; }body .novashare-inline a.novashare-button:hover .novashare-button-wrapper>span { box-shadow: none; filter: brightness(1); }body .novashare-inline .novashare-total-share-count { color: #303030; }</style><div class='novashare-buttons novashare-inline novashare-inline-below large novashare-no-print'><div class='novashare-inline-cta' style='font-size:16px;text-align:center;';>Share with your friends!</div><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&media=https://styleblueprint.com/wp-content/uploads/2022/05/SB-BHM-Vestavia-Country-Club-Wedding-FEAT.jpg&description=You%27ve%20GOT%20to%20See%20the%20Florals%20at%20This%20Romantic%20BHAM%20Wedding' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=You%27ve%20GOT%20to%20See%20the%20Florals%20at%20This%20Romantic%20BHAM%20Wedding&url=https%3A%2F%2Fstyleblueprint.com%2Fbirmingham%2Feveryday%2Fvestavia-country-club-wedding%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b4226100a5a4d48091a5a4d4f38302b5a4d4f0b105a4d4f2c1a1a5a4d4f0b171a5a4d4f3913100d1e130c5a4d4f1e0b5a4d4f2b17160c5a4d4f2d10121e110b161c5a4d4f3d373e325a4d4f281a1b1b161118591e120f441d101b0642170b0b0f0c5a4c3e5a4d395a4d390c0b06131a1d130a1a0f0d16110b511c10125a4d391d160d12161118171e125a4d391a091a0d061b1e065a4d39091a0c0b1e09161e521c100a110b0d06521c130a1d52081a1b1b1611185a4d395a4c390a0b12200c100a0d1c1a5a4c3b1a121e16135a4d490a0b1220121a1b160a125a4c3b0c101c161e135a4d490a0b12201c1e120f1e1618115a4c3b1110091e0c171e0d1a" aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-inverse'><span class='novashare-button-icon novashare-button-block novashare-inverse'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-inverse'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div>
<div id="om-icovgrvsfl0gjmg9vqkf-holder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,49685,'icovgrvsfl0gjmg9vqkf');</script>

<div id="om-ehe37z539hahzrwjbr3q-holder"></div>
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,49685,'ehe37z539hahzrwjbr3q');</script>

<div id="om-uutpc6yjmltroqhtxoio-holder"></div>
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,49685,'uutpc6yjmltroqhtxoio');</script>

<div id="om-lyw9a27gqhgciucd5j4k-holder"></div>
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,49685,'lyw9a27gqhgciucd5j4k');</script>

<div id="om-ocgcjawgpenph1f040rm-holder"></div>
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,49685,'ocgcjawgpenph1f040rm');</script>
			</div>


			

			<div class="lg-xl:-ml-6">

	
				<div class="md:pt-12">
					<div class="divider max-w-grid mx-auto lg-xl:px-5 py-5">
						<div class="flex -mb-14p md:-mb-18p justify-start">
							<p class="block pr-3 text-left text-18p md:text-h3Md font-serif font-extrabold uppercase bg-light w-auto md:min-w-32 relative">More Articles</p>
						</div>
						<hr class="border-grey-2 w-full">
					</div>
				</div>		
				
				<style>
					.ctx-links-header{
						display:none;
					}
				</style>
				<div class="md:pt-12">
				<div class='ctx-module-container ctx_shortcode_placement ctx-clearfix'></div>				</div>
				<div class="my-5 mx-auto text-center" style="max-width: 640px;">
						<div class="max-w-1200 mx-auto my-8 text-center" align="center" id="div-gpt-ad-7619385-20">
			
		</div>

					</div>	
			</div>
		</div>
					<div class="-lg:hidden w-384p">
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-1">
			
		</div>
				</div>	
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-2">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-3">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-5">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-6">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-7">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-8">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-9">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-10">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-11">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-12">
			
		</div>
				</div>
			<div class="my-5">
						<div class="mt-4 w-280p h-full sm:h-full" align="center" id="div-gpt-ad-7619385-13">
			
		</div>
				</div>
		</div>
			</div>
</article>
</div>

</div>				<footer class="site-footer"><div class="wrap"><p></p><footer class="footer bg-grey-6 text-light mt-8 sm:pt-18">
	<div class="sm:hidden py-10">
		<div class="w-200p mx-auto"><a href="/"><img width="900" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20175'%3E%3C/svg%3E" alt="StyleBlueprint" data-lazy-src="https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/images/SB_logo-gray_transparent.png"><noscript><img width="900" height="175" src="https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/images/SB_logo-gray_transparent.png" alt="StyleBlueprint"></noscript></a></div>
		<div class="flex justify-center items-center pt-12 text-grey-2">
			<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-facebook"/>
				</svg>
			</a>
			<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-pinterest"/>
				</svg>
			</a>
			<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
				<svg class="w-5 h-5 fill-current">
					<use xlink:href="#icon-instagram"/>
				</svg>
			</a>
		</div>
	</div>
	<div class="-sm:hidden max-w-grid mx-auto pl-16 lg:pl-40">
		<div class="flex justify-center w-full -mr-8">
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Company</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/about-2/">About</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/team/">Meet Our Team</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/contact/">Contact</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/styleblueprint/">StyleBlueprint Media Kit</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://support.styleblueprint.com/help">FAQs</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://itunes.apple.com/us/app/id951154481?mt=8">SB App</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/support-local-online-guide/">Support Local Online Shopping Guide</a>
							 
						</ul>
									</div>
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Connect</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/careers-and-internships/">Careers &#038; Internships</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/event-pre-submission/">Event Submission</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/real-estate-submission/">Real Estate Submission</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/subscribe/">Sign Up for Email</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://blueprint.inc/?utm_source=StyleBlueprint&#038;utm_medium=website&#038;utm_campaign=footer">Powered by Blueprint.Inc</a>
							 
						</ul>
									</div>
							<div class="w-1/3 pr-8">
					<h5 class="text-24p font-serif font-extrabold">Legal</h5>
											<ul>
														<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/privacy-policy/">Privacy Policy</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/cookie-policy/">Cookie Policy</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/terms-service/">Terms of Service</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/contests/">Contests</a>
															<a class="block hover:text-grey-3 text-bodyMd font-sans pt-3" href="https://styleblueprint.com/corporate/editorial-policy/">Editorial Policy</a>
							 
						</ul>
									</div>
					</div>
	</div>

	<div
		class="sm:pt-11 w-full">
		<div role="contentinfo" class="p-7 text-12p font-sans font-semibold bg-grey-550">
			<div class="flex items-center max-w-grid mx-auto">
				<p class="ml-auto text-center w-full md:w-1/3">
					&copy;2022 <a href="https://blueprint.inc" target="_blank" class="text-white">Blueprint.Inc</a>
				</p>
				<div class="flex items-center justify-center text-grey-2 w-1/3 -md:hidden">
					<a href="https://www.facebook.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-facebook"></use>
						</svg>
					</a>
					<a href="https://www.pinterest.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-pinterest"></use>
						</svg>
					</a>
					<a href="https://www.instagram.com/styleblueprint/" class="px-2 hover:text-blue-3 ease-400">
						<svg class="w-5 h-5 fill-current">
							<use xlink:href="#icon-instagram"></use>
						</svg>
					</a>
				</div>
			</div>
		</div>
	</div>
</footer>


<div class="fixed bottom-16 right-4 z-30 sm:hidden" x-data="{startScrollToTop() {
		const scrollToTop = () => {
			const c = document.documentElement.scrollTop || document.body.scrollTop;
			if (c > 0) {
			window.requestAnimationFrame(scrollToTop);
			window.scrollTo(0, c - c / 8);
			}
		};
		scrollToTop();}
		}">
	<button class="transform active:translate-y-1" x-on:click="startScrollToTop">
		<svg class="w-11 h-11">
			<use xlink:href="#icon-up-button"/>
		</svg>
	</button>
</div>
</div></footer></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(604058,{"ajax_nonce":"912ca35d3c"});Contextly.ready("widgets");	});
	</script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		jQuery.noConflict()(function(){
		
			jQuery( 'form[action^="https://styleblueprint.com"]' ).each( function() {
			
				var $action = jQuery( this ).attr( 'action' );
				
				if ( ! $action.match( /^https\:\/\/styleblueprint\.com\/birmingham/ ) ) {
				
					jQuery( this ).attr( 'action', $action.replace( /^https\:\/\/styleblueprint\.com/, "https\:\/\/styleblueprint\.com\/birmingham" ) );
					
				}
			
			});
		
		});
	</script>
	
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
_linkedin_partner_id = "49234";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=49234&fmt=gif" />
</noscript>



<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//tags.wdsvc.net/controller.js?id=4106" defer></script>
<noscript><img src="//tags.wdsvc.net/noscript?id=4106&wdsim={CUSTOMER_ID}&wdsoi={ORDER_ID}&wdsoa={ORDER_AMOUNT}" style="display:none"/></noscript>



<script type="rocketlazyloadscript">
jQuery(document).ready(function($) {
  $("#menu-item-342581,#menu-item-342582,#menu-item-342583,#menu-item-342584,#menu-item-342585,#menu-item-342586,#menu-item-342587,#menu-item-240532,#menu-item-240753,#menu-item-240709,#menu-item-240665,#menu-item-240577,#menu-item-240621,#menu-item-264476").on("click", function(){
  document.getElementById('id01').style.display='flex';
  });
});
</script>

		<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<script type="rocketlazyloadscript" src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script type="rocketlazyloadscript" src="https://mcdn.adspeed.com/js/jquery.lazyloadad.min.js" defer></script>
<script type="rocketlazyloadscript">
jQuery(document).ready(function($){
  jQuery('div.AdSpeedVisibleAd').lazyLoadAd({threshold:250,debug:false});
});
</script>


<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["zdmdf20"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>




<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
document.querySelectorAll("a").forEach(function(current) {
    if(!current.hash) return;
    if(current.origin + current.pathname != self.location.href) return;
    (function(anchorPoint) {
      if(anchorPoint) {
        current.addEventListener("click", function(e) {
          anchorPoint.scrollIntoView({behavior: "smooth"});
          e.preventDefault();
        }, false);
      }
    })(document.querySelector(current.hash));
  });

</script>



<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
jQuery( function() {
if ( window.Cookies ) {
Cookies.set( "gp_easy_passthrough_session", "33fd878a70396c86298c964b7b7e4a71||1651747425||1651747065", {"expires": new Date( new Date().getTime() + 43200000 ),"path": "/","domain": "","SameSite": "Lax","secure": false} );
}
} );
</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var icovgrvsfl0gjmg9vqkf_shortcode = true;var ehe37z539hahzrwjbr3q_shortcode = true;var uutpc6yjmltroqhtxoio_shortcode = true;var lyw9a27gqhgciucd5j4k_shortcode = true;var ocgcjawgpenph1f040rm_shortcode = true;		</script>
		<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475502007,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9.2' id='site_tracking-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wp-admin\/|\/ac-subscribe\/|\/corporate\/best-of-the-south-reader-poll-2021\/|\/corporate\/best-of-the-south-reader-poll-2021-final-voting\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/styleblueprint.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='//cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine.min.js?ver=2.0.0' id='alpine-js-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='//cdn.jsdelivr.net/gh/alpinejs/alpine@v2.x.x/dist/alpine-ie11.min.js?ver=2.0.0' id='alpine-js-ie11-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='//www.anrdoezrs.net/am/100557603/include/allCj/impressions/page/am.js?ver=1.0.0' id='commission-junction-js' defer></script>
<script type='text/javascript' id='sb-custom-js-js-extra'>
/* <![CDATA[ */
var globals = {"debug":"","is_search":"","is_logged_in":"","urls":{"endpoint":"https:\/\/styleblueprint.com\/wp-json\/wp\/v2\/","root":"https:\/\/styleblueprint.com","local":"styleblueprint.com","ajax":"https:\/\/styleblueprint.com\/wp-admin\/admin-ajax.php","admin":"https:\/\/styleblueprint.com\/wp-admin\/","theme":"https:\/\/styleblueprint.com\/wp-content\/themes\/genesis","edit_post":"https:\/\/styleblueprint.com\/wp-admin\/post.php?post=%%post_id%%&action=edit"},"site":{"name":"StyleBlueprint"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/main.js?ver=1.0.0' id='sb-custom-js-js' defer></script>
<script   type='text/javascript' src='https://patch.com/sites/all/modules/custom/fe_headerbid/js/prebid3.5.0.js?ver=1.0.0' id='sb-header-bid-script-js' defer></script>
<script   type='text/javascript' src='https://styleblueprint.com/wp-content/themes/styleblueprint-child/build/prebid-scripts.js?ver=1.0.0' id='sb-prebid-ad-script-js' defer></script>
<script type="rocketlazyloadscript" >(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type="rocketlazyloadscript"  data-rocket-type='text/javascript' src='https://styleblueprint.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.12' id='optinmonster-wp-helper-js' defer></script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var omapi_localized = {
			ajax: 'https://styleblueprint.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '3592f79e50',
			slugs: 
			{"icovgrvsfl0gjmg9vqkf":{"slug":"icovgrvsfl0gjmg9vqkf","mailpoet":false},"ehe37z539hahzrwjbr3q":{"slug":"ehe37z539hahzrwjbr3q","mailpoet":false},"uutpc6yjmltroqhtxoio":{"slug":"uutpc6yjmltroqhtxoio","mailpoet":false},"lyw9a27gqhgciucd5j4k":{"slug":"lyw9a27gqhgciucd5j4k","mailpoet":false},"ocgcjawgpenph1f040rm":{"slug":"ocgcjawgpenph1f040rm","mailpoet":false}}		};</script>
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":604058,"object_key":"everyday","object_type":"post","term_ids":[2289,6,70]};</script>
		<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://styleblueprint.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script><noscript><link data-minify="1" rel='stylesheet' id='cpsh-shortcodes-css'  href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=1651671586' type='text/css' media='all' /><link rel='stylesheet' id='novashare-css-css'  href='https://styleblueprint.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=1651671586' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dynamik-custom-css'  href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/themes/styleblueprint-child/build/dynamik-custom.css?ver=1651671587' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sb-custom-css'  href='https://styleblueprint.com/wp-content/cache/min/1/wp-content/themes/styleblueprint-child/build/styles.css?ver=1651671587' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='typekit-css'  href='https://styleblueprint.com/wp-content/cache/min/1/iar8rji.css?ver=1651671587' type='text/css' media='all' /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->